Идеальный тайник

Генри Каттнер

© перевод с англ.: Н. Гузнинов

Идеальный тайник
Гэллегер играл без нот и не глядя на клавиатуру. Это было бы совершенно
естественно, будь он музыкантом, но Гэллегер был изобретателем. Пьяницей и
сумасбродом, но хорошим изобретателем. Он хотел быть
инженером-экспериментатором, и, вероятно, достиг бы в этом выдающихся успехов,
поскольку моментами его осеняло. К сожалению, на систематические исследования
ему не хватало средств, поэтому Гэллегер, консерватор интеграторов по
профессии, держал свою лабораторию для души. Это была самая кошмарная
лаборатория во всех Штатах. Десять месяцев он провел, создавая устройство,
которое назвал алкогольным органом, и теперь мог, лежа на удобном мягком
диване и нажимая кнопки, вливать в свою луженую глотку напитки любого качества
и в любом количестве. Только вот сделал он этот орган, пребывая в состоянии
сильного алкогольного опьянения и, разумеется, теперь не помнил принцип его
действия. А жаль...

В лаборатории было всего понемногу, причем большинство вещей - ни к селу, ни к
городу. Реостаты были намотаны на фаянсовых статуэтках балерин в пышных пачках
и с пустыми улыбками на личиках. Большой генератор бросался в глаза
намалеванным названием "Чудовище", а на меньшем висела табличка с надписью
"Тарахтелка". В стеклянной реторте сидел фарфоровый кролик, и только Гэллегер
знал, как он там оказался. Сразу за дверью караулил железный пес,
предназначавшийся поначалу для украшения газонов на старинный манер или, может
быть, для адских врат; сейчас его пустые глазницы служили подставками для
пробирок.

- И что ты намерен делать дальше? - спросил Ваннинг.

Гэллегер, растянувшийся под алкогольным органом, впрыснул себе в рот двойное
мартини.

- Что?

- Ты хорошо слышал. Я мог бы дать тебе отличную работу, если бы ты умел
пользоваться своим сумасшедшим мозгом или, по крайней мере, начал следить за
собой.

- Пробовал, - вздохнул Гэллегер. - Не выходит. Я не могу работать, если
сосредоточусь. Разве что какую-нибудь механическую рутину. Зато у моего
подсознания очень высокий коэффициент интеллекта.

Ваннинг, невысокий коренастый мужчина со смуглым лицом в шрамах, постукивал
каблуками по "Чудовищу". Временами Гэллегер его беспокоил. Этот человек не
отдавал себе отчета в своих возможностях и в том, как много могут они значить
для Хораса Ваннинга, коммерческого консультанта. Разумеется, "коммерция" была
совершенно легальной - ведь современное коммерческое право оставляло множество
лазеек, в которые умный человек вполне мог протиснуться. Честно говоря,
Ваннинг давал клиентам советы, как ловчее обойти закон, и это хорошо
оплачивалось. Отличное знание законов было редкостью в те времена. Инструкции
и указы образовывали такой лабиринт, что изучение законов требовало
многолетних трудов. Но Ваннинг имел великолепный персонал, огромную
библиотеку, содержащую всевозможные инструкции, судебные решения и
постановления, и за приличный гонорар мог сказать доктору Криппену, например,
как уклониться от уплаты налогов. Самые щекотливые дела он улаживал в полной
тайне, безо всяких помощников. К примеру, насчет нейроружья...

Гэллегер изобрел его, понятия не имея, что это исключительное оружие. Однажды
вечером у него испортился сварочный аппарат, и он собрал новый, соединив части
пластырем. Гэллегер дал это устройство Ваннингу, но тот, хоть и недолго держал
ружье у себя, заработал тысячи кредитов, одалживая его потенциальным убийцам и
этим причиняя немало хлопот полиции.

Например, к нему приходил человек и говорил:

"Я слышал, вы можете помочь, даже если кому-то грозит приговор за убийство.
Если бы, к примеру..."

"Задний ход, приятель! Я не желаю заниматься такими делами".

"Гммм. Но..."

"Я думаю, что теоретически идеальное убийство возможно. Допустим, изобрели
новый вид оружия, и образец находится в камере хранения, скажем, на
Пассажирском Ракетодроме в Ньюарке".

"Гммм?"

"Это всего лишь допущения. Сейф номер 79, шифр тридцать-ну-скажем-восемь.
Такие мелкие детали хорошо помогают представить ситуацию, правда?"

"Вы хотите сказать..."

"Разумеется, если бы наш убийца добрался до этого теоретического оружия, он
мог бы оказаться достаточно хитер, чтобы иметь наготове абонированный ящик...
например: сейф 40 в Бруклин-Порте. Он мог бы положить оружие в посылочный ящик
и избавиться от улики в ближайшем почтовом отделении. Но все это, конечно,
только теория. Мне очень жаль, но я ничем не могу вам помочь. Гонорар за
разговор - три тысячи кредитов. Секретарша примет у вас чек".

Обвинительный приговор был бы в таком случае невозможен. Прецедент: вердикт
суда 875-М по делу штата Иллинойс против Добсона. Необходимо установить
причину смерти, не исключая возможность несчастного случая. Как отметил судья
Верховного суда Дуккет во время процесса Сандерсона против Сандерсона, где
речь шла о смерти свекрови обвиняемой...

"Безусловно, прокурор со своим штабом экспертов-токсикологов должен
согласиться, что...

Короче говоря, ваша честь, я ходатайствую о прекращении дела ввиду недостатка
улик и невозможности выяснить причину смерти..."

Гэллегер так никогда и не узнал, что его сварочный аппарат оказался таким
опасным оружием, а Ваннинг время от времени навещал его запущенную
лабораторию, внимательно следя за плодами научных забав приятеля. Не раз он
получал, таким образом, весьма полезные приспособления. Однако, все дело было
в том, что Гэллегер не хотел работать по-людски!

Он еще раз глотнул мартини, тряхнул головой и поднял свое худое тело с дивана.
Потом лениво подошел к заваленному каким-то хламом столу и принялся перебирать
обрывки проводов.

- Что ты делаешь?

- Не знаю. Играю, наверно. Я просто складываю вместе различные вещи, и порой
из этого что-то получается... Только я никогда не знаю, что это будет. -
Гэллегер бросил провода и вернулся на диван. - А, к черту все это!

"Вот чудак", - подумают Ваннинг. Гэллегер был типом в принципе аморальным,
совершенно неуместным в сложном современном мире. С первобытным весельем
смотрел он на мир со своей личной колокольни и... делал весьма полезные вещи.
Но только для собственного удовольствия.

Ваннинг вздохнул и оглядел лабораторию - его педантичная натура страдала при
виде такого бардака. Машинально подняв с пола мятый халат, он поискал глазами
какой-нибудь крючок и, конечно, не нашел. Гэллегер, вечно страдающий от
недостатка металлов, давно повырывал из стен все крючки.

Ваннинг подошел к металлическому шкафу, стоящему в углу, и открыл его. Внутри
не было никаких вешалок, поэтому он сложил халат и положил на дно, а сам снова
присел на "Чудовище".

- Выпьешь? - спросил Гэллегер.

Ваннинг покачал головой.

- Нет, спасибо. Завтра у меня дела.

- Ерунда, примешь тиамин. Бр-р, дрянь. Я работаю гораздо лучше, если голова
обложена надувными подушками.

- А я нет.

- Это дело опыта, - буркнул Гэллегер. - А опыта может набраться каждый, если
только... На что ты там уставился?

- Этот шкаф... - сказал Ваннинг, удивленно хмуря брови. - Ну-ка, что там
такое...

Металлическая дверь была закрыта неплотно и медленно приоткрывалась. А от
халата, который Ваннинг только что туда положил, не было и следа.

- Это краска такая, - сонно объяснил Гэллегер. - Что-то вроде пропитки. Я
обработал внутренность шкафа гамма-лучами. Но он ни к черту не годится.

Ваннинг передвинул лампу, чтобы лучше видеть. Шкаф не был пуст, как он решил в
первый момент. В нем, правда, не было халата, зато находилось что-то
маленькое, бледно-зеленое и почти сферическое.

- Он что, растворяет вещи? - спросил Ваннинг, вытаращив глаза.

- Ага. Вытащи его и увидишь.

Ваннинг не торопился засовывать руку внутрь. Найдя длинный штатив для
пробирок, он подцепил им шарик и тут же отвернулся, потому что разболелись
глаза. Зеленый шарик менял цвет, форму и размер, и вскоре превратился во
что-то бесформенное. Внезапно штатив стал удивительно тяжелым.

И ничего странного: на нем висел халат.

- Вот такие штуки он и вытворяет, - равнодушно объяснил Гэллегер.

- Но должна же быть причина. Вещи, которые я засовываю в шкаф, становятся
маленькими, но стоит их вынуть, как они обретают нормальные размеры. Может,
продать его какому-нибудь фокуснику? - с сомнением предположил он.

Ваннинг сел, сжимая в руках халат и поглядывая на металлический шкаф. Это был
смолисто-черный параллелепипед размерами три на три и на пять футов,
покрашенный изнутри серой краской.

- Как ты это сделал?

- Что? Сам не знаю. Как-то само получилось. - Гэллегер меланхолично потягивал
свою гремучую смесь. - Может, дело тут в растяжимости измерений. Моя пропитка
могла изменить свойства пространства-времени внутри шкафа. Интересно, что это
может значить? - буркнул он в сторону. - Такие словеса порой пугают меня
самого.

- Это значит... ты хочешь, сказать, что этот шкаф внутри больше, чем снаружи?

- Парадокс, не так ли? Я думаю, его внутренность находится вообще не в нашем
пространстве-времени. Попробуй сунуть туда стол и убедишься. - Гэллегер даже
не приподнялся, а лишь махнул рукой в сторону упомянутого стола.

- Ты прав. Этот стол больше шкафа.

- Ну, так суй его как-нибудь бочком. Смелее!

Ваннинг некоторое время возился со столом. Несмотря на небольшой рост, он был
силен, как многие коренастые люди.

- Положи шкаф, легче будет.

- Я... уф... Ну, и что дальше?

- Суй туда стол.

Ваннинг искоса посмотрел на приятеля, пожал плечами и попытался. Разумеется,
стол не хотел входить в шкаф. Вошел только угол, а остальное застряло, чуть
покачиваясь.

- И что дальше?

- Подожди чуток.

Стол шевельнулся и медленно пополз вниз. У Ваннинга отвалилась челюсть, когда
он увидел, как стол постепенно входит внутрь, словно в воде тонет не очень
тяжелый предмет. Однако ничто его не всасывало, он просто растворялся.
Неизменным оставалось лишь то, что торчало снаружи, но постепенно в шкаф ушло
все.

Ваннинг заглянул в шкаф, и вновь у него заболели глаза. Внутри некое нечто
меняло форму, съеживалось и в конце концов превратилось в колючую неправильную
пирамиду темно-красного цвета.

В самом широком месте в ней было не более четырех дюймов.

- Не верю, - выдохнул Ваннинг.

Гэллегер улыбнулся.

- Как сказал герцог Веллингтон: "Это была очень маленькая бутылка, сэр".

- Погоди минутку. Как, черт возьми, можно засунуть восьмифутовый стол в
пятифутовый шкаф?

- Благодаря Ньютону, - ответил Гэллегер. - Сила тяжести, сечешь? Налей в
пробирку воды, и я тебе покажу.

- Сейчас... Вот, готово. И что теперь?

- Полную налил? Хорошо. В коробке с надписью "Предохранители" лежит сахар.
Положи кусок поверх пробирки, так чтобы одним углом он касался воды.

Ваннинг сделал, как было сказано.

- Ну и что?

- Что ты видишь?

- Ничего. Сахар напитывается водой и растворяется.

- Вот именно, - с нажимом сказал Гэллегер.

Ваннинг задумчиво посмотрел на него и повернулся к пробирке. Кусок сахара
медленно растворялся и исчезал. Вскоре его не стало вовсе.

- Воздух и вода - это совершенно различные физические среды. В воздухе кусок
сахара может существовать в виде куска сахара, а в воде только в виде
раствора. Та его часть, которая достает до воды, подчиняется условиям,
присущим воде, и значит, изменяется в физическом смысле. Остальное дело силы
гравитации.

- Говори яснее.

- Аналогия и так проще некуда, балбес. Вода - это как бы особые условия внутри
шкафа. А сахар - это стол. Ты же видел: сахар постепенно напитался водой, а
сила тяжести втянула растворяющийся кусок в пробирку. Допер?

- Пожалуй. Стол впитался... его впитал элемент, находящийся внутри шкафа, так?
Элемент, который заставил стол съежиться...

- In partis, а не in toto. Понемногу. Например, человеческое тело можно
запихнуть в небольшой сосуд с серной кислотой - тоже по кусочку.

- О-о! - протянул Ваннинг, исподлобья глядя на шкаф. А можно вытащить этот
стол обратно?

- Пожалуйста. Сунь туда руку и вынь его.

- Сунуть туда руку? Я не хочу, чтобы она растворилась!

- Не бойся. Процесс этот не мгновенный, ты же сам видел. Прежде чем начнется
изменение, должно пройти несколько минут. Ты без опаски можешь сунуть руку в
шкаф, при условии, что будешь держать ее там не больше минуты. Сейчас я тебе
покажу.

Гэллегер нехотя поднялся, огляделся, взял пустую бутылку и сунул ее в шкаф.

Изменение действительно не было мгновенным, а шло постепенно - бутылка меняла
размер и форму и наконец превратилась в перекошенный куб размером с кусок
сахара. Гэллегер вынул его и положил на пол.

Куб начал расти и вскоре вновь стал бутылкой.

- А теперь стол. Смотри.

Гэллегер вынул небольшую пирамидку, и та через минуту обрела первоначальную
форму.

- Видишь? Держу пари, что компания, занимающаяся складированием, много дала бы
за это. Там можно разместить мебель со всего Бруклина, но будут сложности с
изъятием нужных вещей. Сам понимаешь: изменение физической природы...

- Нужно просто составлять план, - рассеянно сказал Ваннинг. - Сделать рисунки
находящихся внутри предметов и обозначить их.

- Сразу видно юриста, - заметил Гэллегер. - А я бы чего-нибудь выпил.

Он вернулся на диван и присосался к мундштуку.

- Я дам тебе за этот шкаф шесть кредитов, - предложил Ваннинг.

- Можешь забирать. Все равно он занимает тут слишком много места. Жаль, что
его самого нельзя сунуть внутрь его самого. - Гэллегер засмеялся. - Забавно
звучит...

- Ты так считаешь? Держи. - Ваннинг вынул из бумажника деньги. - Куда их
положить?

- Сунь их в "Чудовище", там у меня банк... Спасибо.

- Готово... Слушай, объясни мне получше эту хохму с куском сахара. Не одна же
сила тяжести втягивает кусок в пробирку, правда?

- Точно. Еще и осмос. Или нет, осмос как-то связан с яйцами. Может, это
овуляция? Проводимость, конвекция, абсорбция? Жаль, что я не изучал физику,
тогда бы я знал нужные слова. А так я полный осел. - Гэллегер снова потянул из
мундштука.

- Абсорбция... Дело не только в том, что сахар поглощает воду. В данном случае
стол как бы пропитался условиями, царящими внутри шкафа... Как губка или
промокашка.

- Что, стол?

- Нет, я, - коротко ответил Гэллегер, и воцарилась тишина, прерываемая
бульканьем - это он вливал себе в горло алкоголь.

Ваннинг вздохнул и повернулся к шкафу. Прежде чем поднять его своими
мускулистыми руками, он старательно закрыл дверцу на ключ.

- Уже уходишь? Спокойной ночи. Всего хорошего... всего хорошего...

- Спокойной ночи.

- Все-го хо-ро-ше-го! - пропел Гэллегер, заваливаясь спать.

Ваннинг еще раз вздохнул и вышел в ночной холод. На небе сверкали звезды, и
лишь на юге их перекрывало зарево Нижнего Манхеттена. Горящие белым огнем
небоскребы слагались в рваный узор. Огромная реклама превозносила достоинства
вамбулина:

"Вамбулин тебя воскресит!"

Машина Ваннинга стояла у тротуара. Он сунул шкаф внутрь и кратчайшим путем
направился в свой офис. Ему вдруг вспомнился По.

"Украденное письмо", лежавшее на самом верху, просто вывернутое наизнанку и
переадресованное, изменилось до неузнаваемости. Господи, какой отличный сейф
выйдет из этого шкафа! Ни один вор не будет его взламывать по той простой
причине, что он не будет закрыт. Ваннинг мог бы наполнить сейф деньгами, и те
тут же стали бы неузнаваемы. Идеальный тайник.

Но на каком принципе он действует?

Гэллегера спрашивать было бесполезно, он творил по наитию и не знал, что
примула, растущая на берегу реки, обычная примула, зовется primula vulgaris.
Понятие силлогизма для него не существовало, он делал выводы, не прибегая ни к
общим, ни к частным предпосылкам.

Ваннинг задумался. Два предмета не могут одновременно занимать одно и то же
место, значит, в шкафу все-таки есть какое-то пространство...

Однако это были только догадки, а должен быть и точный ответ. Пока Ваннинг его
не нашел.

Он добрался до центра и направил машину к зданию, в котором занимал целый
этаж. На грузовом лифте он поднял шкаф наверх, однако не стал ставить в своем
кабинете - зачем привлекать внимание? - а поместил в небольшую кладовку.

Вернувшись в кабинет, Ваннинг задумался. А может... Негромко звякнул звонок.
Задумавшись, Ваннинг не услышал его, а когда звук все-таки проник в его мозг,
подошел к видеофону и нажал кнопку. Серое, мрачное и бородатое лицо адвоката
Хэттона заполнило экран.

- Добрый день, - сказал Ваннинг.

Хэттон кивнул.

- Я пытался застать вас дома, но не успел и потому звоню в офис...

- Не думал, что вы сегодня позвоните. Дело разбирается завтра. Не поздновато
ли для разговоров?

- "Дугон и сыновья" хотели, чтобы я с вами поговорил. Кстати, я был против.

- Вот как?

Хэттон нахмурил густые темные брови.

- Как вам известно, я представляю истца. Есть очень много улик против
Макилсона.

- Это вы так говорите, но доказать что-то невероятно тяжело.

- Вы против применения скополамина?

- Разумеется, - ответил Ваннинг. - Я не допущу, чтобы моему клиенту кололи эту
дрянь!

- Присяжным это не понравится.

- Ничуть не бывало. Дело в том, что Макилсону скополамин противопоказан. У
меня есть медицинская справка.

Голос Хэттона стал еще резче.

- Ваш клиент растратил эти облигации, и я могу это доказать.

- Стоимостью в двадцать пять тысяч, верно? Большая потеря для "Дугана и
сыновей". А что вы скажете о моем предположении? Скажем, двадцать тысяч
найдутся...

- Это частный разговор? Вы не записываете?

- Разумеется. Вот смотрите... - Ваннинг поднял вверх шнур с разъемом. - Строго
между нами.

- Это хорошо, - ответил адвокат Хэттон. - Тогда я могу объявить вам, что вы
вульгарный мошенник...

- Фу!

- Это старый трюк, во-от с такой бородой. Макилсон стянул пять кусков в
облигациях, обмениваемых на кредиты; ревизоры уже проверяют это. Потом он
пришел к вам, и вы убедили его взять еще двадцать тысяч, а затем предлагаете
их вернуть, если "Дуган и сыновья" закроют дело. И делите эти пять тысяч со
своим клиентом, что не так уж и мало.

- Ничего подобного я не признаю.

- Конечно, не признаете, даже в разговоре по частной линии. Но это само собой
разумеется. Только трюк этот давно устарел, и мои клиенты не собираются с вами
возиться, а передают дело в суд.

- И вы позвонили, только чтобы мне это сказать?

- Нет, я хочу обсудить вопрос с присяжными. Вы согласны на применение к ним
скополамина?

- Вполне, - ответил Ваннинг. Присяжные его не интересовали. Испытание
скополамином избавит от многих дней, а может, и недель судебной возни.

- Хорошо, - буркнул Хэттон. - Предупреждаю: от вас и мокрого места не
останется.

Ваннинг ответил грубым жестом и выключил видеофон. Предстоящая схватка в суде
вытеснила из головы мысли о шкафе и четвертом измерении. Ваннинг вышел из
конторы. У него еще будет время детально изучить возможности, которые таит в
себе этот тайник, а сейчас он не хотел забивать голову. Дома он распорядился
приготовить себе выпить и повалился на постель.

Назавтра Ваннинг выиграл дело, применяя сложные юридические крючки и используя
двусмысленные прецеденты. Свое доказательство он построил на том, что
облигации не были обменены на деньги. Сложные экономические таблицы доказали
это за Ваннинга. Обмен облигаций даже на пять тысяч кредитов вызвал бы
подвижку на рынке ценных бумаг, а ничего подобного не произошло. Эксперты
Ваннинга завели присяжных в совершенно непроходимые дебри. Чтобы доказать
вину, требовалось показать или буквально, или косвенным путем, что облигации
существовали с двадцатого декабря, то есть с даты последней ревизии.
Прецедентом послужило дело Донована против Джонса.

Хэттон тут же вскочил с места.

- Ваша честь, Джонс позднее признался в растрате!

- Что никак не влияет на первоначальное решение, - тут же парировал Ваннинг. -
Закон не имеет обратной силы. Вердикт не был изменен.

- Прошу защиту продолжать.

И защита продолжала, возводя сложное здание казуистической логики.

Хэттон выходил из себя.

- Ваша честь, я!..

- Если мой почтенный оппонент представит суду хотя бы одну облигацию - всего
одну из вышеупомянутых - я сдамся.

Председатель иронически улыбнулся.

- Действительно, если такое доказательство будет представлено, обвиняемый
окажется в тюрьме сразу же после оглашения приговора. Вам это хорошо известно,
мистер Ваннинг. Пожалуйста, продолжайте.

- Охотно. Итак, согласно моей версии, эти облигации никогда не существовали.
Это просто результат ошибки при счете.

- Но ведь подсчет выполняли на калькуляторе Педерсона?

- Такие ошибки случаются, и сейчас я это докажу. Пригласите моего следующего
свидетеля...

Свидетель, специалист по вычислительной технике, объяснил, как может ошибаться
калькулятор Педерсона, и привел примеры. На одном Хэттон его поймал.

- Протестую, ваша честь. В Родезии, как всем известно, локализованы объекты
экспериментального характера. Свидетель не уточнил, о какой именно продукции
идет речь. Не потому ли, что Объединенные Предприятия Гендерсона занимаются
главным образом радиоактивными рудами?

- Свидетель, вам задан вопрос.

- Я не могу на него ответить. В моих документах нет такой информации.

- Довольно красноречивый пробел! - рявкнул Хэттон. Радиоактивность выводит из
строя хрупкий механизм калькулятора Педерсона. Но в конторах фирмы "Дуган и
сыновья" нет ни радиоактивных элементов, ни продуктов их распада.

Встал Ваннинг.

- Я хотел бы спросить, окуривались ли в последнее время эти конторы?

- Да. Этого требует закон.

- Использовался определенный тип соединения хлора?

- Да.

- Прошу пригласить моего следующего свидетеля.

Свидетель, физик и одновременно работник Ультрарадиевого Института, объяснил,
что гамма-лучи сильно воздействуют на хлор, вызывая ионизацию. Живые организмы
могут ассимилировать продукты распада радия и передавать их дальше. Некоторые
клиенты фирмы "Дуган и сыновья" подвергались воздействию радиоактивности...

- Это смешно, ваша честь! Спекуляция чистейшей воды...

Ваннинг изобразил обиду.

- Хочу напомнить дело Дэнджерфилда против "Астро Продактс", Калифорния, тысяча
девятьсот шестьдесят третий год. Все сомнения трактуются в пользу обвиняемого.
Я настаиваю, что калькулятор Педерсона, которым считали облигации, мог быть
неисправен. Если так оно и было на самом деле, следовательно, облигации не
существовали, и мой клиент невиновен.

- Пожалуйста, продолжайте, - сказал судья, жалея, что он не Джеффрис и не
может послать всю эту чертову банду на эшафот.

Юриспруденция должна опираться на факты, это вам не трехмерные шахматы.
Впрочем, это неизбежное следствие политических и экономических сложностей
современной цивилизации. Вскоре стало понятно, что Ваннинг выиграет дело.

Он его и выиграл. Присяжные были вынуждены признать правоту ответчика. Под
конец, отчаявшийся Хэттон выступил с предложением использовать скополамин, но
это предложение было отклонено. Ваннинг подмигнул своему оппоненту и с шумом
захлопнул папку.

Он вернулся в контору, а в половине пятого начались неприятности. Едва
секретарша успела сообщить о некоем мистере Макилсоне, как ее отпихнул
худощавый мужчина средних лет, тащивший замшевый чемодан гигантских размеров.

- Ваннинг, мне позарез нужно с тобой поговорить!..

Адвокат нахмурился, встал из-за стола и кивком отослал секретаршу. Когда дверь
за ней закрылась, он бесцеремонно спросил:

- Что ты здесь делаешь? Я же сказал, чтобы ты держался от меня подальше. Что у
тебя в чемодане?

- Облигации, - неуверенно объяснил Макилсон. - Что-то не получилось...

- Идиот! Приволочь сюда облигации!.. - Одним прыжком Ваннинг оказался у двери
и старательно запер ее на ключ. Как только Хэттон наложит на них лапу, ты вмиг
окажешься за решеткой! А меня лишат диплома! Убирайся немедленно!

- Ты сначала выслушай, ладно? Я пошел с этими облигациями в Финансовое
Объединение, как ты и сказал, но... но там меня уже поджидал фараон. К
счастью, я вовремя его засек. Если бы он меня поймал...

Ваннинг глубоко вздохнул.

- Я же велел тебе оставить облигации на два месяца в тайнике на станции
подземки...

Макилсон вытащил из кармана бюллетень.

- Правительство начало замораживать рудные акции и облигации. В одну неделю
все будет кончено. Я не мог ждать деньги оказались бы заморожены до второго
пришествия.

- Покажи-ка этот бюллетень. - Ваннинг полистал его и тихо выругался. - Откуда
он у тебя?

- Купил у мальчишки перед тюрьмой. Я хотел проверить курс рудных акций.

- Гмм... понятно. А не пришло тебе в голову, что бюллетень может быть
фальшивым?

У Макилсона отвисла челюсть.

- Фальшивым?

- Вот именно. Хэттон догадался, что я хочу вытащить тебя из тюрьмы, и держал
его наготове. А ты купил этот номер, дал полиции улики, а меня подвел под
монастырь.

- Но я...

Ваннинг сморщился.

- Как, по-твоему, почему ты увидел того фараона в Финансовом Объединении? Они
могли сцапать тебя в любой момент, но решили испугать настолько, чтобы ты
приперся ко мне, и одним выстрелом убить двух зайцев! Для тебя - камера, а для
меня - прощание с адвокатурой. Проклятье!

Макилсон облизал губы.

- А может, мне уйти через черный ход?

- Сквозь кордон полиции, который там, конечно, торчит? Вздор! Не прикидывайся
большим идиотом, чем ты есть!

- А ты... ты не можешь их спрятать?

- Где? Они просветят мой стол рентгеновскими лучами. Нет, я просто... -
Ваннинг вдруг замолчал. - Гмм, спрятать, говоришь... Спрятать!..

Он повернулся к диктофону.

- Мисс Хартон? У меня очень важная встреча. Ни под каким предлогом меня не
отвлекать. Если вам предъявят ордер на обыск, потребуйте подтверждения через
центр. Ясно? О'кей.

Макилсон слегка ожил.

- Э... все в порядке?

- Заткнись! - взорвался Ваннинг. - Подожди меня здесь, я скоро вернусь. - Он
подошел к боковой двери и исчез, но очень быстро вернулся, таща металлический
шкафчик. - Помоги мне... уф... Ставь вон туда, в угол. А теперь убирайся.

- Но...

- Давай-давай, вали! - поторопил Ваннинг. - Я сам знаю, что нужно делать. И
молчи громче. Тебя арестуют, но без улик долго держать не смогут. Придешь, как
только выпустят.

Он толкнул Макилсона к двери, открыл ее и вышвырнул гостя. Потом вернулся к
шкафу и заглянул внутрь. Пусто. Итак, замшевый чемодан...

Тяжело дыша, Ваннинг запихнул его в шкаф. Это потребовало времени, поскольку
чемодан был больше шкафа. Однако, в конце концов он съежился, изменил форму и
наконец превратился во что-то вроде вытянутого яйца цвета медного цента.

- Фью, фью! - сказал Ваннинг. Он заглянул в шкаф. Внутри что-то шевелилось -
какое-то гротескное создание ростом не более четырех дюймов. Это было что-то
удивительное - оно состояло из одних кубов и углов, было ярко-зеленым и явно
живым.

В дверь постучали.

Маленькое существо возилось с медным яйцом, как муравей с дохлой гусеницей
пытаясь поднять его и переместить. Ваннинг сунул руку в шкаф. Существо из
четвертого измерения уклонилось, но недостаточно быстро. Ваннинг схватил его,
почувствовал в кулаке шевеленье и крепко стиснул пальцы.

Шевеленье прекратилось. Ваннинг выпустил мертвое существо и торопливо вынул
руку из шкафа.

Дверь тряслась от ударов.

- Минуточку! - крикнул он, закрывая шкаф.

- Ломайте! - распорядился кто-то за дверью.

Однако нужды в этом не было. Ваннинг скроил болезненную улыбку и открыл дверь.
Вошел Хэттон в сопровождении тучного полицейского.

- Мы взяли Макилсона, - сообщит он.

- Да? А на каком основании?

Вместо ответа Хэттон сделал знак рукой, и полицейские начали обыскивать
комнату. Ваннинг пожал плечами.

- Думаю, вы слишком торопитесь, - сказал он. - Посягательство на
неприкосновенность частной собственности...

- У нас есть ордер!

- И в чем меня обвиняют?

- Разумеется, речь идет об облигациях, - голос Хэттона звучал устало. - Не
знаю, где вы спрятали чемодан, но рано или поздно мы его найдем.

- Какой чемодан? - продолжал допытываться Ваннинг.

- Тот, с которым Макилсон вошел сюда. И без которого он вышел.

- Игра закончена, - печально сказал Ваннинг. - Я сдаюсь.

- Что?

- А если я скажу, что сделал с чемоданом, вы замолвите за меня словечко?

- Ну... пожалуй... А где он?

- Я его съел, - ответил Ваннинг, укладываясь на диван и явно собираясь
вздремнуть.

Хэттон послал ему взгляд, полный ненависти.

Полицейские прошли мимо шкафа, мельком заглянув внутрь. Рентгеновские лучи не
обнаружили ничего ни в стенах, ни в полу, ни в потолке, ни в мебели. Остальные
помещения офиса тоже обыскали, но безрезультатно.

Наконец Хэттон сдался.

- Утром я подам жалобу, - пообещал ему Ваннинг. - А в отношении Макилсона
воспользуюсь принципом Habeas corpus.

- Иди ты к черту! - буркнул Хэттон.

- До свидания.

Ваннинг подождал, пока непрошенные гости уберутся, потом, тихонько
посмеиваясь, подошел к шкафу и открыл его.

Медное яйцо исчезло. Ваннинг пошарил внутри, но без толку.

Значение этого дошло до него не сразу. Он повернул шкаф к окну и снова
заглянул туда - с тем же результатом.

Шкаф был пуст.

Двадцать пять тысяч кредитов в облигациях пропали.

Ваннинга прошиб холодный пот. Схватив металлический шкаф, он встряхнул его, но
это не помогло. Потом перенес в другой угол комнаты, а сам вернулся на прежнее
место и принялся внимательно осматривать пол.

- Проклятье!

Неужели Хэттон?

Нет, невозможно. Ваннинг не спускал со шкафа глаз, пока здесь была полиция.
Один из полицейских открыл шкаф, заглянул внутрь и снова закрыл. После этого
шкаф все время оставался закрытым.

Но облигации исчезли.

Так же, как и странное существо, которое Ваннинг раздавил. Все это вместе
означало, что... Вот именно: что?

Он метнулся к видеофону и вызвал Гэллегера.

- Что случилось, а? Чего тебе? - На экране появилось худое лицо изобретателя,
еще более осунувшееся от пьянства. - У меня похмелье, а тиамин кончился. А как
твои дела?

- Послушай, - сказал Ваннинг, - я положил кое-что в твой чертов шкаф и
потерял.

- Шкаф? Забавно...

- Да нет, то, что в него положил... чемодан.

Гэллегер покачал головой.

- Никогда заранее не знаешь... Помню, однажды я сделал...

- К черту воспоминания! Мне нужен мой чемодан!

- Фамильные драгоценности? - спросил Гэллегер.

- Нет. Там были деньги.

- С твоей стороны это было неразумно. Ты знаешь, что с сорок девятого года не
разорился ни один банк? Вот уж не думал, Ваннинг, что ты так скуп. Хотел иметь
деньги при себе, чтобы перебирать их своими загребущими лапами, да?

- Ты снова пьян!

- Нет, только стараюсь напиться, - уточнил Гэллегер. Со временем у меня
выработался иммунитет к алкоголю, и чтобы напиться, мне нужно ужасно много
времени. Из-за твоего звонка я отстал на две с половиной порции. Нужно
приделать к органу удлинитель, чтобы разговаривать и пить одновременно.

- Мой чемодан! Что с ним случилось? Я должен его найти!

- У меня его нет.

- А ты можешь сказать, где он?

- Понятия не имею. Выкладывай подробности, посмотрим, что можно сделать.

Ваннинг последовал совету, правда, из осторожности несколько сократил рассказ.

- О'кей, - неохотно сказал Гэллегер. - Ненавижу выдвигать теории, но в
исключительных случаях... Мой диагноз обойдется тебе в пятьдесят кредитов.

- Что?! Послушай...

- Пятьдесят кредитов, - упрямо повторил Гэллегер. - Или разбирайся сам.

- А откуда мне знать, что ты сможешь вернуть чемодан.

- Приходится допустить возможность, что у меня ничего не выйдет. Однако шанс
есть... Я должен буду воспользоваться счетными машинами, а это стоит дорого.

- Ладно-ладно, - буркнул Ваннинг. - Иди, считай. Без чемодана мне конец.

- Меня больше интересует тот карапуз, которого ты придушил. Честно говоря, это
единственная причина, по которой я вообще занимаюсь твоим делом. Жизнь в
четвертом измерении... - продолжал Гэллегер, вяло поводя руками. Потом лицо
его исчезло с экрана, и Ваннинг выключил видеофон.

Он еще раз обыскал шкаф, но так и не нашел в нем ничего. Замшевый чемодан
словно испарился.

Ваннинг надел пальто и отправился в "Манхеттен Руф", где съел ужин, обильно
сдобренный вином. Ему было очень жалко себя.

Назавтра его жалость к себе усугубилась. Он раз за разом пытался связаться с
Гэллегером, но в лаборатории никого не было, так что Ваннинг попусту переводил
время. Около полудня ввалился Макилсон. Он был сильно взволнован.

- Не очень-то ты спешил вытащить меня из тюрьмы, - с ходу набросился он на
Ваннинга. - И что теперь? У тебя найдется что-нибудь выпить?

- Зачем тебе? - буркнул Ваннинг. - Судя по твоему виду, ты уже напился. Езжай
во Флориду и жди, пока все успокоится.

- Хватит с меня ожидалок. Я еду в Южную Америку, и мне нужны бабки.

- Подожди, пока можно будет реализовать облигации.

- Я забираю половину. Как и договорились.

Ваннинг прищурился.

- И попадешь прямо в лапы полиции. Ясно, как дважды два.

Макилсон был явно не в себе.

- Согласен, я совершил ошибку. Но теперь... нет, теперь я буду умнее.

- Значит, подождешь.

- На крыше в вертолете ждет мой приятель. Я отдам ему облигации, а потом
спокойно уйду. Полиция ничего у меня не найдет.

- Я сказал, нет, - повторил Ваннинг. - Дело слишком рискованное.

- Рискованное оно сейчас. Если они найдут облигации...

- Не найдут.

- Где ты их спрятал?

- Это мое дело.

Макилсон занервничал.

- Возможно. Но они в этом здании. Вчера ты не мог их никуда сплавить до
прихода фараонов. Не стоит искушать судьбу. Они искали рентгеном?

- Ага.

- Я слышал, что Хэттон с целой бандой экспертов изучает планы здания. Он
найдет твой сейф, и я хочу убраться отсюда раньше, чем это произойдет.

Ваннинг отмахнулся.

- Прекрати истерику. Я тебя вытащил, верно? Несмотря на то, что ты едва не
провалил дело.

- Это правда, - признал Макилсон, дергая себя за губу. - Но я... - он принялся
грызть ногти. - Проклятье, я сижу на кратере вулкана, да еще и на термитнике.
Не хочу торчать здесь и ждать, пока они найдут облигации! А от страны, куда я
собираюсь смыться, они не смогут потребовать выдачи.

- Нужно ждать, - настаивал Ваннинг. - Это твой единственный шанс.

В руке Макилсона невесть откуда появился пистолет.

- Гони половину облигаций, да поживее. Я тебе не верю. Думаешь, можно
бесконечно водить меня за нос? Ну, отдашь или нет?

- Нет, - ответил Ваннинг.

- Я не шучу!

- Знаю. Но у меня нет этих облигаций.

- Как это "нет"?

- Ты когда-нибудь слышал о возможностях четвертого измерения? - спросил
Ваннинг, не сводя глаз с пистолета. - Я спрятал чемодан в особый сейф, который
не могу открыть раньше определенного времени.

- Гммм... - задумался Макилсон. - А когда...

- Завтра.

- Хорошо. Значит, завтра ты отдашь мне облигации?

- Если тебе так уж невтерпеж. Но советую тебе подумать. Гораздо безопаснее
подождать.

Вместо ответа Макилсон только усмехнулся через плечо. Когда он вышел, Ваннинг
долго сидел не двигаясь. Он был не на шутку перепуган.

Дело было в том, что Макилсон был склонен к маниакально-депрессивному психозу
и вполне мог убить. Сейчас он испытывал сильный стресс - ему нечего терять. Ну
что ж... Следует принять меры предосторожности.

Ваннинг еще раз позвонил Гэллегеру, но и на этот раз никто не отозвался. Он
оставил для него сообщение и еще раз осторожно заглянул в шкаф. Он был
по-прежнему пуст.

Вечером Ваннинг явился к Гэллегеру сам. Изобретатель казался пьяным и усталым,
впрочем, так оно и было. Он небрежно махнул рукой, указывая на стол,
заваленный бумагой.

- Ну и задал ты мне работенку! Если бы знал принцип действия этого устройства,
я и пальцем бы его не тронул. Садись и выпей. Принес пятьдесят кредитов?

Ваннинг молча вручил Гэллегеру деньги, и тот сунул их в "Чудовище".

- Хорошо. А теперь... - Он сел на диван. - Начинаем решение задачи стоимостью
в пятьдесят кредитов.

- Я получу чемодан?

- Нет, - решительно ответил Гэллегер. - Я, по крайней мере, не вижу никакой
возможности. Он находится в ином фрагменте пространства-времени.

- Но что это значит?

- Это значит, что шкаф действует как телескоп, но не в видимой части спектра.
Это что-то вроде окна. В него можно выйти или просто заглянуть. Это выход в
Сейчас плюс х.

Ваннинг поглядел на него исподлобья.

- Ты мне ничего такого не говорил.

- Все, что я до сих пор знаю об этом - чистая теория и, боюсь, ничего больше
не будет. Так вот: сначала я ошибался. Предметы, попадавшие в шкаф, не
появлялись в ином пространстве, потому что должна существовать некая
пространственная постоянная. То есть они не уменьшались бы. Размер - это
размер. Факт перенесения куба с гранью в один дюйм, скажем, на Марс не
уменьшил бы его и не увеличил.

- А как быть с плотностью окружающей среды? Разве предмет не был бы раздавлен?

- Конечно, он был бы и остался таким. После извлечения из шкафа он не
восстановил бы свои изначальные размер и форму. Х плюс Y никогда не равно XY.
Но Х минус У...

- Равно, что ли?

- Именно тут собака и зарыта. - Гэллегер начал лекцию за пятьдесят кредитов. -
Предметы, которые мы вкладывали в шкаф, путешествовали во времени, причем их
скорость не менялась, чего нельзя сказать о пространственных условиях. Две
вещи не могут находиться одновременно в одном и том же месте. Следовательно,
твой чемодан отправился в другое время: Сейчас плюс х. А что в данном случае
значит х, я понятия не имею, хотя подозреваю, что несколько миллионов лет.

Ваннинг был ошеломлен.

- Так значит, чемодан находится в будущем, отстоящем на миллион лет?

- Не знаю, насколько далеко, но думаю, что очень. Слишком мало данных для
решения такого сложного уравнения. Я делал выводы, главным образом, с помощью
индукции, но результаты совершенно безумные. Эйнштейн был бы в восторге. Моя
теория утверждает, что вселенная одновременно сжимается и увеличивается.

- Но как это связано...

- Движение - понятие относительное, - неумолимо продолжал Гэллегер, - это
главный принцип. Разумеется, вселенная увеличивается, расползается, как газ,
но вместе с тем ее составные части сжимаются. Это значит, что они не растут в
буквальном смысле слова... во всяком случае, не солнца и не атомы. Они просто
удаляются от центра, мчатся во всех возможных направлениях... Погоди, о чем
это я говорил? Ах да, вселенная, взятая как единое целое, сжимается.

- Хорошо, пусть себе сжимается. А где мой чемодан?

- Я тебе уже сказал: в будущем. Я дошел до этого с помощью индуктивного
рассуждения. Все просто и логично, но доказать ничего нельзя. Сто, тысячу,
миллион лет назад Земля как и вся прочая вселенная - была больше, чем сейчас.
И все продолжает сжиматься. Когда-нибудь в будущем она будет вполовину меньше,
но мы этого не заметим, потому что и вселенная уменьшится пропорционально.

Гэллегер зевнул и сонно продолжал:

- Мы сунули в шкаф стол, который оказался где-то в будущем, потому что шкаф,
как я уже говорил, это окно в другое время. И на стол подействовали условия,
типичные для того времени. Стол съежился после того, как мы дали ему несколько
секунд на поглощение энтропии или чего-то там еще. Только вот была ли это
энтропия? А, бог ее знает!..

- Но он превратился в пирамиду.

- Видимо, процесс сопровождается метрическим искажением. А может, это просто
оптическая иллюзия. Может, мы просто не так все видим. Сомневаюсь, что в
будущем вещи и вправду будут выглядеть иначе - кроме того, что станут меньше,
- но сейчас мы пользуемся окном в четвертое измерение, как если бы мы смотрели
через призму. Размер действительно меняется, а форма и цвет кажутся иными
нашим глазам, смотрящим сквозь призму четвертого измерения.

- Значит, мой чемодан попал в будущее, да? Но почему он исчез из шкафа?

- А помнишь существо, которое ты раздавил? Может, у него есть приятель? Они
могли быть невидимы вне очень узкого... как же его... - ага! - поля зрения.
Представь: где-то в будущем - через сто, тысячу или миллион лет ни с того ни с
сего появляется чемодан. Один из наших потомков начинает разбираться с ним, и
тут ты его убиваешь. Приходят его друзья и забирают чемодан, вынося его за
пределы шкафа. Если говорить о пространстве, чемодан может быть где угодно. А
вот время здесь - величина неизвестная. Сейчас плюс х. На этом и основано
действие сейфа. Ну, что скажешь?

- Черт возьми! - взорвался Ваннинг. - И это все, что ты можешь сказать?
Значит, о чемодане можно забыть?!

- Ага. Разве что ты сам за ним отправишься. Но бог знает, где ты окажешься. За
несколько тысяч лет состав воздуха, вероятно, изменится. А может, будут и
другие перемены.

- Ну, уж не настолько я глуп.

Ну и дела! Облигации исчезли, и не было надежды получить их обратно. Ваннинг
смирился бы с потерей, зная, что облигации не попадут в руки полиции, но
оставалась еще проблема Макилсона, особенно после того, как пуля разбила
стекло в конторе адвоката.

Встреча с Макилсоном не дала положительного результата: растратчик не
сомневался, что Ваннинг хочет его надуть. Когда адвокат выкидывал его из
конторы, он ругался и грозил, что пойдет в полицию и признается...

Ну и пусть идет, все равно улик никаких. Чтоб его черти взяли! Однако для
верности Ваннинг решил засадить своего бывшего клиента за решетку.

Впрочем, из этого ничего не вышло. Макилсон дал в зубы посыльному, принесшему
вызов в полицию, и удрал. И сейчас Ваннинг подозревал, что тот где-то
скрывался, вооруженный и готовый его пристрелить. Вот всегда так с типами,
склонными к маниакально-депрессивному психозу.

Ваннинг потребовал двух полицейских для охраны - ввиду угрозы для жизни он
имел на это право. До поимки Макилсона Ваннинг будет пользоваться их услугами,
а уж он позаботится, чтобы охраняли его двое самых крепких парней во всей
манхеттенской полиции. Кстати, он имел случай убедиться, что им поручили и
дело о замшевом чемодане.

Ваннинг позвонят Хэттону и улыбнулся экрану.

- Ну, как успехи?

- Что вы имеете в виду?

- Моих телохранителей и ваших шпиков. Они не найдут облигаций, Хэттон, так что
лучше отзовите их. Два дела одновременно - слишком сложно для этих бедняг.

- Достаточно, если они справятся с одним и найдут вещественное доказательство.
А если Макилсон размозжит вам голову, я плакать не буду.

- Встретимся в суде, - сказал Ваннинг. - Вы обвиняете Уотсона, так?

- Так. А вы отказываетесь от скополамина?

- В отношении присяжных? Конечно. Дело у меня в кармане.

- Это вам так кажется, - сказал Хэттон и выключил связь.

Весело смеясь, Ваннинг надел пальто, забрал своих телохранителей и отправился
в суд. Макилсона не было и следа...

Дело он выиграл, как и ожидал. Вернувшись в офис, он выслушал несколько
несущественных новостей, которые передала ему девушка, обслуживающая
коммутатор, и прошел в свой личный кабинет. Первое, что он увидел, открыв
дверь, это замшевый чемодан, лежавший на ковре в углу комнаты.

Ваннинг так и застыл с рукой на ручке двери. Позади слышались тяжелые шаги
охранников. "Минуточку"... - сказал он через плечо, метнулся в кабинет, закрыл
за собой дверь и еще услышал удивленный вопрос.

Чемодан. Несомненно, тот самый. И так же несомненно за его спиной были два
фараона, которые после краткого совещания принялись колотить в дверь, пытаясь
ее выломать.

Ваннинг позеленел. Он неуверенно шагнул вперед и увидел в углу шкаф. Идеальный
тайник...

Именно то, что надо! Если он сунет туда чемодан, тот станет неузнаваем.
Неважно, если он снова исчезнет, главное - избавиться от улики.

Дверь начала подаваться. Ваннинг подбежал к чемодану, поднял его с пола и тут
краем глаза заметил какое-то движение. В воздухе над ним появилась рука. Это
была рука гиганта с идеально белым манжетом, расплывающимся где-то вверху.
Огромные пальцы тянулись к нему...

Ваннинг заорал и отскочил, но недостаточно быстро. Рука схватила его, и
напрасно адвокат молотил руками по ладони она тут же сомкнулась в кулак. Когда
кулак раскрылся, из него, пятная ковер, выпало то, что осталось от Ваннинга.
Рука исчезла, дверь сорвалась с петель, рухнула на пол, и охранники,
спотыкаясь о нее, ввалились в комнату.

Вскоре явился Хэттон со своими людьми. Впрочем, тут мало что можно было
сделать, разве что прибрать. Замшевый чемодан, содержащий двадцать пять тысяч
кредитов в облигациях, перенесли в безопасное место, тело Ваннинга собрали и
отправили в морг. Фотографы сверкали вспышками, эксперты-дактилоскописты
сыпали порошок, рентгенотехники суетились со своим оборудованием. Все было
сделано быстро и умело; через час контора была пуста и опечатана.

Потому-то никто и не видел второго явления гигантской руки, которая опять
возникла ниоткуда, пощупала вокруг, словно что-то искала, и исчезла...

Единственным, кто мог пролить на это дело хоть какой-то свет, был Гэллегер, но
его слова, произнесенные в одиночестве лаборатории, слышало только "Чудовище".

- Так вот почему лабораторный стол появился здесь вчера на несколько минут.
Гммм... Сейчас плюс х равно примерно неделе. А почему бы и нет? Все в мире
относительно. Вот уж не думал, что вселенная сжимается с такой скоростью!

Он поудобнее вытянулся на диване и влил себе в глотку двойное мартини.

- Да, так оно и есть, - буркнул он. - Ваннинг, пожалуй, единственный человек,
который оказался в середине будущей недели и... погиб! По такому случаю я,
пожалуй, напьюсь.

И напился.

Примечания:

1  In partis (лат) - по частям. In toto (лат.) - целиком.

2  Судья-вешатель, известный своими суровыми приговорами участникам восстания
   Монмута против английского короля Якова II.

3  Habeas corpus (лат.) - здесь: личной неприкосновенности.

© Editing, reformatting, HTML, CHM - Gazlan 2009 * gazlan@yandex.ru

http://lib2.rus.ec/b.fb2/Kattner_Idealnyiy_taynik.26069.fb2.zip