Генри Каттнер, Кэтрин Мур

© перевод с англ.: И. Гурова

Механическое эго

Никлас Мартин посмотрел через стол на робота.

- Я не стану спрашивать, что вам здесь нужно, - сказал он придушенным голосом.

- Я понял. Идите и передайте Сен-Сиру, что я согласен. Скажите ему, что я в
восторге от того, что в фильме будет робот. Все остальное у нас уже есть. Но
совершенно ясно, что камерная пьеса о сочельнике в селении
рыбаков-португальцев на побережье Флориды никак не может обойтись без робота.
Однако почему один, а не шесть? Скажите ему, что меньше чем на чертову дюжину
роботов я не согласен. А теперь убирайтесь.

- Вашу мать звали Елена Глинская? - спросил робот, пропуская тираду Мартина
мимо ушей.

- Нет, - отрезал тот.

- А! Ну, так, значит, она была Большая Волосатая, - пробормотал робот.

Мартин снял ноги с письменного стола и медленно расправил плечи.

- Не волнуйтесь! - поспешно сказал робот. - Вас избрали для экологического
эксперимента, только и всего. Это совсем небольно. Там, откуда я явился,
роботы представляют собой одну из законных форм жизни, и вам незачем...

- Заткнитесь! - потребовал Мартин. - Тоже мне робот! Статист несчастный! На
этот раз Сен-Сир зашел слишком далеко. - Он затрясся всем телом под влиянием
какой-то сильной, но подавленной эмоции. Затем его взгляд упал на внутренний
телефон и, нажав на кнопку, он потребовал: - Дайте мисс Эшби! Немедленно!

- Мне очень неприятно, - виноватым тоном сказал робот. - Может быть, я ошибся?
Пороговые колебания нейронов всегда нарушают мою мнемоническую норму, когда я
темперирую. Ваша жизнь вступила в критическую фазу, не так ли?

Мартин тяжело задышал, и робот усмотрел в этом доказательство своей правоты.

- Вот именно, - объявил он. - Экологический дисбаланс приближается к пределу,
смертельному для данной жизненной формы, если только... гм, гм... Либо на вас
вот-вот наступит мамонт, вам на лицо наденут железную маску, вас прирежут
илоты, либо... Погодите-ка, я говорю на санскрите? - Он покачал сверкающей
головой. - Наверно, мне следовало сойти пятьдесят лет назад, но мне
показалось... Прошу извинения, всего хорошего, - поспешно добавил он, когда
Мартин устремил на него яростный взгляд.

Робот приложил пальцы к своему, естественно, неподвижному рту и развел их от
уголков в горизонтальном направлении, словно рисуя виноватую улыбку.

- Нет, вы не уйдете! - заявил Мартин. - Стойте, где стоите, чтобы у меня
злость не остыла! И почему только я не могу осатанеть как следует и надолго? -
закончил он жалобно, глядя на телефон.

- А вы уверены, что вашу мать звали не Елена Глинская? - спросил робот,
приложив большой и указательный пальцы к номинальной переносице, отчего
Мартину вдруг показалось, что его посетитель озабоченно нахмурился.

- Конечно, уверен! - рявкнул он.

- Так, значит, вы еще не женились? На Анастасии Захарьиной-Кошкиной?

- Не женился и не женюсь! - отрезал Мартин и схватил трубку зазвонившего
телефона.

- Это я, Ник! - раздался спокойный голос Эрики Эшби. - Что-нибудь случилось?

Мгновенно пламя ярости в глазах Мартина угасло и сменилось розовой нежностью.
Последние несколько лет он отдавал Эрике, весьма энергичному литературному
агенту, десять процентов своих гонораров. Кроме того, он изнывал от
безнадежного желания отдать ей примерно фунт своего мяса - сердечную мышцу,
если воспользоваться холодным научным термином. Но Мартин не воспользовался ни
этим термином и никаким другим, ибо при любой попытке сделать Эрике
предложение им овладевала неизбывная робость и он начинал лепетать что-то про
зеленые луга.

- Так в чем дело? Что-нибудь случилось? - повторила Эрика.

- Да, - произнес Мартин, глубоко вздохнув. - Может Сен-Сир заставить меня
жениться на какой-то Анастасии Захарьиной-Кошкиной?

- Ах, какая у вас замечательная память! - печально вставил робот. - И у меня
была такая же, пока я не начал темперировать. Но даже радиоактивные нейроны не
выдержат...

- Формально ты еще сохраняешь право на жизнь, свободу и так далее, - ответила
Эрика. - Но сейчас я очень занята, Ник. Может быть, поговорим об этом, когда я
приду?

- А когда?

- Разве тебе не передали, что я звонила? - вспылила Эрика.

- Конечно, нет! - сердито крикнул Мартин. - Я уже давно подозреваю, что
дозвониться ко мне можно только с разрешения Сен-Сира. Вдруг кто-нибудь тайком
пошлет в мою темницу слово ободрения или даже напильник! - Его голос
повеселел. - Думаешь устроить мне побег?

- Это возмутительно! - объявила Эрика. - В один прекрасный день Сен-Сир
перегнет палку...

- Не перегнет, пока он может рассчитывать на Диди, - угрюмо сказал Мартин.

Кинокомпания "Вершина" скорее поставила бы фильм, пропагандирующий атеизм, чем
рискнула бы обидеть свою несравненную кассовую звезду Диди Флеминг. Даже
Толливер Уотт, единоличный владелец "Вершины", не спал по ночам, потому что
Сен-Сир не разрешал прелестной Диди подписать долгосрочный контракт.

- Тем не менее Уотт совсем не глуп, - сказала Эрика. - Я по-прежнему убеждена,
что он согласится расторгнуть контракт, если только мы докажем ему, какое ты
убыточное помещение капитала. Но времени у нас почти нет.

- Почему?

- Я же сказала тебе... Ах, да! Конечно, ты не знаешь. Он завтра вечером
уезжает в Париж.

Мартин испустил глухой стон.

- Значит, мне нет спасения, - сказал он. - На следующей неделе мой контракт
будет автоматически продлен, и я уже никогда не вздохну свободно. Эрика,
сделай что-нибудь!

- Попробую, - ответила Эрика. - Об этом я и хочу с тобой поговорить... А! -
вскрикнула она внезапно. - Теперь мне ясно, почему Сен-Сир не разрешил
передать тебе, что я звонила. Он боится. Знаешь, Ник, что нам следует сделать?

- Пойти к Уотту, - уныло подсказал Ник. - Но, Эрика...

- Пойти к Уотту, когда он будет один, - подчеркнула Эрика.

- Сен-Сир этого не допустит.

- Именно. Конечно, Сен-Сир не хочет, чтобы мы поговорили с Уоттом с глазу на
глаз, - а вдруг мы его убедим? Но все-таки мы должны как-нибудь это устроить.
Один из нас будет говорить с Уоттом, а другой - отгонять Сен-Сира. Что ты
предпочтешь?

- Ни то и ни другое, - тотчас ответил Мартин.

- О, Ник! Одной мне это не по силам. Можно подумать, что ты боишься Сен-Сира!

- И боюсь!

- Глупости. Ну что он может тебе сделать?

- Он меня терроризирует. Непрерывно. Эрика, он говорит, что я прекрасно
поддаюсь обработке. У тебя от этого кровь в жилах не стынет? Посмотри на всех
писателей, которых он обработал!

- Я знаю. Неделю назад я видела одного из них на Майн-стрит - он рылся в
помойке. И ты тоже хочешь так кончить? Отстаивай же свои права!

- А! - сказал робот, радостно кивнув. - Так я и думал. Критическая фаза.

- Заткнись! - приказал Мартин. - Нет, Эрика, это я не тебе! Мне очень жаль.

- И мне тоже, - ядовито ответила Эрика. - На секунду я поверила, что у тебя
появился характер.

- Будь я, например, Хемингуэем... - страдальческим голосом начал Мартин.

- Вы сказали Хемингуэй? - спросил робот. - Значит, это эра Кинси - Хемингуэя?
В таком случае я не ошибся. Вы - Никлас Мартин, мой следующий объект.
Мартин... Мартин? Дайте подумать... Ах, да! Тип Дизраэли, - он со скрежетом
потер лоб. - Бедные мои нейронные пороги! Теперь я вспомнил.

- Ник, ты меня слышишь? - осведомился в трубке голос Эрики. - Я сейчас же еду
в студию. Соберись с силами. Мы затравим Сен-Сира в его берлоге и убедим
Уотта, что из тебя никогда не выйдет приличного сценариста. Теперь...

- Но Сен-Сир ни за что не согласится, - перебил Мартин. - Он не признает слова
"неудача". Он постоянно твердит это. Он сделает из меня сценариста или убьет
меня.

- Помнишь, что случилось с Эдом Кассиди? - мрачно напомнила Эрика. - Сен-Сир
не сделал из него сценариста.

- Верно. Бедный Эд! - вздрогнув, сказал Мартин.

- Ну, хорошо, я еду. Что-нибудь еще?

- Да! - вскричал Мартин, набрав воздуха в легкие. - Да! Я безумно люблю тебя.

Но слова эти остались у него в гортани. Несколько раз беззвучно открыв и
закрыв рот, трусливый драматург стиснул зубы и предпринял новую попытку.
Жалкий писк заколебал телефонную мембрану. Мартин уныло поник. Нет, никогда у
него не хватит духу сделать предложение - даже маленькому, безобидному
телефонному аппарату.

- Ты что-то сказал? - спросила Эрика. - Ну, пока.

- Погоди! - крикнул Мартин, случайно взглянув на робота. Немота овладевала им
только в определенных случаях, и теперь он поспешно продолжал: - Я забыл тебе
сказать. Уотт и паршивец Сен-Сир только что наняли поддельного робота для
"Анджелины Ноэл"!

Но трубка молчала.

- Я не поддельный, - сказал робот обиженно.

Мартин съежился в кресле и устремил на своего гостя тусклый, безнадежный
взгляд.

- Кинг-Конг тоже был не поддельный, - заметил он. - И не морочьте мне голову
историями, которые продиктовал вам Сен-Сир. Я знаю, он старается меня
деморализовать. Невозможно, добьется своего. Только посмотрите, что он уже
сделал из моей пьесы! Ну, к чему там Фред Уоринг? На своем месте и Фред Уоринг
хорош, я не спорю. Даже очень хорош. Но не в "Анджелине Ноэл". Не в роли
португальского шкипера рыбачьего судна! Вместо команды - его оркестр, а Дан
Доили поет "Неаполь" Диди Флеминг, одетой в русалочий хвост...

Ошеломив себя этим перечнем, Мартин положил локти на стол, спрятал лицо в
ладонях и, к своему ужасу, заметил, что начинает хихикать. Зазвонил телефон.
Мартин, не меняя позы, нащупал трубку.

- Кто говорит? - спросил он дрожащим голосом. - Кто? Сен-Сир...

По проводу пронесся хриплый рык. Мартин выпрямился, как ужаленный, и стиснул
трубку обеими руками.

- Послушайте! - крикнул он. - Дайте мне хоть раз договорить. Робот в
"Анджелине Ноэл" - это уж просто...

- Я не слышу, что вы бормочете, - ревел густой бас. - Дрянь мыслишка. Что бы
вы там ни предлагали. Немедленно в первый зал для просмотра вчерашних кусков.
Сейчас же!

- Погодите...

Сен-Сир рыгнул, и телефон умолк. На миг руки Мартина сжали трубку, как горло
врага. Что толку! Его собственное горло сжимала удавка, и Сен-Сир вот уже
четвертый месяц, затягивал ее все туже. Четвертый месяц... а не четвертый год?
Вспоминая прошлое, Мартин едва мог поверить, что еще совсем недавно он был
свободным человеком, известным драматургом, автором пьесы "Анджелина Ноэл",
гвоздя сезона. А потом явился Сен-Сир...

Режиссер в глубине души был снобом и любил накладывать лапу на гвозди сезона и
на известных писателей. Кинокомпания "Вершина", рычал он на Мартина, ни на
йоту не отклонится от пьесы и оставит за Мартином право окончательного
одобрения сценария - при условии, что он подпишет контракт на три месяца в
качестве соавтора сценария. Условия были настолько хороши, что казались
сказкой, и справедливо.

Мартина погубил отчасти мелкий шрифт, а отчасти грипп, из-за которого Эрика
Эшби как раз в это время попала в больницу. Под слоями юридического
пустословия прятался пункт, обрекавший Мартина на пятилетнюю рабскую
зависимость от кинокомпании "Вершина", буде таковая компания сочтет нужным
продлить его контракт. И на следующей неделе, если справедливость не
восторжествует, контракт будет продлен - это Мартин знал твердо.

- Я бы выпил чего-нибудь, - устало сказал Мартин и посмотрел на робота. -
Будьте добры, подайте мне вон ту бутылку виски.

- Но я тут для того, чтобы провести эксперимент по оптимальной экологии, -
возразил робот.

Мартин закрыл глаза и сказал умоляюще:

- Налейте мне виски, пожалуйста. А потом дайте рюмку прямо мне в руку, ладно?
Это ведь нетрудно. В конце концов, мы с вами все-таки люди.

- Да нет, - ответил робот, всовывая полный бокал в шарящие пальцы драматурга.
Мартин отпил. Потом открыл глаза и удивленно уставился на большой бокал для
коктейлей - робот до краев налил его чистым виски. Мартин недоуменно взглянул
на своего металлического собеседника.

- Вы, наверно, пьете, как губка, - сказал он задумчиво. - Надо полагать, это
укрепляет невосприимчивость к алкоголю. Валяйте, угощайтесь. Допивайте
бутылку.

Робот прижал пальцы ко лбу над глазами и провел две вертикальные черты, словно
вопросительно поднял брови.

- Валяйте, - настаивал Мартин. - Или вам совесть не позволяет пить мое виски?

- Как же я могу пить? - спросил робот. - Ведь я робот. - В его голосе
появилась тоскливая нотка. - А что при этом происходит? - поинтересовался он.
- Это смазка или заправка горючим?

Мартин поглядел на свой бокал.

- Заправка горючим, - сказал он сухо. - Высокооктановым. Вы так вошли в роль?
Ну, бросьте...

- А, принцип раздражения! - перебил робот. - Понимаю. Идея та же, что при
ферментации мамонтового молока.

Мартин поперхнулся.

- А вы когда-нибудь пили ферментированное мамонтовое молоко? - осведомился он.

- Как же я могу пить? - повторил робот. - Но я видел, как его пили другие. -
Он провел вертикальную черту между своими невидимыми бровями, что придало ему
грустный вид. - Разумеется, мой мир совершенно функционален и функционально
совершенен, и тем не менее темпорирование - весьма увлекательное... - Он
оборвал фразу. - Но я зря трачу пространство-время. Так вот, мистер Мартин, не
согласитесь ли вы...

- Ну, выпейте же, - сказал Мартин. - У меня припадок радушия. Давайте дернем
по рюмочке. Ведь я вижу так мало радостей. А сейчас меня будут
терроризировать. Если вам нельзя снять маску, я пошлю за соломинкой. Вы ведь
можете на один глоток выйти из роли? Верно?

- Я был бы рад попробовать, - задумчиво сказал робот. - С тех пор как я увидел
действие ферментированного мамонтового молока, мне захотелось и самому -
попробовать. Людям это, конечно, просто, но и технически это тоже нетрудно, я
теперь понял. Раздражение увеличивает частоту каппа-волн мозга, как при резком
скачке напряжения, но поскольку электрического напряжения не существовало в
дороботовую эпоху...

- А оно существовало, - заметил Мартин, делая новый глоток. - То есть я хочу
сказать - существует. А это что, по-вашему, - мамонт? - Он указал на
настольную лампу.

Робот разинул рот.

- Это? - переспросил он в полном изумлении. - Но в таком случае... в таком
случае все телефоны, динамо и лампы, которые я заметил в этой эре, приводятся
в действие электричеством!

- А что же, по-вашему, могло приводить их в действие? - холодно спросил
Мартин.

- Рабы, - ответил робот, внимательно осматривая лампу. Он включил свет,
замигал и затем вывернул лампочку. - Напряжение, вы сказали?

- Не валяйте дурака, - посоветовал Мартин. - Вы переигрываете. Мне пора идти.
Так будете вы пить или нет?

- Ну, что ж, - сказал робот, - не хочу расстраивать компании. Это должно
сработать.

И он сунул палец в пустой патрон. Раздался короткий треск, брызнули искры.
Робот вытащил палец.

- F(t)... - сказал он и слегка покачнулся. Затем его пальцы взметнулись к лицу
и начертали улыбку, которая выражала приятное удивление.

- Fff(t)! - сказал он и продолжал сипло: - F(t) интеграл от плюс до минус
бесконечность... А, деленное на n в степени e.

Мартин в ужасе вытаращил глаза. Он не знал, нужен ли здесь терапевт или
психиатр, но не сомневался, что вызвать врача необходимо, и чем скорее, тем
лучше. А может быть, и полицию. Статист в костюме робота был явно сумасшедшим.
Мартин застыл в нерешительности, ожидая, что его безумный гость вот-вот упадет
мертвым или вцепится ему в горло.

Робот с легким позвякиванием причмокнул губами.

- Какая прелесть! - сказал он. - И даже переменный ток!

- В-в-вы не умерли? - дрожащим голосом осведомился Мартин.

- Я даже не жил, - пробормотал робот. - В том смысле, как вы это понимаете. И
спасибо за рюмочку.

Мартин глядел на робота, пораженный дикой догадкой.

- Так, значит, - задохнулся он, - значит... вы - робот?!!

- Конечно, я робот, - ответил его гость. - Какое медленное мышление у вас,
дороботов. Мое мышление сейчас работает со скоростью света. - Он оглядел
настольную лампу с алкоголическим вожделением. - F(t)... То есть, если бы вы
сейчас подсчитали каппа-волны моего радиоатомного мозга, вы поразились бы, как
увеличилась частота. - Он помолчал. - F(t), - добавил он задумчиво.

Двигаясь медленно, как человек под водой, Мартин поднял бокал и глотнул виски.
Затем опасливо взглянул на робота.

- F(t)... - сказал он, умолк, вздрогнул и сделал большой глоток. - Я пьян, -
продолжал он с судорожным облегчением. - Вот в чем дело. Ведь я чуть было не
поверил...

- Ну, сначала никто не верит, что я робот, - объявил робот. - Заметьте, я ведь
появился на территории киностудии, где никому не кажусь подозрительным. Ивану
Васильевичу я явлюсь в лаборатории алхимика, и он сделает вывод, что я
механический человек. Что, впрочем, и верно. Далее в моем списке значится
уйгур, ему я явлюсь в юрте шамана, и он решит, что я дьявол. Вопрос
экологической логики - и только.

- Так, значит, вы - дьявол? - спросил Мартин, цепляясь за единственное
правдоподобное объяснение.

- Да нет же, нет! Я робот! Как вы не понимаете?

- А теперь я даже не знаю, кто я такой, - сказал Мартин. - Может, я вовсе
фавн, а вы - дитя человеческое! По-моему, от этого виски мне стало только
хуже, и...

- Вас зовут Никлас Мартин, - терпеливо объяснил робот. - А меня ЭНИАК.

- Эньяк?

- ЭНИАК, - поправил робот, подчеркивая голосом, что все буквы заглавные. -
ЭНИАК Гамма Девяносто Третий.

С этими словами он снял с металлического плеча сумку и принялся вытаскивать из
нее бесконечную красную ленту, по виду шелковую, но отливавшую странным
металлическим блеском. Когда примерно четверть мили ленты легло на пол, из
сумки появился прозрачный хоккейный шлем. По бокам шлема блестели два
красно-зеленых камня.

- Как вы видите, они ложатся прямо на темпоральные доли, - сообщил робот,
указывая на камни. - Вы наденете его на голову вот так...

- Нет, не надену, - сказал Мартин, проворно отдергивая голову, - и вы мне его
не наденете, друг мой. Мне не нравится эта штука. И особенно эти две красные
стекляшки. Они похожи на глаза.

- Это искусственный эклогит, - успокоил его робот. - Просто у них высокая
диэлектрическая постоянная. Нужно только изменить нормальные пороги нейронных
контуров памяти - и все. Мышление базируется на памяти, как вам известно. Сила
ваших ассоциаций - то есть эмоциональные индексы ваших воспоминаний -
определяет ваши поступки и решения. А экологизер просто воздействует на
электрическое напряжение вашего мозга так, что пороги изменяются.

- Только и всего? - подозрительно спросил Мартин.

- Ну-у... - уклончиво сказал робот. - Я не хотел об этом упоминать, но раз вы
спрашиваете... Экологизер, кроме того, накладывает на ваш мозг типологическую
матрицу. Но, поскольку эта матрица взята с прототипа вашего характера, она
просто позволяет вам наиболее полно использовать свои потенциальные
способности, как наследственные, так и приобретенные. Она заставит вас
реагировать на вашу среду именно таким образом, какой обеспечит вам максимум
шансов выжить.

- Мне он не обеспечит, - сказал Мартин твердо, - потому что на мою голову вы
эту штуку не наденете.

Робот начертил растерянно поднятые брови.

- А, - начал он после паузы, - я же вам ничего не объяснил! Все очень просто.
Разве вы не хотите принять участие в весьма ценном социально-культурном
эксперименте, поставленном ради блага всего человечества?

- Нет! - объявил Мартин.

- Но ведь вы даже не знаете, о чем речь, - жалобно сказал робот. - После моих
подробных объяснений мне еще никто не отказывал. Кстати, вы хорошо меня
понимаете?

Мартин засмеялся замогильным смехом.

- Как бы не так! - буркнул он.

- Прекрасно, - с облегчением сказал робот. - Меня всегда может подвести
память. Перед тем как я начинаю темпорирование, мне приходится программировать
столько языков! Санскрит очень прост, но русский язык эпохи средневековья
весьма сложен, а уйгурский... Этот эксперимент должен способствовать
установлению наиболее выгодной взаимосвязи между человеком и его средой. Наша
цель - мгновенная адаптация, и мы надеемся достичь ее, сведя до минимума
поправочный коэффициент между индивидом и средой. Другими словами, - нужная
реакция в нужный момент. Понятно?

- Нет, конечно! - сказал Мартин. - Это какой-то бред.

- Существует, - продолжал робот устало, - очень ограниченное число
матриц-характеров, зависящих, во-первых, от расположения генов внутри
хромосом, а во-вторых, от воздействия среды; поскольку элементы среды имеют
тенденцию повторяться, то мы можем легко проследить основную организующую
линию по временной шкале Кальдекуза. Вам не трудно следовать за ходом моей
мысли?

- По временной шкале Кальдекуза - нет, не трудно, - сказал Мартин.

- Я всегда объясняю чрезвычайно понятно, - с некоторым самодовольством заметил
робот и взмахнул кольцом красной ленты.

- Уберите от меня эту штуку! - раздраженно вскрикнул Мартин. - Я, конечно,
пьян, но не настолько, чтобы совать голову неизвестно куда!

- Сунете, - сказал робот твердо. - Мне еще никто не отказывал. И не спорьте со
мной, а то вы меня собьете и мне придется принять еще одну рюмочку напряжения.
И тогда я совсем собьюсь. Когда я темперирую, мне и так хватает хлопот с
памятью. Путешествие во времени всегда создает синаптический порог задержки,
но беда в том, что он очень варьируется. Вот почему я сперва спутал вас с
Иваном. Но к нему я должен отправиться только после свидания с вами - я веду
опыт хронологически, а тысяча девятьсот пятьдесят второй год идет, разумеется,
перед тысяча пятьсот семидесятым.

- А вот и не идет, - сказал Мартин, поднося бокал к губам. - Даже в Голливуде
тысяча девятьсот пятьдесят второй год не наступает перед тысяча пятьсот
семидесятым.

- Я пользуюсь временной шкалой Кальдекуза, - объяснил робот. - Но только для
удобства. Ну как, нужен вам идеальный экологический коэффициент или нет?
Потому что... - Тут он снова взмахнул красной лентой, заглянул в шлем,
пристально посмотрел на Мартина и покачал головой. - Простите, боюсь, что из
этого ничего не выйдет. У вас слишком маленькая голова. Вероятно, мозг
невелик. Этот шлем рассчитан на размер восемь с половиной, но ваша голова
слишком...

- Восемь с половиной - мой размер, - с достоинством возразил Мартин.

- Не может быть, - лукаво заспорил робот. - В этом случае шлем был бы вам
впору, а он вам велик.

- Он мне впору, - сказал Мартин.

- До чего же трудно разговаривай, с дороботами, - заметил ЭНИАК, словно про
себя. - Неразвитость, грубость, нелогичность. Стоит ли удивляться, что у них
такие маленькие головы? Послушайте, мистер Мартин, - он словно обращался к
глупому и упрямому ребенку, - попробуйте понять: размер этого шлема восемь с
половиной; ваша голова, к несчастью, настолько мала, что шлем вам не впору...

- Черт побери! - в бешенстве крикнул Мартин, от досады и виски забывая про
осторожность. - Он мне впору! Вот, смотрите! - Он схватил шлем и нахлобучил
его на голову. - Сидит как влитой.

- Я ошибся, - признал робот, и его глаза так блеснули, что Мартин вдруг
спохватился, поспешно сдернул шлем с головы и бросил его на стол. ЭНИАК
неторопливо взял шлем, положил в сумку и принялся быстро свертывать ленту. Под
недоумевающим взглядом Мартина он кончил укладывать ленту, застегнул сумку,
вскинув ее на плечо и повернулся к двери.

- Всего хорошего, - сказал робот, - и позвольте вас поблагодарить.

- За что? - свирепо спросил Мартин.

- За ваше любезное сотрудничество, - сказал робот.

- Я не собираюсь с вами сотрудничать! - отрезал Мартин. - И не пытайтесь меня
убедить. Можете оставить свой патентованный курс лечения при себе, а меня...

- Но ведь вы уже прошли курс экологической обработки, - невозмутимо ответил
ЭНИАК. - Я вернусь вечером, чтобы возобновить заряд. Его хватает только на
двенадцать часов.

- Что?!

ЭНИАК провел указательными пальцами от уголков рта, вычерчивая вежливую
улыбку. Затем он вышел и закрыл за собой дверь. Мартин хрипло пискнул, словно
зарезанная свинья с кляпом во рту.

У НЕГО В ГОЛОВЕ ЧТО-ТО ПРОИСХОДИЛО.

Никлас Мартин чувствовал себя как человек, которого внезапно сунули под
ледяной душ. Нет, не под ледяной - под горячий. И к тому же ароматичный.
Ветер, бивший в открытое окно, нес с собой душную вонь - бензина, полыни,
масляной краски и (из буфета в соседнем корпусе) бутербродов с ветчиной.

"Пьян, - думал Мартин с отчаянием, - я пьян или сошел с ума!"

Он вскочил и заметался по комнате, но тут же увидел щель в паркете и пошел по
ней. "Если я смогу пройти по прямой, - рассуждал он, - значит, я не пьян... Я
просто сошел с ума". Мысль эта была не слишком утешительна.

Он прекрасно прошел по щели. Он мог даже идти гораздо прямее щели, которая,
как он теперь убедился, была чуть-чуть извилистой. Никогда еще он не двигался
с такой уверенностью и легкостью. В результате своего опыта он оказался в
другом углу комнаты перед зеркалом, и, когда он выпрямился, чтобы посмотреть
на себя, хаос и смятение куда-то улетучились. Бешеная острота ощущений
сгладилась и притупилась.

Все было спокойно. Все было нормально.

Мартин посмотрел в глаза своему отражению.

Нет, все не было нормально.

Он был трезв как стеклышко. Точно он пил не виски, а родниковую воду. Мартин
наклонился к самому стеклу, пытаясь сквозь глаза заглянуть в глубины
собственного мозга. Ибо там происходило нечто поразительное. По всей
поверхности его мозга начали двигаться крошечные заслонки - одни закрывались
почти совсем, оставляя лишь крохотную щель, в которую выглядывали
глаза-бусинки нейронов, другие с легким треском открывались, и быстрые паучки
- другие нейроны - бросались наутек, ища, где бы спрятаться.

Изменение порогов, положительной и отрицательной реакции конусов памяти, их
ключевых эмоциональных индексов и ассоциаций... Ага!

Робот!

Голова Мартина повернулась к закрытой двери. Но он остался стоять на месте.
Выражение слепого ужаса на его лице начало медленно и незаметно для него
меняться. Робот... может и подождать.

Машинально Мартин поднял руку, словно поправляя невидимый монокль. Позади
зазвонил телефон. Мартин оглянулся. Его губы искривились в презрительную
улыбку. Изящным движением смахнув пылинку с лацкана пиджака, Мартин взял
трубку, но ничего не сказал. Наступило долгое молчание. Затем хриплый голос
взревел:

- Алло, алло, алло! Вы слушаете? Я с вами говорю, Мартин!

Мартин невозмутимо молчал.

- Вы заставляете меня ждать! - рычал голос. - Меня, Сен-Сира! Немедленно быть
в зале! Просмотр начинается... Мартин, вы меня слышите?

Мартин осторожно положил трубку на стол. Он повернулся к зеркалу, окинул себя
критическим взглядом и нахмурился.

- Бледно, - пробормотал он. - Без сомнения, бледно. Не понимаю, зачем я купил
этот галстук?

Его внимание отвлекла бормочущая трубка. Он поглядел на нее, а потом громко
хлопнул в ладоши у самого микрофона. Из трубки донесся агонизирующий вопль.

- Прекрасно, - пробормотал Мартин, отворачиваясь. - Этот робот оказал мне
большую услугу. Мне следовало бы понять это раньше. В конце концов, такая
супермашина, как ЭНИАК, должна быть гораздо умнее человека, который всего лишь
простая машина. Да, - прибавил он, выходя в холл и сталкиваясь с Тони
Ла-Мотта, которая снималась в одном из фильмов "Вершины". - МУЖЧИНА - ЭТО
МАШИНА, А ЖЕНЩИНА... - Тут он бросил на мисс Ла-Мотта такой многозначительный
и высокомерный взгляд, что она даже вздрогнула, - А ЖЕНЩИНА - ИГРУШКА, -
докончил Мартин и направился к первому просмотровому залу, где его ждали
Сен-Сир и судьба.

Киностудия "Вершина" на каждый эпизод тратила в десять раз больше пленки, чем
он занимал в фильме, побив таким образом рекорд "Метро - Голдвин - Мейер".
Перед началом каждого съемочного дня эти груды целлулоидных лент
просматривались в личном просмотровом зале Сен-Сира - небольшой роскошной
комнате с откидными креслами и всевозможными другими удобствами. На первый
взгляд там вовсе не было экрана. Если второй взгляд вы бросали на потолок, то
обнаруживали экран именно там.

Когда Мартин вошел, ему стало ясно, что с экологией что-то не так. Исходя из
теории, будто в дверях появился прежний Никлас Мартин, просмотровый зал,
купавшийся в дорогостоящей атмосфере изысканной самоуверенности, оказал ему
ледяной прием. Ворс персидского ковра брезгливо съеживался под его
святотатственными подошвами. Кресло, на которое он наткнулся в густом мраке,
казалось, презрительно пожало спинкой. А три человека, сидевшие в зале,
бросили на него взгляд, каким был бы испепелен орангутанг, если бы он по
нелепой случайности удостоился приглашения в Бэкингемский дворец.

Диди Флеминг (ее настоящую фамилию запомнить было невозможно, не говоря уж о
том, что в ней не было ни единой гласной) безмятежно возлежала в своем кресле,
уютно задрав ножки, сложив прелестные руки и устремив взгляд больших томных
глаз на потолок, где Диди Флеминг в серебряных чешуйках цветной кинорусалки
флегматично плавала в волнах жемчужного тумана. Мартин в полутьме искал на
ощупь свободное кресло. В его мозгу происходили странные вещи: крохотные
заслонки продолжали открываться и закрываться, и он уже не чувствовал себя
Никласом Мартином. Кем же он чувствовал себя в таком случае?

Он на мгновение вспомнил нейроны, чьи глаза-бусинки, чудилось ему, выглядывали
из его собственных глаз и заглядывали в них. Но было ли это на самом деле?
Каким бы ярким ни казалось воспоминание, возможно, это была только иллюзия.
Напрашивающийся ответ был изумительно прост и ужасно логичен. ЭНИАК Гамма
Девяносто Третий объяснил ему - правда, несколько смутно, - в чем заключался
его экологический эксперимент. Мартин просто получил оптимальную рефлекторную
схему своего удачливого прототипа, человека, который наиболее полно подчинил
себе свою среду. И ЭНИАК назвал ему имя этого человека, правда среди путаных
ссылок на другие прототипы, вроде Ивана (какого?) и безыменного уйгура.

Прототипом Мартина был Дизраэли, граф Биконсфилд. Мартин живо вспомнил Джорджа
Арлисса в этой роли. Умный, наглый, эксцентричный и в манере одеваться, и в
манере держаться, пылкий, вкрадчивый, волевой, с плодовитым воображением...

- Нет, нет, нет, - сказала Диди с невозмутимым раздражением. - Осторожнее,
Ник. Сядьте, пожалуйста, в другое кресло. На это я положила ноги.

- Т-т-т-т, - сказал Рауль Сен-Сир, выпячивая толстые губы и огромным пальцем
указывая на скромный стул у стены. - Садитесь позади меня, Мартин. Да садитесь
же, чтобы не мешать нам. И смотрите внимательно. Смотрите, как я творю великое
из вашей дурацкой пьески. Особенно заметьте, как замечательно я завершаю соло
пятью нарастающими падениями в воду. Ритм - это все, - закончил он. - А теперь
- ни звука.

Для человека, родившегося в крохотной балканской стране Миксо-Лидии, Рауль
Сен-Сир сделал в Голливуде поистине блистательную карьеру. В тысяча девятьсот
тридцать девятом году Сен-Сир, напуганный приближением войны, эмигрировал в
Америку, забрав с собой катушки снятого им миксо-лидийского фильма, название
которого можно перевести примерно так: "Поры на крестьянском носу".

Благодаря этому фильму, он заслужил репутацию великого кинорежиссера, хотя на
самом деле неподражаемые световые эффекты в "Порах" объяснялись бедностью, а
актеры показали игру, неведомую в анналах киноистории, лишь потому, что были
вдребезги пьяны. Однако критики сравнивали "Поры" с балетом и рьяно восхваляли
красоту героини, ныне известной миру как Диди Флеминг.

Диди была столь невообразимо хороша, что по закону компенсации не могла не
оказаться невообразимо глупой. И человек, рассуждавший так, не обманывался.
Нейроны Диди не знали ничего. Ей доводилось слышать об эмоциях, и свирепый
Сен-Сир умел заставить ее изобразить кое-какие из них, однако все другие
режиссеры теряли рассудок, пытаясь преодолеть семантическую стену, за которой
покоился разум Диди - тихое зеркальное озеро дюйма в три глубиной. Сен-Сир
просто рычал на нее. Этот бесхитростный первобытный подход был, по-видимому,
единственным, который понимала прославленная звезда "Вершины".

Сен-Сир, властелин прекрасной безмозглой Диди, быстро очутился в высших сферах
Голливуда. Он, без сомнения, был талантлив и одну картину мог бы сделать
превосходно. Но этот шедевр он отснял двадцать с лишним раз - постоянно с Диди
в главной роли и постоянно совершенствуя свой феодальный метод режиссуры. А
когда кто-нибудь пытался возражать, Сен-Сиру достаточно было пригрозить, что
он перейдет в "Метро - Голдвин - Мейер" и заберет с собой покорную Диди (он не
разрешал ей подписывать длительных контрактов, и для каждой картины с ней
заключался новый). Даже Толливер Уотт склонял голову, когда Сен-Сир угрожал
лишить "Вершину" Диди.

- Садитесь, Мартин, - сказал Толливер Уотт.

Это был высокий худой человек с длинным лицом, похожий на лошадь, которая
голодает, потому что из гордости не желает есть сено. С неколебимым сознанием
своего всемогущества он на миллиметр наклонил припудренную сединой голову, а
на его лице промелькнуло недовольное выражение.

- Будьте добры, коктейль, - сказал он.

Неизвестно откуда возник официант в белой куртке и бесшумно скользнул к нему с
подносом. Как раз в эту секунду последняя заслонка в мозгу Мартина встала на
свое место и, подчиняясь импульсу, он протянул руку и взял с подноса
запотевший бокал. Официант, не заметив этого, скользнул дальше склонившись,
подал Уотту сверкающий поднос, на котором ничего не было. Уотт и официант оба
уставились на поднос.

Затем их взгляды встретились.

- Слабоват, - сказал Мартин, ставя бокал на поднос. - Принесите мне,
пожалуйста, другой. Я переориентируюсь для новой фазы с оптимальным уровнем, -
сообщил он ошеломленному Уотту и, откинув кресло рядом с великим человеком,
небрежно отпустился в него.

Как странно, что прежде на просмотрах он всегда бывал угнетен! Сейчас он
чувствовал себя прекрасно. Непринужденно. Уверенно.

- Виски с содовой мистеру Мартину, - невозмутимо сказал Уотт. - И еще один
коктейль мне.

- Ну, ну, ну! Мы начинаем! - нетерпеливо крикнул Сен-Сир.

Он что-то сказал в ручной микрофон, и тут же экран на потолке замерцал,
зашелестел, и на нем замелькали отрывочные эпизоды - хор русалок, танцуя на
хвостах, двигался по улицам рыбачьей деревушки во Флориде.

Чтобы постигнуть всю гнусность судьбы, уготованной Никласу Мартину, необходимо
посмотреть хоть один фильм Сен-Сира. Мартину казалось, что мерзостнее этого на
пленку не снималось ничего и никогда. Он заметил, что Сен-Сир и Уотт
недоумевающе поглядывают на него. В темноте он поднял указательные пальцы и
начертил роботообразную усмешку. Затем, испытывая упоительную уверенность в
себе, закурил сигарету и расхохотался.

- Вы смеетесь? - немедленно вспыхнул Сен-Сир. - Вы не цените великого
искусства? Что вы о нем знаете, а? Вы что - гений?

- Это, - сказал Мартин снисходительно, - мерзейший фильм, когда-либо заснятый
на пленку.

В наступившей мертвой тишине Мартин изящным движением стряхнул пепел и
добавил:

- С моей помощью вы еще можете не стать посмешищем всего континента. Этот
фильм до последнего метра должен быть выброшен в корзину. Завтра рано поутру
мы начнем все сначала и...

Уотт сказал негромко:

- Мы вполне способны сами сделать фильм из "Анджелины Ноэл", Мартин.

- Это художественно! - взревел Сен-Сир. - И принесет большие деньги!

- Деньги? Чушь! - коварно заметил Мартин и щедрым жестом стряхнул новую
колбаску пепла. - Кого интересуют деньги? О них пусть думает "Вершина".

Уотт наклонился и, щурясь в полумраке, внимательно посмотрел на Мартина.

- Рауль, - сказал он, оглянувшись на Сен-Сира, - насколько мне известно, вы
приводите своих... э... новых сценаристов в форму. На мой взгляд, это не...

- Да, да, да, да! - возбужденно крякнул Сен-Сир. - Я их привожу в форму!
Горячечный припадок, а? Мартин, вы хорошо себя чувствуете? Голова у вас в
порядке?

Мартин усмехнулся спокойно и уверенно.

- Не тревожьтесь, - объявил он. - Деньги, которые вы на меня расходуете, я
возвращаю вам с процентами в виде престижа. Я все прекрасно понимаю. Наши
конфиденциальные беседы, вероятно, известны Уотту.

- Какие еще конфиденциальные беседы? - прогрохотал Сен-Сир и густо побагровел.

- Ведь мы ничего не скрываем от Уотта, не так ли? - не моргнув глазом,
продолжал Мартин. - Вы наняли меня ради престижа, и престиж вам обеспечен,
если только вы не станете зря разевать пасть. Благодаря мне имя Сен-Сира
покроется славой. Конечно, это может сказаться на сборах, но подобная
мелочь...

- Пджрзксгл! - возопил Сен-Сир на своем родном языке и, восстав из кресла,
взмахнул микрофоном, зажатым в огромной волосатой лапе.

Мартин ловко изогнулся и вырвал у него микрофон.

- Остановите показ! - распорядился он властно.

Все это было очень странно. Каким-то дальним уголком сознания он понимал, что
при нормальных обстоятельствах никогда не посмел бы вести себя так, но в то же
время был твердо убежден, что впервые его поведение стало по-настоящему
нормальным. Он ощущал блаженный жар уверенности, что любой его поступок
окажется правильным, во всяком случае пока не истекут двенадцать часов
действия матрицы. Экран нерешительно замигал и погас.

- Зажгите свет! - приказал Мартин невидимому духу, скрытому за микрофоном.

Комнату внезапно залил мягкий свет, и по выражению на лицах Уотта и Сен-Сира
Мартин понял, что оба они испытывают смутную и нарастающую тревогу. Ведь он
дал им немалую пищу для размышлений - и не только это. Он попробовал
вообразить, какие мысли сейчас теснятся в их мозгу, пробираясь через лабиринт
подозрений, которые он так искусно посеял.

Мысли Сен-Сира отгадывались без труда. Миксо-лидиец облизнул губы - что было
нелегкой задачей, - и его налитые кровью глаза обеспокоено впились в Мартина.
С чего это сценарист заговорил так уверенно? Что это значит? Какой тайный грех
Сен-Сира он узнал, какую обнаружил ошибку в контракте, что осмеливается вести
себя так нагло?

Толливер Уотт представлял проблему иного рода. Тайных грехов за ним,
по-видимому, не водилось, но и он как будто встревожился. Мартин сверлил
взглядом гордое лошадиное лицо, выискивая скрытую слабость. Да, справиться с
Уоттом будет потруднее, но он сумеет сделать и это.

- Последний подводный эпизод, - сказал он, возвращаясь к прежней теме, - это
невообразимая чепуха. Его надо вырезать. Сцену будем снимать из-под воды.

- Молчать! - взревел Сен-Сир.

- Но это единственный выход, - настаивал Мартин. - Иначе она окажется не в тон
тому, что я написал теперь. Собственно говоря, я считаю, что весь фильм надо
снимать из-под воды. Мы могли бы использовать приемы документального кино...

- Рауль, - внезапно сказал Уотт. - К чему он клонит?

- Он клонит, конечно, к тому, чтобы порвать свой контракт, - ответил Сен-Сир,
наливаясь оливковым румянцем. - Это скверный период, через который проходят
все мои сценаристы, прежде чем я приведу их в форму. В Миксо-Лидии...

- А вы уверены, что сумеете привести его в форму? - спросил Уотт.

- Это для меня теперь уже личный вопрос, - ответил Сен-Сир, сверля Мартина
яростным взглядом. - Я потратил на этого человека почти три месяца и не
намерен расходовать мое драгоценное время на другого. Просто он хочет, чтобы с
ним расторгли контракт. Штучки, штучки, штучки.

- Это верно? - холодно спросил Уотт у Мартина.

- Уже нет, - ответил Мартин, - я передумал. Мой агент полагает, что мне нечего
делать в "Вершине". Собственно говоря, она считает, что это плачевный
мезальянс. Но мы впервые расходимся с ней в мнениях. Я начинаю видеть
кое-какие возможности даже в той дряни, которой Сен-Сир уже столько лет кормит
публику. Разумеется, я не могу творить чудес. Зрители привыкли ожидать от
"Вершины" помоев, и их даже приучили любить эти помои. Но мы постепенно
перевоспитаем их - и начнем с этой картины. Я полагаю, нам следует
символизировать ее экзистенциалистскую безнадежность, завершив фильм
четырьмястами метрами морского пейзажа - ничего, кроме огромных волнующихся
протяжений океана, - докончил он со вкусом.

Огромное волнующееся протяжение Рауля Сен-Сира поднялось с кресла и
надвинулось на Мартина.

- Вон! Вон! - закричал он. - Назад в свой кабинет, ничтожество! Это приказываю
я, Рауль Сен-Сир. Вон - иначе я раздеру тебя на клочки!

Мартин быстро перебил режиссера. Голос его был спокоен, но он знал, что
времени терять нельзя.

- Видите, Уотт? - спросил драматург громко, перехватив недоумевающий взгляд
Уотта. - Он не дает мне сказать вам ни слова, наверно боится, как бы я не
проговорился. Понятно, почему он гонит меня отсюда, - он чувствует, что пахнет
жареным.

Сен-Сир вне себя наклонился и занес кулак. Но тут вмешался Уотт.

Возможно, сценарист и правда пытается избавиться от контракта. Но за этим явно
кроется и что-то другое. Слишком уж Мартин небрежен, слишком уверен в себе.

Уотт решил разобраться во всем до конца.

- Тише, тише, Рауль, - сказал он категорическим тоном. - Успокойтесь! Я говорю
вам - успокойтесь. Вряд ли нас устроит, если Ник подаст на вас в суд за
оскорбление действием. Ваш артистический темперамент иногда заставляет вас
забываться. Успокойтесь и послушаем, что скажет Ник.

- Держите с ним ухо востро, Толливер! - предостерегающе воскликнул Сен-Сир. -
Они хитры, эти твари, хитры, как крысы. От них всего можно...

Мартин величественным жестом поднес микрофон ко рту. Не обращая ни малейшего
внимания на разъяренного режиссера, он сказал властно:

- Соедините меня с баром, пожалуйста. Да... Я хочу заказать коктейль.
Совершенно особый. А... э... "Елену Глинскую".

- Здравствуйте, - раздался в дверях голос Эрики Эшби. - Ник, ты здесь? Можно
мне войти?

При звуке ее голоса по спине Мартина забегали блаженные мурашки.

С микрофоном в руке он повернулся к ней, но, прежде чем он успел ответить,
Сен-Сир взревел:

- Нет, нет, нет! Убирайтесь! Немедленно убирайтесь! Кто бы вы там ни были -
вон!

Эрика - деловитая, хорошенькая, неукротимая - решительно вошла в зал и бросила
на Мартина взгляд, выражавший долготерпеливую покорность судьбе. Она,
несомненно, готовилась сражаться за двоих.

- Я здесь по делу, - холодно заявила она Сен-Сиру. - Вы не имеете права не
допускать к автору его агента. Мы с Ником хотим поговорить с мистером Уоттом.

- А, моя прелесть, садитесь! - произнес Мартин громким, четким голосом и встал
с кресла. - Добро пожаловать! Я заказываю себе коктейль. Не хотите ли
чего-нибудь?

Эрика взглянула на него с внезапным подозрением.

- Я не буду пить, - сказала она. - И ты не будешь. Сколько коктейлей ты уже
выпил? Ник, если ты напился в такую минуту...

- И, пожалуйста, поскорее, - холодно приказал Мартин в микрофон. - Он мне
нужен немедленно, вы поняли? Да, коктейль "Елена Глинская". Может быть, он вам
не известен? В таком случае слушайте внимательно: возьмите самый большой
бокал, а впрочем, лучше даже пуншевую чашу... Наполните ее до половины
охлажденным пивом. Поняли? Добавьте три мерки мятного ликера...

- Ник, ты с ума сошел! - с отвращением воскликнула Эрика.

- ...и шесть мерок меда, - безмятежно продолжал Мартин. - Размешайте, но не
взбивайте. "Елену Глинскую" ни в коем случае взбивать нельзя. Хорошенько
охладите...

- Мисс Эшби, мы очень заняты, - внушительно перебил его Сен-Сир, указывая на
дверь. - Не сейчас. Извините. Вы мешаете. Немедленно уйдите.

- Впрочем, добавьте еще шесть мерок меду, - задумчиво произнес Мартин в
микрофон. - И немедленно пришлите его сюда. Если он будет здесь через
шестьдесят секунд, вы получите премию. Договорились? Прекрасно. Я жду.

Он небрежно бросил микрофон Сен-Сиру.

Тем временем Эрика подобралась к Толливеру Уотту.

- Я только что говорила с Глорией Иден - она готова заключить с "Вершиной"
контракт на один фильм, если я дам согласие. Но я дам согласие, только если вы
расторгнете контракт с Никласом Мартином. Это мое последнее слово.

На лице Уотта отразилось приятное удивление.

- Мы, пожалуй, могли бы поладить, - ответил он тотчас же (Уотт был большим
поклонником мисс Иден и давно мечтал поставить с ней "Ярмарку тщеславия"). -
Почему вы не привезли ее с собой? Мы могли бы...

- Ерунда! - завопил Сен-Сир. - Не обсуждайте этого, Толливер!

- Она в "Лагуне", - объяснила Эрика. - Замолчите же, Сен-Сир. Я не намерена...

Но тут кто-то почтительно постучал в дверь.

Мартин поспешил открыть ее и, как и ожидал, увидел официанта с подносом.

- Быстрая работа, - сказал он снисходительно, принимая большую запотевшую
чашу, окруженную кубиками льда. - Прелесть, не правда ли?

Раздавшиеся позади гулкие вопли Сен-Сира заглушили возможный ответ официанта,
который получил от Мартина доллар и удалился, явно борясь с тошнотой.

- Нет, нет, нет, нет! - рычал Сен-Сир. - Толливер, мы можем получить Глорию и
сохранить этого сценариста: хотя он никуда не годится, но я уже потратил три
месяца, чтобы выдрессировать его в сен-сировском подходе. Предоставьте это
мне. В Миксо-Лидии мы...

Хорошенький ротик Эрики открывался и закрывался, но рев режиссера заглушал ее
голос. А в Голливуде было всем известно, что Сен-Сир может реветь так часами
без передышки.

Мартин вздохнул, поднял полную до краев чашу, изящно ее понюхал и попятился к
своему креслу. Когда его каблук коснулся полированной ножки, он грациозно
споткнулся и с необыкновенной ловкостью опрокинул "Елену Глинскую" - пиво,
мед, мятный ликер и лед - на обширную грудь Сен-Сира.

Рык Сен-Сира сломал микрофон.

Мартин обдумал составные части новоявленного коктейля с большим тщанием.
Тошнотворное пойло соединяло максимум элементов сырости, холода, липкости и
вонючести.

Промокший Сен-Сир задрожал, как в ознобе, когда ледяной напиток обдал его
ноги, и, выхватив платок, попробовал вытереться, но безуспешно. Носовой платок
намертво прилип к брюкам, приклеенный к ним двенадцатью мерками меда. От
режиссера разило мятой.

- Я предложил бы перейти в бар, - сказал Мартин, брезгливо сморщив нос. - Там,
в отдельном кабинете, мы могли бы продолжить наш разговор вдали от этого...
этого немножко слишком сильного благоухания мяты.

- В Миксо-Лидии, - задыхался Сен-Сир, надвигаясь на Мартина и хлюпая
башмаками, - в Миксо-Лидии мы бросали собакам... мы варили в масле, мы...

- А в следующий раз, - сказал Мартин, - будьте так любезны не толкать меня под
локоть, когда я держу в руках "Елену Глинскую". Право же, это весьма
неприятно.

Сен-Сир набрал воздуха в грудь, Сен-Сир выпрямился во весь свой гигантский
рост... и снова поник. Он выглядел, как полицейский эпохи немого кино после
завершения очередной погони, - и знал это. Если бы он сейчас убил Мартина,
даже в такой развязке все равно отсутствовал бы элемент классической трагедии.
Он оказался бы в невообразимом положении Гамлета, убивающего дядю кремовыми
тортами.

- Ничего не делать, пока я не вернусь! - приказал он, бросил на Мартина
последний свирепый взгляд и, оставляя за собой мокрые следы, захлюпал к двери.
Она с треском закрылась за ним, и на миг наступила тишина, только с потолка
лилась тихая музыка, так как Диди уже распорядилась продолжать показ и теперь
любовалась собственной прелестной фигурой, которая нежилась в пастельных
волнах, пока они с Дэном Дейли пели дуэт о матросах, русалках и Атлантиде - ее
далекой родине.

- А теперь, - объявил Мартин, с величавым достоинством поворачиваясь к Уотту,
который растерянно смотрел на него, - я хотел бы поговорить с вами.

- Я не могу обсуждать вопросов, связанных с вашим контрактом, до возвращения
Рауля, - быстро сказал Уотт.

- Чепуха, - сказал Мартин твердо. - С какой стати Сен-Сир будет диктовать вам
ваши решения? Без вас он не сумел бы снять ни одного кассового фильма, как бы
ни старался. Нет, Эрика, не вмешивайся. Я сам этим займусь, прелесть моя.

Уотт встал.

- Извините, но я не могу этого обсуждать, - сказал он. - Фильмы Сен-Сира
приносят большие деньги, а вы неопыт...

- Потому-то я и вижу положение так ясно, - возразил Мартин. - Ваша беда в том,
что вы проводите границу между артистическим гением и финансовым гением. Вы
даже не замечаете, насколько необыкновенно то, как вы претворяете пластический
материал человеческого сознания, создавая Идеального Зрителя. Вы -
экологический гений, Толливер Уотт. Истинный художник контролирует свою среду,
а вы с неподражаемым искусством истинного мастера постепенно преображаете
огромную массу живого, дышащего человечества в единого Идеального Зрителя...

- Извините, - повторил Уотт, но уже не так резко. - У меня, право, нет
времени... Э-э...

- Ваш гений слишком долго оставался непризнанным, - поспешно сказал Мартин,
подпуская восхищения в свой золотой голос. - Вы считаете, что Сен-Сир вам
равен, и в титрах стоит только его имя, а не ваше, но в глубине души должны же
вы сознавать, что честь создания его картин наполовину принадлежит вам! Разве
Фидия не интересовал коммерческий успех? А Микеланджело? Коммерческий успех -
это просто другое название функционализма, а все великие художники создают
функциональное искусство. Второстепенные детали на гениальных полотнах Рубенса
дописывали его ученики, не так ли? Однако хвалу за них получал Рубенс, а не
его наемники. Какой же из этого можно сделать вывод? Какой? - И тут Мартин,
верно оценив психологию своего слушателя, умолк.

- Какой же? - спросил Уотт.

- Садитесь, - настойчиво сказал Мартин, - и я вам объясню. Фильмы Сен-Сира
приносят доход, но именно вам они обязаны своей идеальной формой. Это вы,
налагая матрицу своего характера на все и вся в "Вершине"...

Уотт медленно опустился в кресло. В его ушах властно гремели завораживающие
взрывы дизраэлевского красноречия. Мартину удалось подцепить его на крючок. С
непогрешимой меткостью он с первого же раза разгадал слабость Уотта:
киномагнат вынужден был жить в среде профессиональных художников, и его томило
смутное ощущение, что способность преумножать капиталы чем-то постыдна -
приходилось решать задачи потруднее. Он подчинял своей воле парламенты.

Уотт заколебался, пошатнулся - и пал. На это потребовалось всего десять минут.
Через десять минут, опьянев от звонких похвал своим экономическим
способностям, Уотт понял, что Сен-Сир - пусть и гений в своей области - не
имеет права вмешиваться в планы экономического гения.

- С вашей широтой видения вы можете охватить все возможности и безошибочно
выбрать правильный путь, - убедительно доказывал Мартин. - Прекрасно. Вам
нужна Глория Иден. Вы чувствуете - не так ли? - что от меня толку не добиться.
Лишь гении умеют мгновенно менять свои планы... Когда будет готов документ,
аннулирующий мой контракт?

- Что? - спросил Уотт, плавая в блаженном головокружении. - А, да... Конечно.
Аннулировать ваш контракт...

- Сен-Сир будет упорно цепляться за свои прошлые ошибки, пока "Вершина" не
обанкротится, - указал Мартин. - Только гений, подобный Толливеру Уотту, кует
железо, пока оно горячо - когда ему представляется шанс обменять провал на
успех, какого-то Мартина на единственную Иден.

- Гм-м, - сказал Уотт. - Да. Ну, хорошо. - На его длинном лице появилось
деловитое выражение. - Хорошо. Ваш контракт будет аннулирован после того, как
мисс Иден подпишет свой.

- И снова вы тонко проанализировали самую сущность дела, - рассуждал вслух
Мартин. - Мисс Иден еще ничего твердо не решила. Если вы предоставите убеждать
ее человеку вроде Сен-Сира, например, то все будет испорчено. Эрика, твоя
машина здесь? Как быстро сможешь ты отвезти Толливера Уотта в "Лагуну"? Он -
единственный человек, который сумеет найти правильное решение для данной
ситуации.

- Какой ситуа... Ах, да! Конечно, Ник. Мы отправляемся немедленно.

- Но... - начал Уотт.

Матрица Дизраэли разразилась риторическими периодами, от которых зазвенели
стены. Златоуст играл на логике арпеджио и гаммы.

- Понимаю, - пробормотал оглушенный Уотт и покорно пошел к двери. - Да, да,
конечно. Зайдите вечером ко мне домой, Мартин. Как только я получу подпись
Иден, я распоряжусь, чтобы подготовили документ об аннулировании вашего
контракта. Гм-м... Функциональный гений... - И, что-то блаженно лепеча, он
вышел из зала.

Когда Эрика хотела последовать за ним, Мартин тронул ее за локоть.

- Одну минуту, - сказал он. - Не позволяй ему вернуться в студию, пока
контракт не будет аннулирован. Ведь Сен-Сир легко перекричит меня. Но он
попался на крючок. Мы...

- Ник, - сказала Эрика, внимательно вглядываясь в его лицо, - что произошло?

- Расскажу вечером, - поспешно сказал Мартин, так как до них донеслось
отдаленное рыканье, которое, возможно, возвещало приближение Сен-Сира. - Когда
у меня выберется свободная минута, я ошеломлю тебя. Знаешь ли ты, что я всю
жизнь поклонялся тебе из почтительного далека? Но теперь увози Уотта от греха
подальше. Быстрее!

Эрика успела только бросить на него изумленный взгляд, и Мартин вытолкал ее из
зала. Ему показалось, что к этому изумлению примешивается некоторая радость.

- Где Толливер? - оглушительный рев Сен-Сира заставил Мартина поморщиться.
Режиссер был недоволен, что брюки ему впору отыскались только в костюмерной.
Он счел это личным оскорблением. - Куда вы дели Толливера? - вопил он.

- Пожалуйста, говорите громче, - небрежно кинул Мартин. - Вас трудно
расслышать.

- Диди! - загремел Сен-Сир, бешено поворачиваясь к прелестной звезде, которая
по-прежнему восхищенно созерцала Диди на экране над своей головой. - Где
Толливер?

Мартин вздрогнул. Он совсем забыл про Диди.

- Вы не знаете, верно, Диди? - быстро подсказал он.

- Заткнитесь! - распорядился Сен-Сир. - А ты отвечай мне, ах, ты... - И он
прибавил выразительное многосложное слово на миксо-лидийском языке, которое
возымело желанное действие.

Диди наморщила безупречный лобик.

- Толливер, кажется, ушел. У меня все это путается с фильмом. Он пошел домой,
чтобы встретиться с Ником Мартином, разве нет?

- Но Мартин здесь! - взревел Сен-Сир. - Думай же, думай.

- А в эпизоде был документ, аннулирующий контракт? - рассеянно спросила Диди.

- Документ, аннулирующий контракт? - прорычал Сен-Сир. - Это еще что? Никогда
я этого не допущу, никогда, никогда, никогда! Диди, отвечай мне: куда пошел
Уотт?

- Он куда-то поехал с этой агентшей, - ответила Диди. - Или это тоже было в
эпизоде?

- Но куда, куда, куда?

- В Атлантиду, - с легким торжеством объявила Диди.

- Нет! - закричал Сен-Сир. - Это фильм! Из Атлантиды была родом русалка, а не
Уотт.

- Толливер не говорил, что он родом из Атлантиды, - невозмутимо прожурчала
Диди. - Он сказал, что он едет в Атлантиду. А потом он вечером встретится у
себя дома с Ником Мартином и аннулирует его контракт.

- Когда? - в ярости крикнул Сен-Сир. - Подумай, Диди! В котором часу он...

- Диди, - сказал Мартин с вкрадчивой настойчивостью. - Вы ведь ничего не
помните, верно?

Но Диди была настолько дефективна, что не поддалась воздействию даже матрицы
Дизраэли. Она только безмятежно улыбнулась Мартину.

- Прочь с дороги, писака! - взревел Сер-Сир, надвигаясь на Мартина. - Твой
контракт не будет аннулирован? Или ты думаешь, что можешь зря расходовать
время Сен-Сира? Это тебе даром не пройдет. Я разделаюсь с тобой, как
разделался с Эдом Кассиди.

Мартин выпрямился и улыбнулся Сен-Сиру леденящей надменной улыбкой. Его пальцы
играли воображаемым моноклем. Изящные периоды рвались с его языка. Оставалось
только загипнотизировать Сен-Сира, как он загипнотизировал Уотта. Он набрал в
легкие побольше воздуха, собираясь распахнуть шлюзы своего красноречия.

И Сен-Сир, варвар, на которого лощеная элегантность не производила ни
малейшего впечатления, ударил Мартина в челюсть.

Ничего подобного, разумеется, в английском парламенте произойти не могло.

Когда в этот вечер робот вошел в кабинет Мартина, он уверенным шагом
направился прямо к письменному столу, вывинтил лампочку, нажал на кнопку
выключателя и сунул палец в патрон. Раздался треск, посыпались искры. ЭНИАК
выдернул палец из патрона и яростно потряс металлической головой.

- Как мне это было нужно! - сказал он со вздохом. - Я весь день мотался по
временной шкале Кальдекуза. Палеолит, неолит, техническая эра... Я даже не
знаю, который теперь час. Ну, как протекает ваше приспособление к среде?

Мартин задумчиво потер подбородок.

- Скверно, - вздохнул он. - Скажите, когда Дизраэли был премьер-министром, ему
приходилось иметь дело с такой страной - Миксо-Лидией?

- Не имею ни малейшего представления, - ответил робот. - А что?

- А то, что моя среда размахнулась и дала мне в челюсть, - лаконично объяснил
Мартин.

- Значит, вы ее спровоцировали, - возразил ЭНИАК. - Кризис, сильный стресс
всегда пробуждают в человеке доминантную черту его характера, а Дизраэли в
первую очередь был храбр. В минуты кризиса его храбрость переходила в
наглость, но он был достаточно умен и организовывал свою среду так, чтобы его
наглость встречала отпор на том же семантическом уровне. Миксо-Лидия?
Помнится, несколько миллионов лет назад она была населена гигантскими
обезьянами с белой шерстью. Ах, нет, вспомнил! Это государство с застоявшейся
феодальной системой, не так ли?

Мартин кивнул.

- Так же как и эта киностудия, - сказал робот. - Беда в том, что вы
встретились с человеком, чье приспособление к среде совершеннее вашего. В этом
все дело. Ваша киностудия только-только выходит из средневековья, и поэтому
тут легко создается среда, максимально благоприятная для средневекового типа
характера. Именно этот тип характера определял мрачные стороны средневековья.
Вам же следует сменить эту среду на неотехнологическую, наиболее благоприятную
для матрицы Дизраэли. В вашу эпоху феодализм сохраняется только в немногих
окостеневших социальных ячейках, вроде этой студии, а поэтому вам будет лучше
уйти куда-нибудь еще. Помериться силами с феодальным типом может только
феодальный тип.

- Но я не могу уйти куда-нибудь еще! - пожаловался Мартин. - То есть пока мой
контракт не будет расторгнут. Его должны были аннулировать сегодня вечером, но
Сен-Сир пронюхал, в чем дело, и ни перед чем не остановится, чтобы сохранить
контракт, - если потребуется, он наставит мне еще один синяк. Меня ждет Уотт,
но Сен-Сир уже поехал туда...

- Избавьте меня от ненужных подробностей, - сказал робот с досадой. - А если
этот Сен-Сад, - средневековый тип, то, разумеется, он спасует только перед ему
подобной, но более сильной личностью.

- А как поступил бы в этом случае Дизраэли? - спросил Мартин.

- Начнем с того, что Дизраэли никогда не оказался бы в подобном положении, -
холодно ответил робот. - Экологизер может обеспечить вам идеальный
экологический коэффициент только вашего собственного типа, иначе максимальное
приспособление не будет достигнуто. В России времен Ивана Дизраэли оказался бы
неудачником.

- Может быть, вы объясните это подробнее? - задумчиво попросил Мартин.

- О, разумеется! - ответил робот и затараторил: При принятии схемы хромосом
прототипа все зависит от порогово-временных реакций конусов памяти мозга. Сила
активации нейронов обратно пропорциональна количественному фактору памяти.
Только реальный опыт мог бы дать вам воспоминания Дизраэли, однако ваши
реактивные пороги были изменены так, что восприятие и эмоциональные индексы
приблизились к величинам, найденным для Дизраэли.

- А! - сказал Мартин. - Ну, а как бы вы, например, взяли верх над
средневековым паровым катком?

- Подключив мой портативный мозг к паровому катку значительно больших
размеров, - исчерпывающе ответил ЭНИАК.

Мартин погрузился в задумчивость. Его рука поднялась, поправляя невидимый
монокль, а в глазах у него засветилось плодовитое воображение.

- Вы упомянули Россию времен Ивана. Какой же это Иван? Случайно не...

- Иван Четвертый. И он был превосходно приспособлен к своей среде. Однако это
к делу не относится. Несомненно, для нашего эксперимента вы бесполезны. Однако
мы стараемся определить средние статистические величины, и, если вы наденете
экологизер себе на...

- Это Иван Грозный, так ведь? - перебил Мартин. - Послушайте, а не могли бы вы
наложить на мой мозг матрицу характера Ивана Грозного?

- Вам это ничего не даст, - ответил робот. - Кроме того, у нашего эксперимента
совсем другая цель. А теперь...

- Минуточку! Дизраэли не мог бы справиться со средневековым типом, вроде
Сен-Сира, на своем семантическом уровне. Но если бы у меня были реактивные
пороги Ивана Грозного, то я наверняка одержал бы верх. Сен-Сир, конечно,
тяжелее меня, но он все-таки хоть на поверхности, а цивилизован...
Погодите-ка! Он же на этом играет. До сих пор он имел дело лишь с людьми
настолько цивилизованными, что они не могли пользоваться его методами. А если
отплатить ему его собственной монетой, он не устоит. И лучше Ивана для этого
никого не найти.

- Но вы не понимаете...

- Разве вся Россия не трепетала при одном имени Ивана?

- Да, Ро...

- Ну и прекрасно! - с торжеством перебил Мартин. - Вы наложите на мой мозг
матрицу Ивана Грозного, и я разделаюсь с Сен-Сиром так, как это сделал бы
Иван. Дизраэли был просто чересчур цивилизован. Хоть рост и вес имеют
значение, но характер куда важнее. Внешне я совсем не похож на Дизраэли,
однако люди реагировали на меня так, словно я - сам Джордж Арлисс.
Цивилизованный силач всегда побьет цивилизованного человека слабее себя.
Однако Сен-Сир еще ни разу не сталкивался с по-настоящему нецивилизованным
человеком - таким, какой готов голыми руками вырвать сердце врага! - Мартин
энергично кивнул. - Сен-Сира можно подавить на время - в этом я убедился. Но,
чтобы подавить его навсегда, потребуется кто-нибудь вроде Ивана.

- Если вы думаете, что я собираюсь наложить на вас матрицу Ивана, то вы
ошибаетесь, - объявил робот.

- И убедить вас никак нельзя?

- Я, - сказал ЭНИАК, - семантически сбалансированный робот. Конечно, вы меня
не убедите.

"Я-то, может быть, и нет, - подумал Мартин, - но вот Дизраэли... Гм-м! Мужчина
- это машина..." Дизраэли был просто создан для улещивания роботов. Даже люди
были для него машинами. А что такое ЭНИАК?"

- Давайте обсудим это, - начал Мартин, рассеянно пододвигая лампу поближе к
роботу.

И разверзлись золотые уста, некогда сотрясавшие империи.

- Вам это не понравится, - отупело сказал робот некоторое время спустя. - Иван
не годится для... Ах, вы меня совсем запутали! Вам нужно приложить глаз к... -
Он начал вытаскивать из сумки шлем и четверть мили красной ленты.

- Подвяжем-ка серые клеточки моего досточтимого мозга! - сказал Мартин,
опьянев от собственной риторики. - Надевайте его мне на голову. Вот так. И не
забудьте - Иван Грозный. Я покажу Сен-Сиру Миксо-Лидию!

- Коэффициент зависит столько же от среды, сколько и от наследственности, -
бормотал робот, нахлобучивая шлем на Мартина. - Хотя, естественно, Иван не
имел бы царской среды без своей конкретной наследственности, полученной через
Елену Глинскую... Ну, вот!

Он снял шлем с головы Мартина.

- Но ничего не происходит, - сказал Мартин. - Я не чувствую никакой разницы.

- На это потребуется несколько минут. Ведь теперь это совсем иная схема
характера, чем ваша. Радуйтесь жизни, пока можете. Вы скоро познакомитесь с
Иван-эффектом. - Он вскинул сумку на плечо и нерешительно пошел к двери.

- Стойте, - тревожно окликнул его Мартин. - А вы уверены...

- Помолчите. Я что-то забыл. Какую-то формальность, до того вы меня запутали.
Ну, ничего, вспомню после - или раньше, в зависимости от того, где буду
находиться. Увидимся через двенадцать часов... если увидимся!

Робот ушел. Мартин для проверки потряс головой. Затем встал и направился за
роботом к двери. Но ЭНИАК исчез бесследно - только в середине коридора опадал
маленький смерч пыли.

В ГОЛОВЕ МАРТИНА ЧТО-ТО ПРОИСХОДИЛО.

Позади зазвонил телефон. Марта ахнул от ужаса. С неожиданной, невероятной,
жуткой, абсолютной уверенностью он понял, кто звонит.

- УБИЙЦЫ!!!

- Да, мистер Мартин, - раздался в трубке голос дворецкого Толливера Уотта. -
Мисс Эшби здесь. Сейчас она совещается с мистером Уоттом и мистером Сен-Сиром,
но я передам ей ваше поручение. Вы задержались, и она должна заехать за
вами... куда?

- В чулан на втором этаже сценарного корпуса - дрожащим голосом ответил
Мартин. - Рядом с другими чуланами нет телефонов с достаточно длинным шнуром,
и я не мог бы взять с собой аппарата. Но я вовсе не убежден, что и здесь мне
не грозит опасность. Мне что-то не нравится выражение метлы слева от меня.

- Сэр?..

- А вы уверены, что вы действительно дворецкий Толливера Уотта? - нервно
спросил Мартин.

- Совершенно уверен, мистер... э... мистер Мартин.

- Да, я мистер Мартин! - вскричал Мартин вызывающим, полным ужаса голосом. -
По всем законам божеским и человеческим я - мистер Мартин! И мистером Мартином
я останусь, как бы ни пытались мятежные собаки низложить меня с места, которое
принадлежит мне по праву.

- Да, сэр. Вы сказали - в чулане, сэр?

- Да, в чулане. И немедленно. Но поклянитесь не говорить об этом никому, кроме
мисс Эшби, как бы вам ни угрожали. Я буду вам защитой.

- Да, сэр. Больше ничего?

- Больше ничего. Скажите мисс Эшби, чтобы она поторопилась. А теперь повесьте
трубку. Нас могли подслушивать. У меня есть враги.

В трубке щелкнуло. Мартин положил ее на рычаг и опасливо оглядел чулан. Он
внушал себе, что его страхи нелепы. Ведь ему нечего бояться, верно? Правда,
тесные стены чулана грозно смыкались вокруг него, а потолок спускался все
ниже... В панике Мартин выскочил из чулана, перевел дух и расправил плечи.

- Ч-ч-чего бояться? - спросил он себя. - Никто и не боится!

Насвистывая, он пошел через холл к лестнице, но на полпути агорафобия [боязнь
открытого пространства] взяла верх, и он уже не мог совладать с собой. Он
нырнул к себе в кабинет и тихо потел от страха во мраке, пока не собрался с
духом, чтобы зажечь лампу.

Его взгляд привлекла "Британская энциклопедия" в стеклянном шкафу. С бесшумной
поспешностью Мартин снял том "Иберия - Лорд" и начал его листать. Что-то явно
было очень и очень не так. Правда, робот предупреждал, что Мартину не
понравится быть Иваном Грозным. Но может быть, это была вовсе не матрица
Ивана? Может быть, робот по ошибке наложил на него чью-то другую матрицу -
матрицу отъявленного труса? Мартин судорожно листал шуршащие страницы. Иван...
Иван... А, вот оно!

Сын Елены Глинской... Женат на Анастасии Захарьиной-Кошкиной... В частной
жизни творил неслыханные гнусности... Удивительная память, колоссальная
энергия... Припадки дикой ярости... Большие природные способности,
политическое провидение, предвосхитил идеи Петра Великого...

Мартин покачал головой.

Но тут он прочел следующую строку, и у него перехватило дыхание.

Иван жил в атмосфере вечных подозрений и в каждом своем приближенном видел
возможного изменника.

- Совсем как я, - пробормотал Мартин. - Но... Но Иван ведь не был трусом... Я
не понимаю.

Коэффициент, сказал робот, зависит от среды, так же как и от наследственности.
Хотя, естественно, Иван не имел бы царской среды без своей конкретной
наследственности.

Мартин со свистом втянул воздух.

Среда вносит существенную поправку. Возможно, Иван Четвертый был по натуре
трусом, но благодаря наследственности и среде эта черта не получила явного
развития.

Иван был царем всея Руси.

Дайте трусу ружье, и, хотя он не перестанет быть трусом, эта черта будет
проявляться совсем по-другому. Он может повести себя как вспыльчивый и
воинственный тиран. Вот почему Иван экологически преуспевал - в своей особой
среде. Он не подвергался стрессу, который выдвинул бы на первый план
доминантную черту его характера. Подобно Дизраэли, он умел контролировать свою
среду и устранять причины, которые вызвали бы стресс.

Мартин позеленел.

Затем он вспомнил про Эрику. Удастся ли ей как-нибудь отвлечь Сен-Сира, пока
сам он будет добиваться от Уотта расторжения контракта? Если он сумеет
избежать кризиса, то сможет держать свои нервы в узде, но... ведь повсюду
убийцы!

Эрика уже едет в студию... Мартин судорожно сглотнул.

Он встретит ее за воротами студии. Чулан был ненадежным убежищем. Его могли
поймать там, как крысу...

- Ерунда, - сказал себе Мартин с трепетной твердостью. - Это не я, и все тут.
Надо взять себя в-в-в руки - и т-т-только. Давай-давай, взбодрись. Toujuors
l'audace [да здравствует отвага (фр.)].

Однако он вышел из кабинета и спустился по лестнице с величайшей
осторожностью. Как знать... Если кругом одни враги...

Трясясь от страха, матрица Ивана Грозного прокралась к воротам студии. Такси
быстро ехало в Бел-Эйр.

- Но зачем ты залез на дерево? - спросила Эрика.

Мартин затрясся.

- Оборотень, - объяснил он, стуча зубами. - Вампир, ведьма и... Говорю тебе, я
их видел. Я стоял у ворот студии, а они как кинутся на меня всей толпой!

- Но они просто возвращались в павильон после обеда, - сказала Эрика. - Ты же
знаешь, что "Вершина" по вечерам снимает "Аббат и Костелло знакомы со всеми".
Карпов и мухи не обидит.

- Я говорил себе это, - угрюмо пожаловался Мартин. - Но страх и угрызения
совести совсем меня измучили. Видишь ли, я - гнусное чудовище, но это не моя
вина. Все - среда. Я рос в самой тягостной и жестокой обстановке... А-а!
Погляди сама!

Он указал на полицейского на перекрестке.

- Полиция! Предатель даже среди дворцовой гвардии!

- Дамочка, этот тип - псих? - спросил шофер.

- Безумен я или нормален, я - Никлас Мартин! - объявил Мартин, внезапно меняя
тон.

Он попытался властно выпрямиться, стукнулся головой о крышу, взвизгнул:
"Убийцы!" - и съежился в уголке, тяжело дыша.

Эрика тревожно посмотрела на него.

- Ник, сколько ты выпил? - спросила она. - Что с тобой?

Мартин откинулся на спинку и закрыл глаза.

- Дай я немного приду в себя, Эрика, - умоляюще сказал он. - Все будет в
порядке, как только я оправлюсь от стресса. Ведь Иван...

- Но взять аннулированный контракт из рук Уотта ты сумеешь? - спросила Эрика.
- На это-то тебя хватит?

- Хватит, - ответил Мартин бодрым, но дрожащим голосом.

Потом он передумал.

- При условии, если буду держать тебя за руку, - добавил он, не желая
рисковать.

Это так возмутило Эрику, что на протяжении двух миль в такси царило молчание.
Эрика над чем-то размышляла.

- Ты действительно очень переменился с сегодняшнего утра, - заметила она
наконец. - Грозишь объясниться мне в любви, подумать только! Как будто я
позволю что-нибудь подобное! Вот попробуй!

Наступило молчание. Эрика покосилась на Мартина.

- Я сказала - вот попробуй! - повторила она.

- Ах, так? - спросил Мартин с трепещущей храбростью. Он помолчал. Как ни
странно, его язык, прежде отказывавшийся в присутствии Эрики произнести хотя
бы слово на определенную тему, вдруг обрел свободу. Мартин не стал тратить
времени и рассуждать почему. Не дожидаясь наступления следующего кризиса, он
немедленно излил Эрике все свои чувства.

- Но почему ты никогда прежде этого не говорил? - спросила она, заметно
смягчившись.

- Сам не понимаю, - ответил Мартин. - Так, значит, ты выйдешь за меня?

- Но почему ты...

- Ты выйдешь за меня?

- Да, - сказала Эрика, и наступило молчание.

Мартин облизнул пересохшие губы, так как заметил, что их головы совсем
сблизились. Он уже собирался завершить объяснение традиционным финалом, как
вдруг его поразила внезапная мысль. Вздрогнув, он отодвинулся.

Эрика открыла глаза.

- Э... - сказал Мартин. - Гм... Я только что вспомнил. В Чикаго сильная
эпидемия гриппа. А эпидемии, как тебе известно, распространяются с быстротой
лесного пожара. И грипп мог уже добраться до Голливуда, особенно при нынешних
западных ветрах.

- Черт меня побори, если я допущу, чтобы моя помолвка обошлась без поцелуя! -
объявила Эрика с некоторым раздражением. - А ну, поцелуй, меня!

- Но я могу заразить тебя бубонной чумой, - нервно ответил Мартин. - Поцелуи
передают инфекцию. Это научный факт!

- Ник!

- Ну... не знаю... А когда у тебя в последний раз был насморк?

Эрика отодвинулась от него как могла дальше.

- Ах! - вздохнул Мартин после долгого молчания. - Эрика, ты...

- Не заговаривай со мной, тряпка! - сказала Эрика. - Чудовище! Негодяй!

- Я не виноват! - в отчаянии вскричал Мартин. - Я буду трусом двенадцать
часов. Но я тут ни при чем. Завтра после восьми утра я хоть в львиную клетку
войду, если ты захочешь. Сегодня же у меня нервы, как у Ивана Грозного! Дай я
хотя бы объясню тебе, в чем дело.

Эрика ничего не ответила, и Мартин принялся торопливо рассказывать свою
длинную, малоправдоподобную историю.

- Не верю, - отрезала Эрика, когда он кончил, и покачала головой. - Но я пока
еще остаюсь твоим агентом и отвечаю за твою писательскую судьбу. Теперь нам
надо добиться одного - заставить Толливера Уотта расторгнуть контракт. И
только об этом мы и будем сейчас думать. Ты понял?

- Но Сен-Сир...

- Говорить буду я. Тебе не потребуется сказать ни слова. Если Сен-Сир начнет
тебя запугивать, я с ним разделаюсь. Но ты должен быть там, не то Сен-Сир
придерется к твоему отсутствию, чтобы затянуть дело. Я его знаю.

- Ну, вот, я опять в стрессовом состоянии! - в отчаянии крикнул Мартин. - Я не
выдержу! Я же не русский царь!

- Дамочка, - сказал шофер, оглядываясь. - На вашем месте я бы дал ему от ворот
поворот тут же на месте!

- Кому-нибудь не сносить за это головы! - зловеще пообещал Мартин.

- "По взаимному согласию контракт аннулируется..." Да, да, - сказал Уотт,
ставя свою подпись на документе, который лежал перед ним на столе. - Ну, вот и
все. Но куда делся Мартин? Ведь он вошел с вами, я сам видел.

- Разве? - несколько невпопад спросила Эрика. Она сама ломала голову над тем,
каким образом Мартин умудрился так бесследно исчезнуть. Может быть, он с
молниеносной быстротой залез под ковер?

Отогнав эту мысль, она протянула руку за бумагой, которую Уотт начал аккуратно
свертывать.

- Погодите, - сказал Сен-Сир, выпятив нижнюю губу. - А как насчет пункта,
дающего нам исключительное право на следующую пьесу Мартина?

Уотт перестал свертывать документ, и режиссер немедленно этим воспользовался.

- Что бы он там ни накропал, я сумею сделать из этого новый фильм для Диди. А,
Диди? - Он погрозил сосискообразным пальцем прелестной звезде, которая
послушно кивнула.

- Там будут только мужские роли, - поспешно сказала Эрика. - К тому же мы
обсуждаем расторжение контракта, а не права на пьесу.

- Он дал бы мне это право, будь он здесь! - проворчал Сен-Сир, подвергая свою
сигару невообразимым пыткам. - Почему, почему все ополчается против истинного
художника? - Он взмахнул огромным волосатым кулаком. - Теперь мне придется
обламывать нового сценариста. Какая напрасная трата времени! А ведь через две
недели Мартин стал бы сен-сировским сценаристом! Да и теперь еще не поздно...

- Боюсь, что поздно, Рауль, - с сожалением сказал Уотт. - Право же, бить
Мартина сегодня в студии вам все-таки не следовало.

- Но... но он ведь не посмеет подать на меня в суд. В Миксо-Лидии...

- А, здравствуйте, Ник! - воскликнула Диди с сияющей улыбкой. - Зачем вы
прячетесь за занавеской?

Глаза всех обратились к оконным занавескам, за которыми в этот миг с
проворством вспугнутого бурундука исчезло белое как мел, искаженное ужасом
лицо Никласа Мартина. Эрика торопливо сказала:

- Но это вовсе не Ник. Совсем даже не похож. Вы ошиблись, Диди.

- Разве? - спросила Диди, уже готовая согласиться.

- Ну, конечно, - ответила Эрика и протянула руку к документу. - Дайте его мне,
и я...

- Стойте! - по-бычьи взревел Сен-Сир.

Втянув голову в могучие плечи, он затопал к окну и отдернул занавеску.

- Ага, - зловещим голосом произнес режиссер. - Мартин!

- Ложь, - пробормотал Мартин, тщетно пытаясь скрыть свой рожденный стрессом
ужас. - Я отрекся.

Сен-Сир, отступив на шаг, внимательно вглядывался в Мартина. Сигара у него во
рту медленно задралась кверху. Губы режиссера растянула злобная усмешка.

Он потряс пальцем у самых трепещущих ноздрей драматурга.

- А, - сказал он, - к вечеру пошли другие песни, э? Днем ты был пьян! Теперь я
все понял. Черпаешь храбрость в бутылке, как тут выражаются?

- Чепуха, - возразил Мартин, вдохновляясь взглядом, который бросила на него
Эрика. - Кто это сказал? Все - ваши выдумки! О чем, собственно, речь?

- Что вы делали за занавеской? - спросил Уотт.

- Я вообще не был за занавеской, - доблестно объявил Мартин. - Это вы были за
занавеской, вы все. А я был перед занавеской. Разве я виноват, что вы все
укрылись за занавеской в библиотеке, точно... точно заговорщики?

Последнее слово было выбрано очень неудачно - в глазах Мартина вновь вспыхнул
ужас.

- Да, как заговорщики, - продолжал он нервно. - Вы думали, я ничего не знаю,
а? А я все знаю! Вы тут все убийцы и плетете злодейские интриги. Вот, значит,
где ваше логово! Всю ночь вы, наемные псы, гнались за мной по пятам, словно за
раненым карибу, стараясь...

- Нам пора, - с отчаянием сказала Эрика. - Мы и так еле-еле успеем поймать
последнего кари... то есть последний самолет на восток.

Она протянула руку к документу, но Уотт вдруг спрятал его в карман и
повернулся к Мартину.

- Вы дадите нам исключительное право на вашу следующую пьесу? - спросил он.

- Конечно, даст! - загремел Сен-Сир, опытным взглядом оценив напускную браваду
Мартина. - И в суд ты на меня не подашь, не то я тебя вздую как следует. Так
мы делали в Миксо-Лидии. Собственно говоря, Мартин, вы вовсе и не хотите
расторгать свой контракт. Это чистое недоразумение. Я сделаю из вас
сен-сировского сценариста, и все будет хорошо. Вот так. Сейчас вы попросите
Толливера разорвать эту бумажонку. Верно?

- Конечно, нет! - крикнула Эрика. - Скажи ему это, Ник!

Наступило напряженное молчание. Уотт ждал с настороженным любопытством. И
бедняжка Эрика тоже. В ее душе шла мучительная борьба между профессиональным
долгом и презрением к жалкой трусости Мартина. Ждала и Диди, широко раскрыв
огромные глаза, а на ее прекрасном лице играла веселая улыбка. Однако бой шел,
бесспорно, между Мартином и Раулем Сен-Сиром.

Мартин в отчаянии расправил плечи. Он должен, должен показать себя подлинным
Грозным - теперь или никогда. Уже у него был гневный вид, как у Ивана, и он
постарался сделать свой взгляд зловещим. Загадочная улыбка появилась на его
губах. На мгновение он действительно обрел сходство с грозным русским царем -
только, конечно, без бороды и усов. Мартин смерил миксо-лидийца взглядом,
исполненным монаршего презрения.

- Вы порвете эту бумажку и подпишете соглашение с нами на вашу следующую
пьесу, так? - сказал Сен-Сир, но с легкой неуверенностью.

- Что захочу, то и сделаю, - сообщил ему Мартин. - А как вам понравится, если
вас заживо сожрут собаки?

- Право, Рауль, - вмешался Уотт, - попробуем уладить это, пусть даже...

- Вы предпочтете, чтобы я ушел в "Метро-Голдвин" и взял с собой Диди? -
крикнул Сен-Сир, поворачиваясь к Уотту. - Он сейчас же подпишет! - И, сунув
руку во внутренний карман, чтобы достать ручку, режиссер всей тушей надвинулся
на Мартина.

- Убийца! - взвизгнул Мартин, неверно истолковав его движение.

На мерзком лице Сен-Сира появилась злорадная улыбка.

- Он у нас в руках, Толливер! - воскликнул миксо-лидиец с тяжеловесным
торжеством, и эта жуткая фраза оказалась последней каплей. Не выдержав
подобного стресса, Мартин с безумным воплем шмыгнул мимо Сен-Сира, распахнул
ближайшую дверь и скрылся за ней.

Вслед ему несся голос валькирии Эрики:

- Оставьте его в покое! Или вам мало? Вот что, Толливер Уотт: я не уйду
отсюда, пока вы не отдадите этот документ. А вас, Сен-Сир, я предупреждаю:
если вы...

Но к этому времени Мартин уже успел проскочить пять комнат, и конец ее речи
замер в отдалении. Он пытался заставить себя остановиться и вернуться на поле
брани, но тщетно - стресс был слишком силен, ужас гнал его вперед по коридору,
вынудил юркнуть в какую-то комнату и швырнул о какой-то металлический предмет.
Отлетев от этого предмета и упав на пол, Мартин обнаружил, что перед ним ЭНИАК
Гамма Девяносто Третий.

- Вот вы где, - сказал робот. - А я в поисках вас обшарил все
пространство-время. Когда вы заставили меня изменить программу эксперимента,
вы забыли дать мне расписку, что берете ответственность на себя. Раз объект
пришлось снять из-за изменения в программе, начальство из меня все шестеренки
вытрясет, если я не доставлю расписку с приложением глаза объекта.

Опасливо оглянувшись, Мартин поднялся на ноги.

- Что? - спросил он рассеянно. - Послушайте, вы должны изменить меня обратно в
меня самого. Все меня пытаются убить. Вы явились как раз вовремя. Я не могу
ждать двенадцать часов. Измените меня немедленно.

- Нет, я с вами покончил, - бессердечно ответил робот. - Когда вы настояли на
наложении чужой матрицы, вы перестали быть необработанным объектом и для
продолжения опыта теперь не годитесь. Я бы сразу взял у вас расписку, но вы
совсем меня заморочили вашим дизраэлевским красноречием. Ну-ка, подержите вот
это у своего левого глаза двадцать секунд, - он протянул Мартину блестящую
металлическую пластинку. - Она уже заполнена и сенсибилизирована. Нужен только
отпечаток вашего глаза. Приложите его - и больше вы меня не увидите.

Мартин отпрянул.

- А что будет со мной? - спросил он дрожащим голосом.

- Откуда я знаю? Через двенадцать часов матрица сотрется и вы снова станете
самим собой. Прижмите-ка пластинку к глазу.

- Прижму, если вы превратите меня в меня, - попробовал торговаться Мартин.

- Не могу - это против правил. Хватит и одного нарушениям - даже с распиской.
Но чтобы два? Ну, нет. Прижмите ее к левому глазу...

- Нет, - сказал Мартин с судорожной твердостью. - Не прижму.

ЭНИАК внимательно поглядел на него.

- Прижмете, - сказал робот наконец. - Не то я на вас топну ногой.

Мартин слегка побледнел, но с отчаянной решимостью затряс головой.

- Нет и нет! Ведь если я немедленно не избавлюсь от матрицы Ивана, Эрика не
выйдет за меня замуж и Уотт не освободит меня от контракта. Вам только нужно
надеть на меня этот шлем. Неужто я прошу чего-то невозможного?

- От робота? Разумеется, - сухо ответил ЭНИАК. - И довольно мешкать. К
счастью, на вас наложена матрица Ивана и я могу навязать вам мою волю. Сейчас
же отпечатайте на пластинке свой глаз. Ну?!

Мартин стремительно нырнул за диван. Робот угрожающе двинулся за ним, но тут
Мартин нашел спасительную соломинку и уцепился за нее.

Он встал и посмотрел на робота.

- Погодите, вы не поняли, - сказал он. - Я же не в состоянии отпечатать свой
глаз на этой штуке. Со мной у вас ничего не выйдет. Как вы не понимаете? На
ней должен остаться отпечаток...

- ...рисунка сетчатки, - докончил робот. - Ну, и...

- Ну, и как же я это сделаю, если мой глаз не останется открытым двадцать
секунд? Пороговые реакции у меня, как у Ивана, верно? Мигательным рефлексом я
управлять не могу. Мои синапсы - синапсы труса. И они заставят меня зажмурить
глаза, чуть только эта штука к ним приблизится.

- Так раскройте их пальцами, - посоветовал робот.

- У моих пальцев тоже есть рефлексы, - возразил Мартин, подбираясь к буфету. -
Остается один выход. Я должен напиться. Когда алкоголь меня одурманит, мои
рефлексы затормозятся и я не успею закрыть глаза. Но не вздумайте пустить в
ход силу. Если я умру на месте от страха, как вы получите отпечаток моего
глаза?

- Это-то нетрудно, - сказал робот. - Раскрою веки...

Мартин потянулся за бутылкой и стаканом, но вдруг его рука свернула в сторону
и ухватила сифон с содовой водой.

- Но только, - продолжал ЭНИАК, - подделка может быть обнаружена.

Мартин налил себе полный стакан содовой воды и сделал большой глоток.

- Я скоро опьянею, - обещал он заплетающимся языком. - Видите, алкоголь уже
действует. Я стараюсь вам помочь.

- Ну, ладно, только поторопитесь, - сказал ЭНИАК после некоторого колебания и
опустился на стул.

Мартин собрался сделать еще глоток, но вдруг уставился на робота, ахнул и
отставил стакан.

- Ну, что случилось? - спросил робот. - Пейте свое... что это такое?

- Виски, - ответил Мартин неопытной машине. - Но я все понял. Вы подсыпали в
него яд. Вот, значит, каков был ваш план! Но я больше ни капли не выпью, и вы
не получите отпечатка моего глаза. Я не дурак.

- Винт всемогущий! - воскликнул робот, вскакивая на ноги. - Вы же сами налили
себе этот напиток. Как я мог его отравить? Пейте.

- Не буду, - ответил Мартин с упрямством труса, стараясь отогнать гнетущее
подозрение, что содовая и в самом деле отравлена.

- Пейте свой напиток! - потребовал ЭНИАК слегка дрожащим голосом. - Он
абсолютно безвреден.

- Докажите! - сказал Мартин с хитрым видом. - Согласны обменяться со мной
стаканом? Согласны сами выпить это ядовитое пойло?

- Как же я буду пить? - спросил робот. - Я... Ладно, давайте мне стакан. Я
отхлебну, а вы допьете остальное.

- Ага, - объявил Мартин, - вот ты себя и выдал. Ты же робот и сам говорил, что
пить не можешь? То есть так, как пью я. Вот ты и попался, отравитель! Вон твой
напиток, - он указал на торшер. - Будешь пить со мной на свой электрический
манер или сознаешься, что хотел меня отравить? Погоди-ка, что я говорю? Это же
ничего не докажет...

- Ну конечно, докажет, - поспешно перебил робот. - Вы совершенно правы и
придумали очень умно. Мы будем пить вместе, и это докажет, что ваше виски не
отравлено. И вы будете пить, пока ваши рефлексы не затормозятся. Верно?

- Да, но... - начал неуверенно Мартин, однако бессовестный робот уже вывинтил
лампочку из торшера, нажал на выключатель и сунул палец в патрон, отчего
раздался треск и посыпались искры.

- Ну, вот, - сказал робот. - Ведь не отравлено? Верно?

- А вы не глотаете, - подозрительно заявил Мартин. - Вы держите его во рту...
то есть в пальцах.

ЭНИАК снова сунул палец в патрон.

- Ну, ладно, может быть, - с сомнением согласился Мартин. - Но ты можешь
подсыпать порошок в мое виски, изменник. Будешь пить со мной, глоток за
глотком, пока я не сумею припечатать свой глаз к этой твоей штуке. А не то я
перестану пить. Впрочем, хоть ты и суешь палец в торшер, действительно ли это
доказывает, что виски не отравлено? Я не совсем...

- Доказывает, доказывает, - быстро сказал робот. - Ну, вот смотрите. Я опять
это сделаю... Мощный постоянный ток, верно? Какие еще вам нужны
доказательства? Ну, пейте.

Не спуская глаз с робота, Мартин поднес к губам стакан с содовой.

- Ffff(t)! - воскликнул робот немного погодя и начертал на своем металлическом
лице глуповато-блаженную улыбку.

- Такого ферментированного мамонтового молока я еще не пивал, - согласился
Мартин, поднося к губам десятый стакан содовой воды. Ему было сильно не по
себе, и он боялся, что вот-вот захлебнется.

- Мамонтового молока? - сипло произнес ЭНИАК. - А это какой год?

Мартин перевел дух. Могучая память Ивана пока хорошо служила ему. Он вспомнил,
что напряжение повышает частоту мыслительных процессов робота и расстраивает
его память - это и происходило прямо у него на глазах. Однако впереди
оставалось самое трудное...

- Год Большой Волосатой, конечно, - сказал он весело. - Разве ты не помнишь?

- В таком случае вы... - ЭНИАК попытался получше разглядеть своего двоящегося
собутыльника. - Тогда, значит, вы - Мамонтобой.

- Вот именно! - вскричал Мартин. - Ну-ка, дернем еще по одной. А теперь
приступим.

- К чему приступим?

Мартин изобразил раздражение.

- Вы сказали, что наложите на мое сознание матрицу Мамонтобоя. Вы сказали, что
это обеспечит мне оптимальное экологическое приспособление к среде в данной
темпоральной фазе.

- Разве? Но вы же не Мамонтобой, - растерянно возразил ЭНИАК. Мамонтобой был
сыном Большой Волосатой. А как зовут вашу мать?

- Большая Волосатая, - немедленно ответил Мартин, и робот поскреб свой сияющий
затылок.

- Дерните еще разок, - предложил Мартин. - А теперь достаньте экологизер и
наденьте мне его на голову.

- Вот так? - спросил ЭНИАК, подчиняясь. - У меня ощущение, что я забыл что-то
важное.

Мартин поправил прозрачный шлем у себя на затылке.

- Ну, - скомандовал он, - дайте мне матрицу-характер Мамонтобоя, сына Большой
Волосатой...

- Что ж... Ладно, - невнятно сказал ЭНИАК. Взметнулись красные ленты, шлем
вспыхнул. - Вот и все, - сказал робот. Может быть, пройдет несколько минут,
прежде чем подействует, а потом на двенадцать часов вы... погодите! Куда же
вы?

Но Мартин уже исчез.

В последний раз робот запихнул в сумку шлем и четверть мили красной ленты.
Пошатываясь, он подошел к торшеру, бормоча что-то о посошке на дорожку. Затем
комната опустела. Затихающий шепот произнес:

- F(t)...

- Ник! - ахнула Эрика, уставившись на фигуру в дверях. - Не стой так, ты меня
пугаешь.

Все оглянулись на ее вопль и поэтому успели заметить жуткую перемену,
происходившую в облике Мартина. Конечно, это была иллюзия, но весьма страшная.
Колени его медленно подогнулись, плечи сгорбились, словно под тяжестью
чудовищной мускулатуры, а руки вытянулись так, что пальцы почти касались пола.

Наконец-то Никлас Мартин обрел личность, экологическая норма которой ставила
его на один уровень с Раулем Сен-Сиром.

- Ник! - испуганно повторила Эрика.

Медленно нижняя челюсть Мартина выпятилась, обнажились все нижние зубы. Веки
постепенно опустились, и теперь он смотрел на мир маленькими злобными
глазками. Затем неторопливая гнусная ухмылка растянула губы мистера Мартина.

- Эрика! - хрипло сказал он. - Моя!

Раскачивающейся походкой он подошел к перепуганной девушке, схватил ее в
объятия и укусил за ухо.

- Ах, Ник! - прошептала Эрика, закрывая глаза. - Почему ты никогда... Нет,
нет, нет! Ник, погоди... Расторжение контракта. Мы должны... Ник, куда ты? -
Она попыталась удержать его, но опоздала.

Хотя походка Мартина была неуклюжей, двигался он быстро. В одно мгновение он
перемахнул через письменный стол Уотта, выбрав кратчайший путь к потрясенному
кинопромышленнику. Во взгляде Диди появилось легкое удивление. Сен-Сир
рванулся вперед.

- В Миксо-Лидии... - начал он. - Ха, вот так... - И, схватив Мартина, он
швырнул его в другой угол комнаты.

- Зверь! - воскликнула Эрика и бросилась на режиссера, молотя кулачками по его
могучей груди. Впрочем, тут же спохватившись, она принялась обрабатывать
каблуками его ноги - с значительно большим успехом. Сен-Сир, менее всего
джентльмен, схватил ее и заломил ей руки, но тут же обернулся на тревожный
крик Уотта:

- Мартин, что вы делаете?

Вопрос этот был задан не зря. Мартин покатился по полу, как шар, по-видимому,
нисколько не ушибившись, сбил торшер и развернулся, как еж. На лице его было
неприятное выражение. Он встал, пригнувшись, почти касаясь пола руками и
злобно скаля зубы.

- Ты трогать моя подруга? - хрипло осведомился питекантропообразный мистер
Мартин, быстро теряя всякую связь с двадцатым веком. Вопрос этот был чисто
риторическим. Драматург поднял торшер (для этого ему не пришлось нагибаться),
содрал абажур, словно листья с древесного сука, и взял торшер наперевес. Затем
он двинулся вперед, держа его, как копье.

- Я, - сказал Мартин, - убивать.

И с достохвальной целеустремленностью попытался претворить свое намерение в
жизнь. Первый удар тупого самодельного копья поразил Сен-Сира в солнечное
сплетение, и режиссер отлетел к стене, гулко стукнувшись о нее. Мартин,
по-видимому, только этого и добивался. Прижав конец копья к животу режиссера,
он пригнулся еще ниже, уперся ногами в ковер и по мере сил попытался
просверлить в Сен-Сире дыру.

- Прекратите! - крикнул Уотт, кидаясь в сечу. Первобытные рефлексы сработали
мгновенно: кулак Мартина описал в воздухе дугу, и Уотт описал дугу в
противоположном направлении.

Торшер сломался.

Мартин задумчиво поглядел на обломки, принялся было грызть один из них, потом
передумал и оценивающе посмотрел на Сен-Сира. Задыхаясь, бормоча угрозы,
проклятия и протесты, режиссер выпрямился во весь рост и погрозил Мартину
огромным кулаком.

- Я, - объявил он, - убью тебя голыми руками, а потом уйду в "Метро - Голдвин
- Мейер" с Диди. В Миксо-Лидии...

Мартин поднес к лицу собственные кулаки. Он поглядел на них, медленно разжал,
улыбнулся, а затем, оскалив зубы, с голодным тигриным блеском в крохотных
глазках посмотрел на горло Сен-Сира.

Мамонтобой не зря был сыном Большой Волосатой.

Мартин прыгнул.

И Сен-Сир тоже, но в другую сторону, вопя от внезапного ужаса. Ведь он был
всего только средневековым типом, куда более цивилизованным, чем так
называемый человек первобытной прямолинейной эры Мамонтобоя. И как человек
убегает от маленькой, но разъяренной дикой кошки, так Сен-Сир, пораженный
цивилизованным страхом, бежал от врага, который в буквальном смысле слова
ничего не боялся.

Сен-Сир выпрыгнул в окно и с визгом исчез в ночном мраке.

Мартина это застигло врасплох - когда Мамонтобой бросался на врага, враг
всегда бросался на Мамонтобоя, - и в результате он со всего маху стукнулся
лбом об стену. Как в тумане, он слышал затихающий вдали визг. С трудом
поднявшись, он привалился спиной к стене и зарычал, готовясь...

- Ник! - раздался голос Эрики. - Ник, это я! Помоги! Помоги же! Диди...

- Агх? - хрипло вопросил Мартин, мотая головой. - Убивать!

Глухо ворча, драматург мигал налитыми кровью глазками, и постепенно все, что
его окружало, опять приобрело четкие очертания. У окна Эрика боролась с Диди.

- Пустите меня! - кричала Диди. - Куда Рауль, туда и я!

- Диди, - умоляюще произнес новый голос.

Мартин оглянулся и увидел под смятым абажуром в углу лицо распростертого на
полу Толливера Уотта.

Сделав чудовищное усилие, Мартин выпрямился. Ему было как-то непривычно ходить
не горбясь, но зато это помогало подавить худшие инстинкты Мамонтобоя. К тому
же теперь, когда Сен-Сир испарился, кризис миновал и доминантная черта в
характере Мамонтобоя несколько утратила активность. Мартин осторожно пошевелил
языком и с облегчением обнаружил, что еще не совсем лишился дара человеческой
речи.

- Агх, - сказал он. - Уррг... э... Уотт!

Уотт испуганно замигал на него из-под абажура.

- Арргх... Аннулированный контракт, - сказал Мартин, напрягая все силы. - Дай.

Уотт не был трусом. Он с трудом поднялся на ноги и снял с головы абажур.

- Аннулировать контракт?! - рявкнул он. - Сумасшедший! Разве вы не понимаете,
что вы натворили? Диди, не уходите от меня! Диди, не уходите, мы вернем
Рауля...

- Рауль велел мне уйти, если уйдет он, - упрямо сказала Диди.

- Вы вовсе не обязаны делать то, что вам велит Сен-Сир, - убеждала Эрика,
продолжая держать вырывающуюся звезду.

- Разве? - с удивлением спросила Диди. - Но я всегда его слушаюсь. И всегда
слушалась.

- Диди, - в отчаянии умолял Уотт, - я дам вам лучший в мире контракт! Контракт
на десять лет! Посмотрите, вон он! - И киномагнат вытащил сильно потертый по
краям документ. - Только подпишите, и потом можете требовать все, что вам
угодно! Неужели вам этого не хочется?

- Хочется, - ответила Диди, - но Раулю не хочется. - И она вырвалась из рук
Эрики.

- Мартин! - вне себя воззвал Уотт к драматургу. - Верните Сен-Сира! Извинитесь
перед ним! Любой ценой - только верните его! А не то я... я не аннулирую
вашего контракта!

Мартин слегка сгорбился, может быть от безнадежности, а может быть, и еще от
чего-нибудь.

- Мне очень жалко, - сказала Диди. - Мне нравилось работать у вас, Толливер.
Но я должна слушаться Рауля.

Она сделала шаг к окну.

Мартин сгорбился еще больше, и его пальцы коснулись ковра. Злобные глазки,
горевшие неудовлетворенной яростью, были устремлены на Диди. Медленно его губы
поползли в стороны и зубы оскалились.

- Ты! - сказал он с зловещим урчанием.

Диди остановилась, но лишь на мгновение, и тут по комнате прокатился рык
дикого зверя.

- Вернись! - в бешенстве ревел Мамонтобой.

Одним прыжком он оказался у окна, схватил Диди и зажал под мышкой.
Обернувшись, он ревниво покосился на дрожащего Уотта и кинулся к Эрике. Через
мгновение уже обе девушки пытались вырваться из его хватки. Мамонтобой крепко
держал их под мышками, а его злобные глазки поглядывали то на ту, то на
другую. Затем с полным беспристрастием он быстро укусил каждую за ухо.

- Ник! - вскрикнула Эрика. - Как ты смеешь?

- Моя! - хрипло информировал ее Мамонтобой.

- Еще бы! - ответила Эрика. - Но это имеет и обратную силу. Немедленно отпусти
нахалку, которую ты держишь под другой мышкой.

Мамонтобой с сожалением поглядел на Диди.

- Ну, - резко сказала Эрика, - выбирай!

- Обе, - объявил нецивилизованный драматург. - Да!

- Нет! - отрезала Эрика.

- Да! - прошептала Диди совсем новым тоном. Красавица свисала с руки Мартина,
как мокрая тряпка, и глядела на своего пленителя с рабским обожанием.

- Нахалка! - крикнула Эрика. - А как же Сен-Сир?

- Он? - презрительно сказала Диди. - Слюнтяй! Нужен он мне очень! - И она
вновь устремила на Мартина боготворящий взгляд.

- Ф-фа! - буркнул тот и бросил Диди на колени Уотта. - Твоя. Держи. - Он
одобрительно ухмыльнулся Эрике. - Сильная подруга. Лучше.

Уотт и Диди безмолвно смотрели на Мартина.

- Ты! - сказал он, ткнув пальцем в Диди. - Ты оставаться у него, - он указал
на Уотта.

Диди покорно кивнула.

- Ты подписать контракт?

Кивок.

Мартин многозначительно посмотрел на Уотта и протянул руку.

- Документ, аннулирующий контракт, - пояснила Эрика, вися вниз головой. -
Дайте скорей, пока он не свернул вам шею.

Уотт медленно вытащил документ из кармана и протянул его Мартину.

Но тот уже направился к окну раскачивающейся походкой.

Эрика извернулась и схватила документ.

- Ты прекрасно сыграл, - сказала она Пику, когда они очутились на улице. - А
теперь отпусти меня. Попробуем найти такси...

- Не играл, - проворчал Мартин. - Настоящее. До завтра. После этого... - Он
пожал плечами. - Но сегодня - Мамонтобой.

Он попытался влезть на пальму, передумал и пошел дальше.

Эрика у него под мышкой погрузилась в задумчивость.

Но взвизгнула она, только когда с ним поравнялась патрульная полицейская
машина.

- Завтра я внесу за тебя залог, - сказала Эрика Мамонтобою, который вырывался
из рук двух дюжих полицейских.

Свирепый рев заглушил ее слова.

Последующие события слились для разъяренного Мамонтобоя в один неясный вихрь,
в завершение которого он очутился в тюремной камере, где вскочил на ноги с
угрожающим рычанием.

- Я, - возвестил он, вцепляясь в решетку, - убивать! Арргх!

- Двое за один вечер, - произнес в коридоре скучающий голос. И обоих взяли в
Бел-Эйре. Думаешь, нанюхались кокаина? Первый тоже ничего не мог толком
объяснить.

Решетка затряслась. Раздраженный голос с койки потребовал, чтобы он заткнулся,
и добавил, что ему хватит неприятностей от всяких идиотов и без того, чтобы...
Тут говоривший умолк, заколебался и испустил пронзительный отчаянный визг.

На мгновение в камере наступила мертвая тишина: Мамонтобой, сын Большой
Волосатой, медленно повернулся к Раулю Сен-Сиру.

© Editing, reformatting, HTML, CHM - Gazlan 2009 * gazlan@yandex.ru

http://www.kulichki.com/moshkow/KUTTNER/ego_mach.txt