Генри Каттнер

© перевод с англ.: А. Тетеревникова

Шок

Когда Грегг, подняв глаза от книги, увидел, что сквозь стену к нему в квартиру
лезет какой-то человек, он на мгновение подумал, что сошел с ума. С такими
явлениями обычно не сталкиваются ученые-физики средних лет, подчинившие свою
жизнь определенному распорядку. А все-таки в стене сейчас было отверстие, и в
эту дыру протискивалось какое-то полуголое существо с ненормально увеличенным
черепом.

- Кто вы такой, черт побери? - спросил Грегг, когда к нему вернулся дар речи.

Человек говорил на каком-то странном английском языке: слова сливались,
интонации звучали необычно, но понять его все-таки было можно.

- Я - важная персона, - объявил он, покачивая плечами и грудью. - Моя персона
сейчас в 1953 году, а?.. а моя важность... у-у-у!

Он сделал судорожное усилие и, протиснувшись в отверстие, тяжело дыша, пополз
по ковру.

- А стачно меня зажало. Дыра еще недостаточно расширилась. Повсегда.

В этих словах был какой-то смысл, но не очень ясный. Лицо Мэннинга Грегга, с
крупными чертами, напоминающими львиные, помрачнело. Он протянул руку, схватил
тяжелую книгу и встал.

- Я - Хэлисон, - объявил незнакомец, поправляя свою тогу. - Это, вероятно,
1953 год. Нечудо одинако.

- Что?

- Смысловые трудности языка, - сказал Хэлисон. - Я живу в будущем... примерно
за несколько тысяч лет вперед, в будущем. В вашем будущем.

Грегг пристально посмотрел на отверстие в стене.

- Но ведь вы говорите по-английски.

- Выучил его в 1970 году. Я не впервые путешествую в прошлое. Уже много раз
бывал в нем. Ищу одну вещь.

Что-то важное, ургентно важное. Я использую силу мысли, чтобы деформировать
фэррон пространства и времени, вот отверстие и открывается. Не можете ли вы
одолжить мне одежду?

Все еще держа в руке книгу, Грегг подошел к стене и заглянул в круглую брешь,
в которую могло пройти тело худощавого человека. Он смог увидеть лишь голую
голубую стену, по-видимому, на расстоянии нескольких метров. Смежная квартира?
Невероятно.

- Отверстие потом станет больше, - объявил Хэлисон. Ночью оно открыто, днем
закрыто. Я должен вернуться к четвергу. По четвергам ко мне приходит
Рэнил-Менс. А сейчас могу я попросить у вас одежду? Мне нужно найти одну
вещь... Я ищу ее во времени уже долгие веколетия. Прошу вас!

Он все еще сидел на корточках на полу. Грегг не сводил глаз со своего
необыкновенного посетителя. Хэлисон, конечно, не принадлежал к числу homo
sapiens образца 1953 года. У него было очень румяное лицо с острыми чертами,
огромные блестящие глаза, ненормально развитый и совершенно лысый череп. На
руках у него было по шести пальцев, а пальцы на ногах срослись вместе. И он
беспрерывно трясся от нервной дрожи, как будто обмен веществ у него никуда не
годился.

- Боже милостивый! - воскликнул Грегг, вдруг сообразив что-то. - А это не
розыгрыш? Нет? - Он повысил голос.

- Розыгрыш, розыгрыш. Это что, новецкий голлаундов рече? Важная персона что-то
напутала? Трудно догадаться, что нужно сказать в новом для тебя мире другой
эпохи. Мне очень жаль, но вы не имеете представления о степени развития нашей
культуры. Нам трудно спуститься до вашего уровня. После вашего столетия
цивилизация пошла вперед быстро, быстро. Но времени у меня мало. После
поговорим, а сейчас необходимо, чтобы вы одолжили мне одежду.

Грегг ощутил, как вдоль его позвоночника пробежал какой-то неприятный холодок.

- Хорошо, только... подождите. Если это не какое-то...

- Простите, - перебил его Хэлисон. - Я ищу одну вещь;

очень спешу. Скоро вернусь. Во всяком случае, к четвергу, мне нужно видеть
Рэнил-Менса. От него я набираюсь мудрости. А теперь простите преладно.

Он прикоснулся ко лбу Грегга.

- Говорите немного медленнее, пож... - пробормотал физик.

Хэлисон исчез.

Грегг повернулся кругом, оглядывая комнату. Ничего. Разве что дыра в стене
увеличилась вдвое. Что за дьявольщина!

Он посмотрел на часы. Они показывали ровно восемь. А ведь только что было
около семи. Значит, целый час прошел с тех пор, как Хэлисон протянул руку и
коснулся его лба!

Если это гипноз, то он действовал чертовски сильно.

Грегг не спеша достал сигарету и закурил. Затянувшись, он поглядел на
отверстие в стене и стал размышлять. Посетитель из будущего, каково? Ну, что
ж, посмотрим...

Вдруг сообразив что-то, он пошел в спальню и обнаружил, что исчез один из его
костюмов - из коричневого твида, от Гарриса. Не хватало рубашки, галстука и
пары ботинок. Но дыра в стене опровергала его предположение о том, что это
была умно организованная кража. К тому же и бумажник Грегга остался при нем, в
кармане его брюк.

Он снова заглянул в дыру и по-прежнему не увидел ничего, кроме голубой стены.
Очевидно, эта стена не имела отношения к смежной квартире, принадлежавшей
Томми Мак Ферсону, стареющему повесе, который бросил посещать ночные клубы,
чтобы по совету своего врача предаться более спокойным занятиям. Но Грегг
все-таки вышел на площадку и нажал кнопку электрического звонка возле двери
Мак Ферсона.

- Послушайте, Мак, - сказал он, когда перед ним появилось круглое бледное лицо
и заспанные глаза заморгали из-под старательно выкрашенных в каштановый цвет
волос. - Вы заняты? Я бы хотел зайти к вам на минутку.

Мак Ферсон с завистью покосился на сигарету Грегга.

- Конечно. Будьте как дома. Я просматривал кое-какие инкунабулы, которые мне
прислал мой агент из Филадельфии, и мечтал о том, чтобы выпить. Хотите виски с
содовой?

- Если вы составите мне компанию.

- Кабы я мог, - проворчал Мак Ферсон. - Но мне еще рано умирать. Так что же
случилось?

Он пошел за Греггом в кухню и стал наблюдать, как тот внимательно осматривает
стену.

- Муравьи?

- У меня в стене образовалась дыра, - пояснил Грегг. Однако же она не проходит
насквозь.

Это доказывало, что отверстие определенно "сбилось с пути". Оно должно было
выйти или в кухню Мак Ферсона, или... куда-то совсем уж в другое место.

- Дыра в стене? Откуда она взялась?

- Я вам покажу.

- Не такой уж я любопытный, - заметил Мак Ферсон. Позвоните домовладельцу.
Быть может, он заинтересуется.

Грегг нахмурился.

- Для меня это важно, Мак. Я бы хотел, чтобы вы взглянули. Это... забавно. И я
желал бы иметь свидетеля.

- Или дыра есть, или ее нет, - просто сказал Мак Ферсон. - А ваши великолепные
мозги случайно не задурманены алкоголем? Как бы я хотел, чтобы это произошло с
моими!

Он тоскливо посмотрел на портативный бар.

- Вы мне ничем не можете помочь, - заметил Грегг. - Но все-таки вы лучше, чем
никто. Пошли!

Он потащил упиравшегося Мак Ферсона к себе в квартиру и показал ему дыру. Мак
подошел к ней, бормоча что-то о зеркале, и заглянул в отверстие. Он тихонько
свистнул. Потом просунул туда руку, вытянул ее, насколько было возможно, и
попытался дотронуться до голубой стены. Ему это не удалось.

- Дыра увеличилась, - спокойно проговорил Грегг, - даже по сравнению с тем,
какой она была несколько минут назад. Вы тоже это заметили?

Мак Ферсон отыскал стул.

- Давайте выпьем, - проворчал он. - Мне это необходимо. Ради такого случая
нельзя не выпить. Только немного, добавил он, в последнюю минуту вспомнив об
осторожности.

Грегг смешал в двух бокалах виски с содовой и подал один из них Мак Ферсону.
За выпивкой он рассказал обо всем происшедшем. Мак не знал, что и думать.

- Из будущего? Рад, что это случилось не со мной. Я бы тут же отдал концы.

- Все совершенно логично, - пояснял Грегг, главным образом самому себе. - Этот
малый, Хэлисон, конечно, не может быть человеком, живущим в 1953 году.

- Он, наверное, выглядит, как помесь Пого [1] с Карловым. [2].

- Послушайте, ведь вы-то не выглядите, как неандерталец или пильтдаунский
человек, нет? У Хэлисона такой череп... наверное, у него потрясающий мозг. Ну,
коэффициент умственной одаренности.

- Какой во всем этом толк, если он не пожелал разговаривать с вами? - резонно
заметил Мак Ферсон.

Грегг почему-то почувствовал, что к его лицу медленно подступает теплая волна.

- Я, наверное, показался ему чем-то вроде человекообразной обезьяны, - уныло
заметил он. - Я с трудом понимал его - и не удивительно. Но он еще вернется.

- В четверг? А кто этот Рэнилпэнтс?

- Рэнил-Менс, - поправил его Грегг. - Я думаю, его друг. Может быть, учитель.
Хэлисон сказал, что набирается от него мудрости. Наверное, Рэнил-Менс -
профессор какого-нибудь университета будущего. Я не совсем способен рассуждать
здраво.

Вы представляете себе значение всего этого, а, Мак?

- Не очень-то мне это интересно, - ответил Мак Ферсон, пробуя свое виски. -
Меня что-то страх одолевает.

- А вы прогоните его силой разума, - посоветовал Грегг. - Я так собираюсь это
сделать. - Он снова посмотрел на стену. - Дыра здорово увеличилась. Интересно,
смогу я пролезть в нее?

Он подошел к самому отверстию. Голубая стена все еще была на прежнем месте, и
немного ниже уровня серого ковра Грегга виднелся голубой пол.

Приятная, чуть терпкая струя воздуха проникала в комнату из неведомого мира,
странным образом подбадривая физика.

- Лучше не лазайте, - предупредил Мак Ферсон. - Вдруг дыра закроется за вами.

Вместо ответа Грегг исчез в кухне и вернулся с куском тонкой веревки. Он
обвязал ею себя вокруг пояса, подал другой конец Мак Ферсону и бросил свою
сигарету в пепельницу.

- Она не закроется, пока не вернется Хэлисон. Или, во всяком случае, закроется
не слишком быстро. Я надеюсь. А все-таки крикните мне, Мак, если увидите, что
она начинает закрываться. Я сразу же нырну обратно.

- Сумасшедший, безумец! - сказал Мак Ферсон.

Грегг переступил порог будущего - при этом губы его довольно сильно побелели.
Отверстие уже достигло почти полутора метров в диаметре, его нижний край был
на полметра выше уровня ковра. Греггу пришлось нагнуться. Потом он выпрямился,
вспомнил, что нужно перевести дух, и посмотрел назад, в дыру, на бледное лицо
Мак Ферсона.

- Все о'кэй, - объявил он.

- Ну, что там?

Грегг прижался к голубой стене. Под ногами его был мягкий пол. Круг диаметром
в полтора метра был словно вырезанный из стены диск, словно мольберт, висящий
в воздухе, или кадр из кинофильма. Грегг мог видеть в нем Мак Ферсона и свою
комнату.

Но сам находился теперь в другой комнате, просторной, освещенной прохладным
лучистым светом и совершенно не похожей на все, что ему приходилось видеть до
сих пор.

Прежде всего его внимание привлекли окна, овальные высокие отверстия в голубых
стенах, прозрачные в центре, ближе к краям полупрозрачные и у самых краев
лазурно-матовые. Сквозь них он увидел огни, движущиеся разноцветные огни. Он
шагнул вперед и, не решаясь идти дальше, посмотрел назад, где его ждал Мак
Ферсон.

- На что это похоже?

- Сейчас посмотрим, - сказал Грегг и обошел отверстие. С этой стороны оно было
невидимо. Возможно, световые лучи огибали его. Грегг не смог бы этого
объяснить. Слегка испуганный, он быстро вернулся, чтобы снова взглянуть на Мак
Ферсона, и, успокоившись, стал продолжать свои исследования.

Комната была примерно в восемьдесят квадратных метров, потолок высокий, в
форме купола; источник света сначала было трудно обнаружить. Все в комнате
слегка светилось. "Поглощение солнечных лучей, - подумал Грегг, - вроде
светящейся краски".

Это казалось рациональным.

Собственно, смотреть было не на что. Низкие диваны, мягкие удобные пастельных
тонов кресла, по-видимому какого-то специального назначения, и несколько
каучуковых столиков. Четырехугольный стекловидный блок величиной с маленький
саквояж, сделанный из какого-то пластика, стоял на голубом полу. Грегг не мог
понять его назначения. Когда он осторожно поднял его, в нем заиграли
фосфоресцирующие краски.

На одном из столиков лежала книга, и Грегг сунул ее в карман как раз в тот
момент, когда Мак Ферсон окликнул его.

- Мэннинг? Ну, как там, о'кэй?

- Да, подождите минутку.

Где же тут двери? Грегг криво усмехнулся. Он был слегка обескуражен тем, что у
него нет даже самых основных технических знаний, необходимых в этом неведомом
мире. Двери могли открываться от давления, от света, от звука. Или даже от
запаха, откуда он мог это знать? Быстрый осмотр ничего не подсказал. Но его
тревожила дыра. Если она вдруг закроется...

"Ну, что ж, ничего страшного не случится, - подумал Грегг. - Этот мир будущего
населен человеческими существами, в достаточной мере похожими на нас. И у них
хватит ума, чтобы отправить человека в его собственную эпоху, -
доказательством этому служило самое появление Хэлисона". И все-таки Грегг
предпочитал иметь открытый путь к отступлению.

Он подошел к ближайшему окну и посмотрел в него. За несколько тысячелетий
созвездия на пурпурном небе слегка изменились, но не слишком. Здесь и там
мелькали радужные огни. Это летели самолеты. Внизу неясно виднелись темные
массы зданий, окутанные мглой. Луны не было. Несколько башен поднималось до
уровня этого окна, и Грегг мог различить округлые очертания их верхушек.

Один из огней метнулся к нему. Прежде чем Грегг успел отпрянуть от окна, он
заметил маленький кораблик, антигравитация, подумал Грегг, - с юношей и
девушкой в открытой кабине. У корабля не было ни пропеллера, ни крыльев.

Парочка напоминала Хэлисона - такие же большие черепа и острые черты лица,
хотя у обоих на голове были волосы. Одежда их тоже походила на тогу.

И все-таки они не казались странными. Не было такого ощущения, будто они с
другой планеты. Девушка смеялась, и, несмотря на то, что у нее был выпуклый
лоб и худощавое лицо, Грегг подумал, что она необыкновенно привлекательна.
Конечно, этот народ никому не мог причинить вреда. Неясный страх перед
холодной жестокостью бесчеловечной суперрасы стал постепенно исчезать.

Они пронеслись мимо, на расстоянии не более шести метров, глядя прямо на
Грегга... и не видя его. Удивленный физик протянул руку, чтобы дотронуться до
гладкой, чуть теплой поверхности стекла. Странно!

Но окна других зданий были темные. Они, вероятно, пропускали свет только в
одну сторону, чтобы не мешать уединению людей у себя дома. Изнутри можно было
смотреть в окно, но снаружи ничего не было видно.

- Мэннинг?

Грегг торопливо обернулся, закрутил вокруг себя веревку и вернулся к дыре. Его
встретила нахмуренная физиономия Мак Ферсона.

- Я бы хотел, чтобы вы вернулись. У меня нервы не выдерживают.

- Хорошо, - любезно ответил Грегг и пролез в дыру. - Но там не опасно. Я
стащил книжку. Вот вам настоящая инкунабула будущего.

Мак Ферсон взял книгу, но раскрыл ее не сразу. Его тусклые глаза были
устремлены на Грегга.

- Что вы там видели?

Грегг стал рассказывать во всех подробностях.

- Вы знаете, по-видимому, это просто замечательно! Тоненький ломтик будущего.
Когда я был там, внутри, все это не казалось мне таким странным, но теперь это
меня поражает. А виски-то мое стало совсем теплым. Выпьем еще?

- Нет. Впрочем, ладно. Немного.

Пока Грегг ходил на кухню за виски, Мак Ферсон рассматривал книгу. Потом он
взглянул на дыру. "Она стала немного шире, - подумал он. - Немного. Вероятно,
она уже почти достигла своего максимального размера".

Грегг вернулся.

- Можете прочесть? Нет? Ну, что же, я этого и ожидал. Хэлисон сказал, что ему
нужно изучить наш язык. Интересно, что он ищет... в прошлом?

- Интересно, кто этот Рэнил-Менс.

- Хотел бы я с ним встретиться, - заметил Грегг. - Слава богу, у меня есть
кое-какие знания. Если бы Хэлисон... или кто-нибудь другой... объяснил мне
некоторые вещи, я бы, наверно, мог постигнуть основы техники будущего. Вот
было бы здорово. Мак!

- Если только он согласится.

- Ведь вы его не видели, - сказал Грегг. - Он был настроен дружески, хотя и
загипнотизировал меня. А это что такое?

Он схватил книгу и начал внимательно рассматривать картинку.

- Осьминог, - подсказал Мак Ферсон.

- Карта. Интересно. Она выглядит совсем как структурная формула, но я никогда
не встречал такого вещества. Как бы я хотел прочесть эти чертовы завитушки!
Они похожи на комбинацию бирманского и питмэновского письма. Даже система цифр
отличается от арабской. Да здесь целая сокровищница, а ключа к ней нет!

- Гм-м-м. Возможно. Все-таки мне кажется, что это немного опасно.

Грегг взглянул на Мак Ферсона.

- Не думаю. Нет никаких причин ожидать неприятностей. Это был бы сюжет для
дешевого бульварного романа.

- А что такое жизнь, как не бульварный роман? - угрюмо спросил Мак Ферсон,
порядочно захмелевший - он уже успел отвыкнуть от спиртного.

- Это просто вы смотрите на нее под таким углом зрения. И в соответствии с
этим и живете - Грегг говорил недовольным тоном, главным образом потому, что
не выносил безнадежной философии Мак Ферсона, которую тот периодически
проповедовал - Попробуйте для разнообразия рассуждать логически. Человечество
идет вперед, несмотря на диктаторов и профессиональных политиканов.
Промышленная революция ускоряет социальные изменения. Биологическая мутация
тесно с ними связана. Она прогрессирует. За последующие пятьсот лет мы пройдем
такой же путь, какой прошли за последние десять тысяч. Это как лавина,
низвергающаяся с горы.

- Ну, и что же?

- А то, что в будущем настанет царство логики, - пояснил Грегг, - и не
хладнокровной бесчеловечной логики. Логики человеческой, которая принимает во
внимание эмоции и психологию. То есть будет принимать. Там обойдутся без
Великого Мозга, стремящегося завоевать миры или поработить остатки
человечества. Этакое мы уже видели. Хэлисон хотел поговорить со мной, но он
тогда очень торопился. Он сказал, что все объяснит потом.

- Я знаю только одно что в стене есть дыра, - заметил Мак Ферсон. - Такое
обычно не случается. А теперь случилось. Жаль, что я подвыпил.

- Таким способом вы поддерживаете свой эмоциональный баланс, - произнес Грегг.
- А я предпочитаю делать это, следуя математическим законам. Решаю уравнение,
исходя из имеющихся данных. Индуктивный метод дает немногое, но позволяет
судить о том, каким потрясающим должно быть целое. Совершенный мир будущего...

- Откуда вы знаете?

Грегг замялся.

- Ну, мне так показалось. Через несколько тысячелетий человечество сможет
применять технику достаточно широко и будет учитывать все тонкости. И в
теории, и на практике. Но самое хорошее, что люди от этого не станут
зазнаваться. Это просто не будет им свойственно. Во всяком случае, этот
Хэлисон вовсе не зазнавался.

- Смотрите, дыра больше не увеличивается, - заметил Мак Ферсон. - Я это вижу
по пятнышку на обоях.

- Но и не уменьшается, - неуверенно проговорил Грегг. Хотел бы я знать, как
там открываются двери. Сам я не могу разобраться в этой чертовщине.

- Выпейте-ка еще. Должно помочь.

Но это не очень помогло. Грегг не отважился снова пролезть в дыру, боясь, что
она может неожиданно закрыться, и, сидя с Мак-Ферсоном, курил, пил виски и
разговаривал. Медленно проходила ночь. Время от времени они снова принимались
разглядывать книгу, но она им ни о чем не говорила.

Хэлисон не появлялся. В три часа утра отверстие начало уменьшаться. Грегг
вспомнил, что сказал человек из будущего: брешь будет открыта ночью и закрыта
днем. Вероятно, она опять откроется. Если же нет, значит, он прозевал случай,
выпадающий один раз за сто человеческих жизней.

Через полчаса дыра совершенно закрылась, не оставив никакого следа на обоях.
Мак Ферсон, смотря перед собой остекленевшим взором, вернулся домой Грегг
запер книгу в ящик письменного стола и лег в постель, чтобы поспать несколько
часов, прежде чем беспокойство поднимет его на ноги.

На другой день, одеваясь, Грегг позвонил в Хэверхилскую исследовательскую
лабораторию - сообщить, что сегодня он не придет на работу. Он хотел быть дома
на случай, если появится Хэлисон. Но Хэлисон не пришел. Грегг провел все утро,
бросая в пепельницу недокуренные сигареты и перелистывая книгу.

После полудня он отправил ее с посыльным в университет профессору Кортнею,
приложив короткую записку с просьбой сообщить сведения об этом языке. Кортней,
который собаку съел на языках, позвонил и сказал, что он в недоумении.

Разумеется, его разбирало любопытство Греггу пришлось пережить несколько
неприятных минут, пока он не отделался от профессора. В следующий раз Грегг
решил быть осторожнее. Ему вовсе не хотелось разглашать свою тайну всему
свету. Даже и Мак Ферсону... Ну, тут уж ничего не поделаешь. Ведь открытие
принадлежало Мэннингу Греггу, и это только справедливо, если он будет иметь на
него все права.

Эгоизм Грегга был совершенно бескорыстным. Если бы он проанализировал его
причины, то понял бы, что его существо жаждало интеллектуального опьянения -
самый подходящий термин для такого случая. Грегг и вправду обладал
необыкновенно острым умом, и ему доставляло глубокую радость применять его на
деле. Он мог испытывать настоящее опьянение, разрабатывая технические
проблемы, и получал при этом такое же удовольствие, как инженер при взгляде на
красиво выполненный чертеж или пианист, разбирающий сложную композицию. Он
любил все совершенное. И теперь, если он будет обладать ключом от совершенного
мира будущего...

Разумеется, он не был так уж уверен в совершенстве этого мира, но постепенно
его уверенность крепла. Особенно после того, как в шесть тридцать вечера
отверстие начало медленно открываться.

На этот раз Грегг сунулся в дыру, едва лишь она увеличилась настолько, что он
смог пролезть в нее. У него в запасе была уйма времени. Сколько он ни искал
дверей, он так и не нашел их, но сделал другое открытие: голубые стены
оказались в действительности дверцами огромных шкафов, наполненных
необыкновенными предметами. Прежде всего, конечно, книгами - но он не мог
прочесть ни одной. Из-за некоторых чертежей он буквально претерпел танталовы
муки: они были ему почти понятны, он почти мог подогнать их под свой образ
мышления - и все-таки не совсем. Раскрашенные картинки в трех измерениях
смутными проблесками чарующе намекали ему на жизнь в будущем.

Ему казалось, что это счастливая жизнь.

Шкафы...

В них хранились чертовски интересные вещи. Все они, без сомнения, были очень
хорошо известны Хэлисону, но Грегг не знал, что делать, например, с куклой
высотой больше полуметра, созданной по образу и подобию человека будущего,
которая декламировала на неведомом языке что-то похожее на стихи. Насколько он
мог понять, рифмы были замечательные, а ритм - сложный, необыкновенный -
оказывал определенное эмоциональное воздействие даже на незнакомом языке.

В шкафах были и каучуковые прозрачные блоки с движущимися огоньками внутри, и
металлические конструкции (в одной из них Грегг узнал модель солнечной
системы), и садик, выращенный гидропонным способом; он мог изменять цвет, как
хамелеон, и фигурки из пластика, возможно изображавшие мифических животных;
соединяясь, они могли производить других животных - гибриды или биологические
разновидности (поразительная демонстрация чистой генетики); все это и еще
многое, многое другое! У Грегга закружилась голова Он подошел к окну, чтобы
немного прийти в себя.

Радужные огни все еще мерцали во мраке. Глубоко внизу Грегг заметил
прерывистые вспышки лучистого света - будто взрывались осветительные ракеты.
На мгновение он замер: у него мелькнула мысль о войне. Но еще одна вспышка,
фонтаном поднявшаяся вверх, успокоила его. Вытянув шею, он смог разглядеть
крошечные фигурки, принимавшие разные позы и танцевавшие в воздухе среди
бушующего моря красок - что-то вроде балета в состоянии невесомости. Нет, это
был совершенный мир.

Вдруг его охватило непреодолимое желание вырваться из этой безмолвной комнаты
в сверкающую радостную суматоху за окнами. Но он не мог понять, как
открываются окна. И не нашел кнопок, управляющих дверями. Грегг вспомнил, как
нелегко было обнаружить скрытые кнопки, при помощи которых открывались шкафы.

Он со злорадством подумал о старом Даффи из Нэверхилла и о том, что бы тот
стал делать, если бы увидел все это. Ну да ладно, к черту Даффи. Пусть потом
пьет весь мир, но сейчас Грегг хотел сделать то, что заслужил, - первым вне
себя от восторга хлебнуть из этой бутылки с чудесным вином.

Он надеялся, что кто-нибудь войдет в эту комнату, к Хэлисону, может быть,
Рэнил-Менс. Сначала Грегг, возможно, поймет не все, - если только посетитель
не изучал архаический английский язык, что было маловероятно, - но потом уж он
как-нибудь преодолеет трудности. Только бы Рэнил-Менс появился и показал ему,
как работают приборы, спрятанные в шкафах! Это ведь золотые россыпи для
физика!

Однако никто так и не появился, и Грегг, нагруженный трофеями, возвратился в
свою эпоху, где обнаружил Мак Ферсона. Откинувшись в кресле, тот пил виски с
содовой и скептически посматривал на дыру.

- Как вы попали в квартиру? - спросил Грегг.

- Очень просто, - ответил Мак Ферсон. - Дверь была открыта. В комнате стоял
Хэлисон, и мне захотелось выяснить, в чем дело. Он вполне реальный, все в
порядке.

В его бокале звенели кубики льда.

- Хэлисон был здесь? Мак, какая...

- Не расстраивайтесь. Я вошел и спросил его, кто он такой. - Хэлисон, -
ответил он. - Я просто зашел на минутку, или что-то в этом роде. - Грегг хочет
вас видеть, - сказал я. - Пока у меня нет времени, - ответил он. - Я ищу одну
вещь. Вернусь в четверг, чтобы повидаться с Рэнил-Менсом. Тогда и скажу Греггу
все, что он хочет знать. Я могу рассказать ему о многом... я ведь отношусь к
категории гениев. - То, что он говорил, было довольно двусмысленно, но я
каким-то образом умудрился все понять. После этого он вышел. Я побежал за ним,
закричал: "Где Грегг?" Он помахал рукой, показав... на отверстие, и побежал
вниз по лестнице. Я просунул голову в дыру, увидел вас и почувствовал себя
как-то странно. Тогда я приготовил виски с содовой и сел, чтобы подождать вас.
От этого малого у меня мороз по коже подирает.

Грегг положил свою ношу на диван.

- Вот проклятие! Значит, я прозевал его. Ну, ничего, он еще вернется, это
единственное утешение. Почему, черт побери, у вас от него мороз по коже
подирает?

- Он совсем не похож на нас, - просто сказал Мак Ферсон.

- Ничто человеческое нам не чуждо. Вы же не можете утверждать, что он не
человеческое существо.

- Конечно, человеческое, а как же, но это совсем другой вид человеческого.
Даже его глаза. Он смотрит, будто насквозь пронизывает, будто видит тебя в
четвертом измерении.

- Может быть, и видит, - рассуждал Грегг. - Я бы хотел... гм-м-м. Он скажет
мне все, что я хочу знать, а? За это стоит выпить. Вот повезло-то! И он
действительно гений, даже для своего века. Я думаю, только гений мог устроить
эту шутку с пространством и временем.

- Это его мир, Мэннинг, а не ваш, - спокойно заметил Мак Ферсон. - Я бы на
вашем месте не совался туда. Грегг засмеялся, глаза его ярко заблестели.

- При других обстоятельствах я согласился бы с вами. Но теперь я уже знаю кое-
что об этом мире. По картинкам в книжках, например. Это, несомненно,
совершенный мир. Только пока еще он за пределами моего понимания. Эти люди
ушли далеко вперед во всех отношениях, Мак. Сомневаюсь, сможем ли мы понять
там все. Но я же не совсем умственно отсталый. Я буду учиться. Мой опыт
поможет мне. Я все-таки техник и физик.

- Ну и прекрасно. Поступайте, как вам нравится. Я сейчас напился потому, что
сидел и все время смотрел на эту дыру в стене и боялся, не захлопнется ли она
навсегда.

- Чепуха, - сказал Грегг.

Мак Ферсон встал, покачиваясь.

- Пойду лягу. Позовите меня, если я зачем-нибудь вам понадоблюсь. Спокойной
ночи.

- Спокойной ночи, Мак. Да, послушайте. Вы никому обо всем этом не говорили, а?

- Нет, и не собирался. А глаза Хэлисона испугали меня, хотя в них и было
что-то дружелюбное. Человек и сверхчеловек. Б-р-р!

Мак Ферсон выплыл из передней, окутанный парами виски. Грегг усмехнулся и
старательно запер за ним дверь.

Кем бы ни был Хэлисон, но сверхчеловеком он быть не мог. Эволюция не привела
его к этой крайности, или, может быть, homo sapiens и не мог путем эволюции
превратиться в homo superior. Многое в человеке будущего казалось
таинственным, например его загадочные поиски в глубинах времени... но в
четверг - Грегг на это надеялся - можно будет получить ответ хотя бы на
некоторые из вопросов. Только бы ему дотерпеть до четверга!

На следующий день, во вторник, Грегг опять не пошел на работу. Он провел много
времени, размышляя над предметами, принесенными из будущего, и находя в этом
какое-то слабое утешение.

Он ждал до тех пор, пока его не начал мучить голод. Тогда Грегг решил выйти,
чтобы купить за углом сэндвич. Но тут же передумал и пошел напротив, через
улицу, в грязную закусочную, откуда можно было наблюдать за его домом.

Он увидел, как в дом вошел Хэлисон.

С полным ртом, чуть не подавившись, Грегг бросил официанту горсть монет и
вылетел из закусочной. Он едва не споткнулся о ступеньку и удержался на ногах
лишь благодаря тому, что крепко вцепился в удивленного швейцара. Лифт...

Грегг проклинал его медленный ход. Дверь квартиры была открыта. Из нее выходил
Хэлисон.

- Премильно хэлло, - приветствовал его Хэлисон. - Я забегал за чистой
рубашкой.

- Подождите, - с отчаянием сказал Грегг. - Я хочу поговорить с вами.

- Пока еще некогда. Я до сих пор ищу полеон энтар... еще не нашел...

- Хэлисон! Когда вы поговорите со мной?

- В ночь со среды. Завтра. Я должен буду вернуться, чтобы в четверг увидеть
Рэнил-Менса. А он, кстати, еще умнее меня.

- А дыра не закроется совсем?

- Конеш нет. До тех пор пока поступает сила мысли. Она закроется не раньше,
чем занито примерно через две недели.

- Я боялся, что останусь на другой стороне, как в ловушке.

- Слуги-роботы каждый день приносят пищу; вы бы не проголодались. Вы можете
вернуться этой ночью, когда отверстие опять откроется поленто. Безопасно. В
моем мире никто не приносит вреда другим. Помогать и лечить для общего
блага... Плохой перевод. От вашего языка... разит сакраментом.

- Но...

Хэлисон выскользнул за дверь, как призрак, и уже спускался по лестнице. Грегг
помчался за ним, но тот легко оставил его позади. Помрачнев, он вернулся к
себе. А все-таки завтра ночью...

Завтра ночью!

Ладно, сейчас он, во всяком случае, может потратить время на хороший обед.
Утешенный этой мыслью, Грегг пошел в свой любимый ресторан и съел телячий
эскалоп. Потом он встретился с Мак Ферсоном и передал ему свой разговор с
Хэлисоном. Мак Ферсон выслушал его без особой радости.

- Никто в его мире не приносит вреда другим, процитировал Грегг.

- Все равно... не знаю. А все-таки я боюсь.

- Я пролезу туда опять и посмотрю, что там еще есть интересного. Грегг так и
сделал. Он даже не подождал, пока дыра станет достаточно широкой, и бросился
головой вперед. При этом он оттолкнулся от стены и стукнулся лбом о стол, но
так как стол был из довольно упругого материала, это не имело значения. У
будущего были свои удобства.

Эта ночь была повторением предыдущей. Грегг сгорал от любопытства. Его
окружали тайны культуры, далеко обогнавшей его собственную, и ключ к этим
тайнам был так близко, что Грегг почти мог ощутить его кончиками пальцев.
Ждать теперь стало совсем уж невмоготу.

Но ему приходилось ждать. Он до сих пор не разгадал, как открывалась дверь, и
забыл спросить об этом Хэлисона. Если здесь и существовали телефон или
телевизор, то они были запрятаны в каком-то тайнике, и Грегг не мог их
обнаружить.

Ну, да ладно.

В среду Грегг пошел на работу, но вернулся домой рано и не находил себе места
от нетерпения. Ненадолго заглянул Мак Ферсон. Но Грегг выпроводил его: ему не
хотелось разговоров втроем. Он начал записывать на бумаге вопросы, которые
собирался задать Хэлисону.

В шесть тридцать пять отверстие начало открываться.

В полночь Грегг места себе не находил от нетерпения.

В два часа он разбудил Мак Ферсона и попросил, чтобы тот с ним выпил.

- Он забыл про меня, - беззвучно проговорил Грегг, закурив сигарету и тут же
бросив ее в пепельницу. - Или с ним что-нибудь случилось. Проклятие!

- Времени у вас сколько угодно, - проворчал Мак Ферсон. - Не расстраивайтесь.
Я-то надеюсь, что он не появится.

Они ждали долго. Отверстие начало медленно суживаться. Грегг в сердцах бубнил
монотонно проклятия. Зазвонил телефон. Грегг ответил и после короткого
разговора положил трубку. Когда он повернулся к Мак Ферсону, лицо у него было
расстроенное.

- Хэлисон убит. На него наехал грузовик. В кармане его пиджака нашли мою
визитную карточку.

- Откуда вы знаете, что это Хэлисон?

- Мне его описали. Подумайте, Мак, как не повезло! И нужно же было этому...
чтоб его... ходить по улицам, лезть под грузовик. Черти бы его разорвали!

- На то была воля провидения, - тихонько сказал Мак Ферсон, но Грегг его
все-таки услышал.

- Остается все же Рэнил-Менс.

- Еще неизвестно, кто он такой.

- Конечно, друг Хэлисона! - Грегг говорил резким тоном. - Завтра - в четверг -
он придет в квартиру Хэлисона. Вот вам первая возможность вступить в контакт с
человеком из того мира, Мак. Я ведь был там еще этой ночью. И не мог выйти из
его комнаты. Не мог найти дверь. Но если я буду там завтра, когда придет
Рэнил-Менс...

- А что, если отверстие больше не откроется?

- Хэлисон сказал, что откроется... Это вполне логично. Энергия мысли, как и
всякая другая, должна тратиться постепенно, если только она не выключена. А
смерть Хэлисона, очевидно, не выключила ее. - Грегг кивнул в сторону
отверстия, которое медленно закрывалось.

- Говоря словами пророка, отойди от зла, - предупредил Мак Ферсон.

Он вышел и приготовил себе бокал почти не разбавленного шотландского виски. По
спине его струйкой пополз холодный, расслабляющий страх.

Они еще немного поговорили, не решив ничего определенного. В конце концов,
Грегг полез в дыру, потом выглянул из нее, как портрет из круглой рамы.

- Пока все идет хорошо, - объявил он. - Завтра увидимся, Мак. И я смогу
рассказать вам многое.

Мак Ферсон сжал кулаки, так что ногти впились ему в ладони.

- Не лучше ли вам передумать? Я бы хотел... Грегг усмехнулся.

- Не выйдет. Я мальчик, который на этот раз хочет получить ответы на свои
вопросы. И наконец, зарубите себе на носу, Мак, что никакой опасности здесь
нет.

- О'кэй.

- Дайте мне бокал. На той стороне нет виски... спасибо. Желаю счастья!

- Желаю счастья! - повторил Мак Ферсон.

Он сидел и ждал. Отверстие сужалось.

- Через минуту будет слишком поздно, Мэннинг.

- И сейчас уже слишком поздно. Скоро увидимся, дружище. Завтра в шесть
тридцать. И может быть, я приведу с собой Рэнил-Менса.

Грегг поднял бокал. Отверстие постепенно уменьшилось до размеров
десятицентовой монеты. И исчезло.

Мак Ферсон не шевелился. Он сидел на месте и ждал. Он был во власти страха,
холодного, безотчетного и неодолимого, хотя, разумеется, противоречащего
всякой логике.

И тогда, не оборачиваясь, он почувствовал, что в комнате кто-то есть.

В поле его зрения появился Хэлисон.

- Безназванно опоздал, - объявил он. - Ну, ладно, вернусь завтра ночью. Жаль
только, что пропущу Рэнил-Менса.

Пары алкоголя, казалось, вихрем закружились в голове Мак Ферсона.

- Грузовик, - проговорил он. - Грузовик. Несчастный случай... Хэлисон пожал
плечами.

- У меня совсем иной обмен веществ. И со мной часто бывает столбняк. От
нервного шока я как раз и пришел в это септольное состояние. Я проснулся в
этом... как его?.. морге, объяснил там приблизительно, что со мной произошло,
и прибежал сюда. Но слишком поздно. Я до сих пор не нашел того, что искал.

- А что же вы искали? - спросил Мак Ферсон.

- Я ищу Хэлисона, - пояснил Хэлисон, - потому что он был потерян в прошлом, а
Хэлисон не может вновь обрести свою целостность, пока я не найду его. Я
работал много, много, и однажды Хэлисон ускользнул и ушел в прошлое. И вот
теперь я должен искать.

Мак Ферсон похолодел как ледышка: он понял, чем объяснялось странное выражение
глаз Хэлисона.

- Рэнил-Менс, - проговорил он. - Значит... о господи! Хэлисон протянул
дрожащую шестипалую руку.

- Убийно. Так вы знаете, что они сказали. Но они ошибались. Я был изолирован,
для лечения. Это тоже было неправильно, но это дало мне время открыть дверь в
прошлое и искать Хэлисона там, где он потерялся. Слуги-роботы давали мне пищу,
и меня оставили в покое, который был мне полноместно необходим. Но игрушки,
те, что они положили ко мне в комнату, не были мне нужны, и я ими почти не
пользовался.

- Игрушки...

- Зан, зан, зан. Далекно тайничный... но слова ведь меняются. Даже для гения
этот способ очень мучительный.

Я не то, что они думают. Рэнил-Менс понимал. Рэнил-Менс - это робот. Все наши
врачи - роботы, обученные в совершенстве выполнять свои обязанности. Но
вначале было тяжело. Лечение... зан, зан, зан, дантро. Нужен сильный мозг,
чтобы выдержать лечение, которое Рэнил-Менс применял ко мне каждую неделю.
Даже для меня, гения, это было... зан, зан, зан, и они, быть может, хватили
через край, вихревым способом навсегда изгоняя из меня побочные сигналы...

- Что же это было? - спросил Мак Ферсон. - Что это было, черт вас побери?

- Нет, - внезапно повалившись на ковер и закрыв лицо руками, проговорил
Хэлисон. - Финтакольцевое и... нет, нет...

Мак Ферсон подался вперед; он весь покрылся потом; рюмка выскользнула у него
из пальцев.

- Что?!

Хэлисон поднял на него блестящие невидящие глаза.

- Лечение шоком от безумия, - сказал он. - Новое, ужасное, долгое, долгое,
бесконечно долгое лечение, которое Рэнил-Менс применял ко мне раз в неделю, но
теперь я не против этого лечения, и оно мне нравится, и Рэнил-Менс будет
применять его к Греггу вместо меня, зан, зан, зан и вихревым способом...

Все теперь стало на свое место. Мягкая мебель, отсутствие дверей, окна,
которые не открывались, игрушки. Палата в больнице для умалишенных.

Чтобы помочь им и вылечить их.

Шокотерапия.

Хэлисон встал и пошел к открытой двери.

- Хэлисон! - позвал он.

Его шаги замерли в передней. Тихонько доносился его голос.

- Хэлисон в прошлом. Зан, зан, зан, а я должен найти Хэлисона, чтобы Хэлисон
снова стал цельным. Хэлисон, зан, зан, зан...

В окна заглянули первые лучи солнца. Наступило утро четверга.

Примечания:

1  Пого - колдун, герой произведений американской литературы для детей.

2  Борис Карлов - американский киноактер, прославившийся исполнением ролей
   мистических злодеев.

© Editing, reformatting, HTML, CHM - Gazlan 2009 * gazlan@yandex.ru

http://lib2.rus.ec/b.fb2/Kattner_Shok.26095.fb2.zip