Все тенали бороговы

Генpи Каттнер, Кэтрин Мур

© перевод с англ.: Л. Черняховская

Все тенали бороговы...

Нет смысла описывать ни Унтахорстена, ни его местонахождение, потому что,
во-первых, с 1942 года нашей эры прошло немало миллионов лет, а во-вторых,
если говорить точно, Унтахорстен был не на Земле. Он занимался тем, что у нас
называется экспериментированием, в месте, которое мы бы назвали лабораторией.
Он собирался испытать свою машину времени.

Уже подключив энергию, Унтахорстен вдруг вспомнил, что Коробка пуста. А это
никуда не годилось. Для эксперимента нужен был контрольный предмет – твердый
и объемный, в трех измерениях, чтобы он мог вступить во взаимодействие с
условиями другого века. В противном случае, по возвращении машины Унтахорстен
не смог бы определить, где она побывала. Твердый же предмет в Коробке будет
подвергаться энтропии и бомбардировке космических лучей другой эры, и
Унтахорстен сможет по возвращении машины замерить изменения как качественные,
так и количественные. Затем в работу включатся Вычислители и определят, где
Коробка побывала в 1000000 году Новой эры, или в 1000 году, или, может быть,
в 0001 году.

Не то чтобы это было кому-нибудь интересно, кроме самого Унтахорстена. Но он
во многом был просто ребячлив.

Времени оставалось совсем мало. Коробка уже засветилась и начала содрогаться.
Унтахорстен торопливо огляделся и направился в соседнее помещение. Там он
сунул руку в контейнер, где хранилась всякая ерунда, и вынул охапку каких-то
странных предметов. Ага, старые игрушки сына Сновена. Мальчик захватил их с
собой, когда, овладев необходимой техникой, покидал Землю. Ну, Сновену этот
мусор больше не нужен. Он перешел в новое состояние и детские забавы убрал
подальше. Кроме того, хотя жена Унтахорстена и хранила игрушки из
сентиментальных соображений, эксперимент был важнее.

Унтахорстен вернулся в лабораторию, швырнул игрушки в Коробку и захлопнул
крышку. Почти в тот же момент вспыхнул контрольный сигнал. Коробка исчезла.
Вспышка при этом была такая, что глазам стало больно.

Унтахорстен ждал. Он ждал долго.

В конце концов он махнул рукой и построил новую машину, но результат
получился точно такой же. Поскольку ни Сновен, ни его мать не огорчились
пропажей первой порции игрушек, Унтахорстен опустошил контейнер и остатки
детских сувениров использовал для второй Коробки.

По его подсчетам, эта Коробка должна была попасть на Землю во второй половине
XIX века Новой эры. Если это и произошло, то Коробка осталась там.

Раздосадованный, Унтахорстен решил больше не строить машин времени. Но зло
уже свершилось. Их было две, и первая...

Скотт Парадин нашел ее, когда прогуливал уроки.

К полудню он проголодался, и крепкие ноги принесли его к ближайшей лавке. Там
он пустил в дело свои скудные сокровища, экономно и с благородным презрением
к собственному аппетиту. Затем отправился к ручью поесть.

Покончив с сыром, шоколадом и печеньем и опустошив бутылку содовой, Скотт
наловил головастиков и принялся изучать их с некоторой долей научного
интереса. Но ему не удалось углубиться в исследования. Что-то тяжелое
скатилось с берега и плюхнулось в грязь у самой воды, и Скотт, осторожно
осмотревшись, заторопился поглядеть, что это такое.

Это была Коробка. Та самая Коробка. Хитроумные приспособления на ее
поверхности Скотту ни о чем не говорили, хотя, впрочем, его удивило, что вся
она оплавлена и обуглена. Высунув кончик языка из-за щеки, он потыкал Коробку
перочинным ножом – хм! Вокруг никого, откуда же она появилась? Наверно, ее
кто-нибудь здесь оставил, из-за оползня она съехала с того места, где прежде
лежала.

– Это спираль, – решил Скотт, и решил неправильно. Эта штука была
спиралевидная, но она не была спиралью из-за пространственного искривления.

Но ни один мальчишка не оставит Коробку запертой, разве что его оттащить
насильно. Скотт ковырнул поглубже. Странные углы у этой штуки. Может, здесь
было короткое замыкание, поэтому? – Фу-ты! – Нож соскользнул. Скотт пососал
палец и длинно, умело выругался.

Может, это музыкальная шкатулка?

Скотт напрасно огорчался. Эта штука вызвала бы головную боль у Эйнштейна и
довела бы до безумия Штайнмеца. Все дело было, разумеется, в том, что Коробка
еще не совсем вошла в тот пространственно-временной континуум, в котором
существовал Скотт, и поэтому открыть ее было невозможно. Во всяком случае, до
тех пор, пока Скотт не пустил в ход подходящий камень и не выбил эту
спиралевидную неспираль в более удобную позицию.

Фактически он вышиб ее из контакта с четвертым измерением, высвободив
пространственно-временной момент кручения. Раздался резкий щелчок. Коробка
слегка содрогнулась и лежала теперь неподвижно, существуя уже полностью.
Теперь Скотт открыл ее без труда.

Первое, что попалось ему на глаза, был мягкий вязаный шлем, но Скотт отбросил
его без особого интереса. Ведь это была всего-навсего шапка. Затем он поднял
прозрачный стеклянный кубик, такой маленький, что он уместился на ладони –
слишком маленький, чтобы вмещать какой-то сложный аппарат. Моментально Скотт
разобрался, в чем дело. Стекло было увеличительным. Оно сильно увеличивало
то, что было в кубике. А там было нечто странное. Например, крохотные
человечки...

Они двигались. Как автоматы, только более плавно. Как будто смотришь
спектакль. Скотта заинтересовали их костюмы, а еще больше то, что они делали.
Крошечные человечки ловко строили дом. Скотту подумалось, хорошо бы дом
загорелся, он бы посмотрел, как тушат пожар.

Недостроенное сооружение вдруг охватили языки пламени. Человечки с помощью
множества каких-то сложных приборов ликвидировали огонь.

Скотт очень быстро понял, в чем дело. Но его это слегка озадачило. Эти куклы
слушались его мыслей! Когда он сообразил это, то испугался и отшвырнул кубик
подальше. Он стал было взбираться вверх по берегу, но передумал и вернулся.
Кубик лежал наполовину в воде и сверкал на солнце. Это была игрушка. Скотт
чувствовал это безошибочным инстинктом ребенка. Но он не сразу поднял кубик.
Вместо этого он вернулся к коробке и стал исследовать то, что там оставалось.

Он спрятал находку в своей комнате наверху, в самом дальнем углу шкафа.
Стеклянный кубик засунул в карман, который уже и так оттопыривался, – там был
шнурок, моток проволоки, два пенса, пачка фольги, грязная марка и обломок
полевого шпата.

Вошла вперевалку двухлетняя сестра Скотта, Эмма, и сказала: "Привет!"

– Привет, пузырь, – кивнул Скотт с высоты своих семи лет и нескольких
месяцев. Он относился к Эмме крайне покровительственно, но она принимала это
как должное. Маленькая, пухленькая, большеглазая, она плюхнулась на ковер и
меланхолически уставилась на свои башмачки.

– Завяжи, Скотти, а?

– Балда, – сказал Скотт добродушно, но завязал шнурки. – Обед скоро?

Эмма кивнула.

– А ну-ка покажи руки. – Как ни странно, они были вполне чистые, хотя,
конечно, не стерильные. Скотт задумчиво поглядел на свои собственные ладони
и, гримасничая, отправился в ванную, где совершил беглый туалет, так как
головастики оставили следы.

Наверху в гостиной Деннис Парадин и его жена Джейн пили предобеденный
коктейль. Деннис был среднего роста, волосы чуть тронуты сединой, но
моложавый, тонкое лицо, с поджатыми губами. Он преподавал философию в
университете. Джейн – маленькая, аккуратная, темноволосая и очень
хорошенькая. Она отпила мартини и сказала:

– Новые туфли. Как тебе?

– Да здравствует преступность! – пробормотал Парадин рассеянно. – Что? Туфли?
Не сейчас. Дай закончить коктейль. У меня был тяжелый день.

– Экзамены?

– Ага. Пламенная юность, жаждущая обрести зрелость. Пусть они все провалятся.
Подальше, в ад. Аминь!

– Я хочу маслину, – сказала Джейн.

– Знаю, – сказал Парадин уныло. – Я уж и не помню, когда сам ее ел. Я имею в
виду, в мартини. Даже если я кладу в твой стакан полдюжины, тебе все равно
мало.

– Мне нужна твоя. Кровные узы. Символ. Поэтому.

Парадин мрачно взглянул на нее и скрестил длинные ноги...

– Ты говоришь, как мои студенты.

– Честно говоря, не вижу смысла учить этих мартышек философии. Они уже не в
том возрасте. У них уже сформировались и привычки, и образ мышления. Они
ужасно консервативны, хотя, конечно, ни за что в этом не признаются.
Философию могут постичь совсем зрелые люди либо младенцы вроде Эммы и Скотта.

– Ну, Скотти к себе в студенты не вербуй, – попросила Джейн, – он еще не
созрел для доктора философии. Мне вундеркинды ни к чему, особенно если это
мой собственный сын. Дай свою маслину.

– Уж Скотти-то, наверно, справился бы лучше, чем Бетти Доусон, – проворчал
Парадин.

– И он угас пятилетним стариком, выжив из ума, – продекламировала Джейн
торжественно, – дай свою маслину.

– На. Кстати, туфли мне нравятся.

– Спасибо. А вот и Розали. Обедать?

– Все готово, мисс Парадин, – сказала Розали, появляясь на пороге. – Я позову
мисс Эмму и мистера Скотти.

– Я сам. – Парадин высунул голову в соседнюю комнату и закричал:

– Дети! Сюда, обедать!

Вниз по лестнице зашлепали маленькие ноги. Показался Скотт, приглаженный и
сияющий, с торчащим вверх непокорным вихром. За ним Эмма, которая осторожно
передвигалась по ступенькам. На полпути ей надоело спускаться прямо, она села
и продолжала путь по-обезьяньи, усердно пересчитывая ступеньки маленьким
задиком. Парадин, зачарованный этой сценой, смотрел не отрываясь, как вдруг
почувствовал сильный толчок. Это налетел на него сын.

– Здорово, папка! – завопил Скотт.

Парадин выпрямился и взглянул на сына с достоинством.

– Сам здорово. Помоги мне подойти к столу. Ты мне вывихнул минимум одно
бедро.

Но Скотт уже ворвался в соседнюю комнату, где в порыве эмоций наступил на
туфли, пробормотал извинение и кинулся к своему месту за столом. Парадин, идя
за ним с Эммой, крепко уцепившейся короткой пухлой ручкой за его палец,
поднял бровь.

– Интересно, что у этого шалопая на уме?

– Наверно, ничего хорошего, – вздохнула Джейн. – Здравствуй, милый. Ну-ка,
посмотрим твои уши.

Обед проходил спокойно, пока Парадин не взглянул случайно на тарелку Скотта.

– Привет, это еще что? Болен? Или за завтраком объелся?

Скотт задумчиво посмотрел на стоящую перед ним еду.

– Я уже съел сколько мне было нужно, пап, – объяснил он.

– Ты обычно ешь сколько в тебя влезет и даже больше, – сказал Парадин. – Я
знаю, мальчики, когда растут, должны съедать в день тонны пищи, а ты сегодня
не в порядке. Плохо себя чувствуешь?

– Н-нет. Честно, я съел столько, сколько мне нужно.

– Сколько хотелось?

– Ну да. Я ем по-другому.

– Этому вас в школе учили? – спросила Джейн.

Скотт торжественно покачал головой.

– Никто меня не учил. Я сам обнаружил. Мне плевотина помогает.

– Попробуй объяснить снова, – предложил Парадин. – Это слово не годится.

– Ну... слюна. Так?

– Ага. Больше пепсина? Что, Джейн, в слюне есть пепсин? Я что-то не помню.

– В моей есть яд, – вставила Джейн. – Опять Розали оставила комки в
картофельном пюре.

Но Парадин заинтересовался.

– Ты хочешь сказать, что извлекаешь из пищи все, что можно, – без отходов – и
меньше ешь?

Скотт подумал.

– Наверно, так. Это не просто плев... слюна. Я вроде бы определяю, сколько
положить в рот за один раз, и чего с чем. Не знаю, делаю, и все.

– Хм-м, – сказал Парадин, решив позднее это проверить, – довольно
революционная мысль. – У детей часто бывают нелепые идеи, но эта могла быть
не такой уж абсурдной. Он поджал губы: – Я думаю, постепенно люди научатся
есть совершенно иначе – я имею в виду, как есть, а не только что именно. То
есть какую именно пищу. Джейн, наш сын проявляет признаки гениальности.

– Да?

– Он сейчас высказал очень интересное соображение о диетике. Ты сам до него
додумался, Скотт?

– Ну конечно, – сказал мальчик, сам искренне в это веря.

– А каким образом?

– Ну, я ... – Скотт замялся. – Не знаю. Да это ерунда, наверно.

Парадин почему-то был разочарован.

– Но ведь...

– Плюну! Плюну! – вдруг завизжала Эмма в неожиданном приступе озорства и
попыталась выполнить свою угрозу, но лишь закапала слюной нагрудник.

Пока Джейн с безропотным видом увещевала и приводила дочь в порядок, Парадин
разглядывал Скотта с удивлением и любопытством. Но дальше события стали
развиваться только после обеда, в гостиной.

– Уроки задали?

– Н-нетт, – сказал Скотт, виновато краснея. Чтобы скрыть смущение, он вынул
из кармана один из предметов, которые нашел в Коробке, и стал расправлять
его. Это оказалось нечто вроде четок с нанизанными бусами. Парадин сначала не
заметил их, но Эмма увидела. Она захотела поиграть с ними.

– Нет. Отстань, пузырь, – приказал Скотт. – Можешь смотреть.

Он начал возиться с бусами, послышались странные мягкие щелчки. Эмма
протянула пухлый палец и тут же пронзительно заплакала.

– Скотти, – предупреждающе сказал Парадин.

– Я ее не трогал.

– Укусили. Они меня укусили, – хныкала Эмма.

Парадин поднял голову. Взглянул, нахмурился. Какого еще...

– Это что, абак? [1] – спросил он. – Пожалуйста, дай взглянуть.

Несколько неохотно Скотт принес свою игрушку к стулу отца. Парадин
прищурился. Абак в развернутом виде представлял собой квадрат не менее фута в
поперечнике, образованный тонкими твердыми проволочками, которые местами
переплетались. На проволочки были нанизаны цветные бусы. Их можно было
двигать взад и вперед с одной проволочки на другую, даже в местах
переплетений. Но ведь сквозную бусину нельзя передвинуть с одной проволоки на
другую, если они переплетаются...

Так что, очевидно, бусы были несквозные. Парадин взглянул внимательнее.
Вокруг каждого маленького шарика шел глубокий желобок, так что шарик можно
было одновременно и вращать, и двигать вдоль проволоки. Парадин попробовал
отсоединить одну бусину. Она держалась как намагниченная. Металл? Больше
похоже на пластик.

Да и сама рама... Парадин не был математиком. Но углы, образованные
проволочками, были какими-то странными, в них совершенно отсутствовала
Эвклидова логика. Какая-то путаница. Может, это так и есть? Может, это
головоломка?

– Где ты взял эту штуку?

– Мне дядя Гарри дал, – мгновенно придумал Скотт, – в прошлое воскресенье,
когда он был у нас.

Парадин попробовал передвигать бусы и ощутил легкое замешательство. Углы были
какие-то нелогичные. Похоже на головоломку. Вот эта красная бусина, если ее
передвинуть по этой проволоке в том направлении, должна попасть вот сюда – но
она не попадала. Лабиринт. Странный, но наверняка поучительный. У Парадина
появилось ясное ощущение, что у него на эту штуку терпения не хватит.

У Скотта, однако, хватило. Он вернулся в свой угол и, что-то ворча, стал
вертеть и передвигать бусины. Бусы действительно кололись, когда Скотт брался
не за ту бусину или двигал ее в неверном направлении. Наконец он с торжеством
завершил работу.

– Получилось, пап!

– Да? А ну-ка посмотрим. – Эта штука выглядела точно так же, как и раньше, но
Скотт улыбался и что-то показывал.

– Я добился, чтобы она исчезла.

– Но она же здесь.

– Вон та голубая бусина. Ее уже нет.

Парадин этому не поверил и только фыркнул. Скотт опять задумался над рамкой.
Он экспериментировал. На этот раз эта штука совсем не кололась. Абак уже
подсказал ему правильный метод. Сейчас он уже мог делать все по-своему.
Причудливые проволочные углы сейчас почему-то казались уж не такими
запутанными.

Это была на редкость поучительная игрушка...

Она, наверно, действует, – подумал Скотт, – наподобие этого стеклянного
кубика. – Вспомнив о нем, он вытащил его из кармана и отдал абак Эмме,
онемевшей от радости.

Она немедленно принялась за дело, двигая бусы и теперь не обращая внимания на
то, что они колются, да и кололись они только чуть-чуть, и поскольку она
хорошо все перенимала, ей удалось заставить бусину исчезнуть почти так же
быстро, как Скотту. Голубая бусина появилась снова, но Скотт этого не
заметил.

Он предусмотрительно удалился в угол между диваном и широким креслом и
занялся кубиком.

Внутри были маленькие человечки, крошечные куклы, сильно увеличенные в
размерах благодаря увеличительным свойствам стекла, и они двигались
по-настоящему. Они построили дом. Он загорелся, и пламя выглядело как
настоящее, а они стояли рядом и ждали. Скотт нетерпеливо выдохнул: "Гасите!"

Но ничего не произошло. Куда же девалась эта странная пожарная машина с
вращающимися кранами, та, которая появлялась раньше? Вот она. Вот вплыла в
картинку и остановилась. Скотт мысленно приказал ей начать работу.

Это было забавно. Как будто ставишь пьесу, только более реально. Человечки
делали то, что Скотт мысленно им приказывал. Если он совершал ошибку, они
ждали, пока он найдет правильный путь. Они даже предлагали ему новые
задачи...

Кубик тоже был очень поучительной игрушкой. Он обучал Скотта подозрительно
быстро и очень развлекал при этом. Но он не давал ему пока никаких
по-настоящему новых сведений. Мальчик не был к этому готов. Позднее...
Позднее...

Эмме надоел абак, и она отправилась искать Скотта. Она не могла его найти, и
в его комнате его тоже не было, но, когда она там очутилась, ее
заинтересовало то, что лежало в шкафу. Она обнаружила коробку. В ней лежало
сокровище без хозяина – кукла, которую Скотт видел, но пренебрежительно
отбросил.

С громким воплем Эмма снесла куклу вниз, уселась на корточках посреди комнаты
и начала разбирать ее на части.

– Милая! Что это?

– Мишка!

Это был явно не ее мишка, мягкий, толстый и ласковый, без глаз и ушей. Но
Эмма всех кукол называла мишками.

Джейн Парадин помедлила.

– Ты взяла это у какой-нибудь девочки?

– Нет. Она моя.

Скотт вышел из своего убежища, засовывая кубик в карман.

– Это – э-э-э... Это от дяди Гарри.

– Эмма, это дал тебе дядя Гарри?

– Он дал ее мне для Эммы, – торопливо вставил Скотт, добавляя еще один камень
в здание обмана. – В прошлое воскресенье.

– Ты разобьешь ее, маленькая.

Эмма принесла куклу матери.

– Она разнимается. Видишь?

– Да? Это... ох! – Джейн ахнула. Парадин быстро поднял голову.

– Что такое?

Она подошла к нему и протянула куклу, постояла, затем, бросив на него
многозначительный взгляд, пошла в столовую.

Он последовал за ней и закрыл дверь. Джейн уже положила куклу на прибранный
стол.

– Она не очень-то симпатичная, а, Денни?

– Хм-м. – На первый взгляд кукла выглядела довольно неприятно. Можно было
подумать, что это анатомическое пособие для студентов-медиков, а не детская
игрушка...

Эта штука разбиралась на части – кожа, мышцы, внутренние органы – все очень
маленькое, но, насколько Парадин мог судить, сделано идеально. Он
заинтересовался.

– Не знаю. У ребенка такие вещи вызывают совсем другие ассоциации...

– Посмотри на эту печень. Это же печень?

– Конечно. Слушай, я... странно.

– Что?

– Оказывается, анатомически она не совсем точна, – Парадин придвинул стул. –
Слишком короткий пищеварительный тракт. Кишечник маленький. И аппендикса нет.

– Зачем Эмме такая вещь?

– Я бы сам от такой не отказался, – сказал Парадин. – И где только Гарри
ухитрился ее раздобыть? Нет, я не вижу в ней никакого вреда. Это у взрослых
внутренности вызывают неприятные ощущения. А у детей нет. Они думают, что
внутри они целенькие, как редиски. А с помощью этой куклы Эмма хорошо
познакомится с физиологией.

– А это что? Нервы?

– Нет, нервы вот тут. А это артерия, вот вены. Какая-то странная аорта... –
Парадин был совершенно сбит с толку. – Это... как по-латыни "сеть"? Во всяком
случае... А? Ретана? Ратина?

– Респирация? – предложила Джейн наугад.

– Нет. Это дыхание, – сказал Парадин уничтожающе. – Не могу понять, что
означает вот эта сеть светящихся нитей. Она пронизывает все тело, как нервная
система.

– Кровь.

– Да нет. Не кровообращение и не нервы – странно. И вроде бы связано с
легкими.

Они углубились в изучение загадочной куклы. Каждая деталь в ней была сделана
удивительно точно, и это само по себе было странно, если учесть
физиологические отклонения от нормы, которые подметил Парадин.

– Подожди-ка, я притащу Гоулда, – сказал Парадин, и вскоре он уже сверял
куклу с анатомическими схемами в атласе. Это мало чем ему помогло и только
увеличило его недоумение.

Но это было интереснее, чем разгадывать кроссворд.

Тем временем в соседней комнате Эмма двигала бусины на абаке. Движения уже не
казались такими странными. Даже когда бусины исчезали. Она уже почти
почувствовала куда. Почти...

Скотт пыхтел, уставившись на свой стеклянный кубик, и мысленно руководил
постройкой здания. Он делал множество ошибок, но здание строилось – оно было
немного посложнее того, что уничтожило огнем. Он тоже обучался – привыкал...

Ошибка Парадина, с чисто человеческой точки зрения, состояла в том, что он не
избавился от игрушек с самого начала. Он не понял их назначения, а к тому
времени, как он в этом разобрался, события зашли уже довольно далеко. Дяди
Гарри не было в городе, и у него проверить Парадин не мог. Кроме того, шла
сессия, а это означало дополнительные нервные усилия и полное изнеможение к
вечеру; к тому же Джейн в течение целой недели неважно себя чувствовала. Эмма
и Скотт были предоставлены сами себе.

– Папа, – обратился Скотт к отцу однажды вечером, – что такое "исход"?

– Поход?

Скотт поколебался.

– Да нет... не думаю. Разве "исход" неправильное слово?

– "Исход", – это по-научному "результат". Годится?

– Не вижу в этом смысла, – пробормотал Скотт и хмуро удалился, чтобы заняться
абаком. Теперь он управлялся с ним крайне искусно. Но, следуя детскому
инстинкту избегать вмешательства в свои дела, они с Эммой обычно занимались
игрушками, когда рядом никого не было. Не намеренно, конечно, но самые
сложные эксперименты проводились, только если рядом не было взрослых.

Скотт обучался быстро. То, что он видел сейчас в кубике, мало было похоже на
те простые задачи, которые он получал там вначале. Новые задачи были сложные
и невероятно увлекательные. Если бы Скотт сознавал, что его обучением
руководят и направляют его, пусть даже чисто механически, ему, вероятно,
стало бы неинтересно. А так его интерес не увядал.

Абак и кукла, и кубик – и другие игрушки, которые дети обнаружили в
коробке...

Ни Парадин, ни Джейн не догадывались о том воздействии, которое оказывало на
детей содержимое машины времени.

Да и как можно было догадаться? Дети – прирожденные актеры из самозащиты. Они
еще не приспособились к нуждам взрослого мира, нуждам, которые для них во
многом необъяснимы. Более того, их жизнь усложняется неоднородностью
требований. Один человек говорит им, что в грязи играть можно, но, копая
землю, нельзя выкапывать цветы и разрушать корни. А другой запрещает возиться
в грязи вообще. Десять заповедей не высечены на камне. Их толкуют по-разному,
и дети всецело зависят от прихотей тех, кто рождает их, кормит, одевает. И
тиранит. Молодое животное не имеет ничего против такой благожелательной
тирании, ибо это естественное проявление природы. Однако это животное имеет
индивидуальность и сохраняет свою целостность с помощью скрытого, пассивного
сопротивления.

В поле зрения взрослых ребенок меняется. Подобно актеру на сцене, если только
он об этом не забывает, он стремится угодить и привлечь к себе внимание.
Такие вещи свойственны и взрослым. Но у взрослых это не менее заметно – для
других взрослых.

Трудно утверждать, что у детей нет тонкости. Дети отличаются от взрослых
животных тем, что они мыслят иным образом. Нам довольно легко разглядеть их
притворство, но и им наше тоже. Ребенок способен безжалостно разрушить
воздвигаемый взрослыми обман. Разрушение идеалов – прерогатива детей.

С точки зрения логики, ребенок представляет собой пугающе идеальное существо.
Вероятно, младенец – существо еще более идеальное, но он настолько далек от
взрослого, что критерии сравнения могут быть лишь поверхностными. Невозможно
представишь себе мыслительные процессы у младенца. Но младенцы мыслят даже
еще до рождения. В утробе они двигаются, спят, и не только всецело подчиняясь
инстинкту. Мысль о том, что еще не родившийся эмбрион может думать, нам может
показаться странной. Это поражает и смешит, и приводит в ужас. Но ничто
человеческое не может быть чуждым человеку.

Однако младенец еще не человек. А эмбрион – тем более. Вероятно, именно
поэтому Эмма больше усвоила от игрушек, чем Скотт. Разве что он мог выражать
свои мысли, а она нет, только иногда, загадочными обрывками. Ну вот,
например, эти ее каракули...

Дайте маленькому ребенку карандаш и бумагу, и он нарисует нечто такое, что
для него выглядит иначе, чем для взрослого. Бессмысленная мазня мало чем
напоминает пожарную машину, но для крошки это и есть пожарная машина. Может
быть, даже объемная, в трех измерениях. Дети иначе мыслят и иначе видят.

Парадин размышлял об этом однажды вечером, читая газету и наблюдая Эмму и
Скотта. Скотт о чем-то спрашивал сестру. Иногда он спрашивал по-английски. Но
чаще прибегал к помощи какой-то тарабарщины и жестов. Эмма пыталась отвечать,
но у нее ничего не получалось.

В конце концов Скотт достал бумагу и карандаш. Эмме это понравилось. Высунув
язык, она тщательно царапала что-то. Скотт взял бумагу, посмотрел и
нахмурился.

– Не так, Эмма, – сказал он.

Эмма энергично закивала. Она снова схватила карандаш и нацарапала что-то еще.
Скотт немного подумал, потом неуверенно улыбнулся и встал. Он вышел в холл.
Эмма опять занялась абаком.

Парадин поднялся и заглянул листок – у него мелькнула сумасшедшая мысль, что
Эмма могла вдруг освоить правописание. Но это было не так. Листок был покрыт
бессмысленными каракулями – такими, какие знакомы всем родителям. Парадин
поджал губы.

Скотт вернулся, и вид у него был довольный. Он встретился с Эммой взглядом и
кивнул. Парадина кольнуло любопытство.

– Секреты?

– Не-а. Эмма... ну, попросила для нее кое-что сделать.

Возможно, Парадин и Джейн выказали слишком большой интерес к игрушкам. Эмма и
Скотт стали прятать их, и играли с ними, только когда были одни. Они никогда
не делали этого открыто, но кое-какие неявные меры предосторожности
принимали. Тем не менее это тревожило, и особенно Джейн.

– Денни, Скотти очень изменился. Миссис Бернс сказала, что он до смерти
напугал ее Френсиса.

– Полагаю, что так, – Парадин прислушался. Шум в соседней комнате подсказал
ему местонахождение сына. – Скотти?

– Ба-бах! – сказал Скотт и появился на пороге улыбаясь. – Я их всех поубивал.
Космических пиратов. Я тебе нужен, пап?

– Да. Если ты не против отложить немного похороны пиратов. Что ты сделал
Френсису Бернсу?

Синие глаза Скотти выразили беспредельную искренность.

– Я?

– Подумай. Я уверен, что ты вспомнишь.

– А-ах. Ах это! Не делал я его.

– Ему, – машинально поправила Джейн.

– Ну, ему. Честно. Я только дал ему посмотреть свой телевизор, и он... он
испугался.

– Телевизор?

Скотт достал стеклянный кубик.

– Ну, это не совсем телевизор. Видишь?

Парадин стал разглядывать эту штуку, неприятно пораженный увеличительными
стеклами. Однако он ничего не видел, кроме бессмысленного переплетения
цветных узоров.

– Дядя Гарри...

Парадин потянулся к телефону. Скотт судорожно глотнул.

– Он... он уже вернулся?

– Да.

– Ну, я пошел в ванную. – И Скотт направился к двери. Парадин перехватил
взгляд Джейн и многозначительно покачал головой.

Гарри был дома, но он совершенно ничего не знал об этих странных игрушках.
Довольно мрачно Парадин приказал Скотту принести из его комнаты все игрушки.
И вот они все лежат в ряд на столе: кубик, абак, шлем, кукла и еще несколько
предметов непонятного назначения. Скотту был устроен перекрестный допрос.

Какое-то время он героически лгал, но наконец не выдержал и с ревом и
всхлипываниями выложил свое признание.

После того как маленькая фигурка удалилась наверх, Парадин подвинул к столу
стул и стал внимательно рассматривать Коробку. Задумчиво поковырял
оплавленную поверхность. Джейн наблюдала за ним.

– Что это, Денни?

– Не знаю. Кто мог оставить коробку с игрушками у ручья?

– Она могла выпасть из машины.

– Только не в этом месте. К северу от железнодорожного полотна ручей нигде не
пересекает дорога. Там везде пустыри, и больше ничего. – Парадин закурил
сигарету. – Налить тебе чего-нибудь, милая?

– Я сама. – Джейн принялась за дело, глаза у нее были тревожные. Она принесла
Парадину стакан и стала за его спиной, теребя пальцами его волосы.

– Что-нибудь не так?

– Разумеется, ничего особенного. Только вот откуда взялись эти игрушки?

– У Джонсов никто не знает, а они получают свои товары из Нью-Йорка.

– Я тоже наводил справки, – признался Парадин. – Эта кукла... – он ткнул в
нее пальцем, – она меня тревожит. Может, это дело таможни, но мне хотелось бы
знать, кто их делает.

– Может, спросить психолога? Абак – кажется, они устраивают тесты с такими
штуками.

Парадин прищелкнул пальцами:

– Точно! И слушай, у нас в университете на следующей неделе будет выступать
один малый, Холовей, он детский психолог. Он фигура, с репутацией. Может
быть, он что-нибудь знает об этих вещах?

– Холовей? Я не...

– Рекс Холовей. Он... хм-м-м! Он живет недалеко от нас. Может, это он сам их
сделал?

Джейн разглядывала абак. Она скорчила гримаску и выпрямилась.

– Если это он, то мне он не нравится. Но попробуй выяснить, Денни.

Парадин кивнул.

– Непременно.

Нахмурясь, он выпил коктейль. Он был слегка встревожен. Но не напуган – пока.

Рекса Холовея Парадин привел домой к обеду неделю спустя. Это был толстяк с
сияющей лысиной, над толстыми стеклами очков как мохнатые гусеницы нависали
густые черные брови. Холовей как будто и не наблюдал за детьми, но от него
ничто не ускользало, что бы они ни делали и ни говорили. Его серые глаза,
умные и проницательные, ничего не пропускали.

Игрушки его обворожили. В гостиной трое взрослых собрались вокруг стола, на
котором они были разложены. Холовей внимательно их разглядывал, выслушивая
все то, что рассказывали ему Джейн и Парадин. Наконец он прервал свое
молчание:

– Я рад, что пришел сюда сегодня. Но не совсем. Дело в том, что все это
внушает тревогу.

– Как? – Парадин широко открыл глаза, а на лице Джейн отразился ужас. То, что
Холовей сказал дальше, их отнюдь не успокоило.

– Мы имеем дело с безумием. – Он улыбнулся, увидев, какое воздействие
произвели его слова. – С точки зрения взрослых, все дети безумны. Читали
когда-нибудь "Ураган на Ямайке" Хьюза?

– У меня есть. – Парадин достал с полки маленькую книжку. Холовей протянул
руку, взял книгу и стал перелистывать страницы, пока не нашел нужного места.
Затем стал читать вслух: – "Разумеется, младенцы еще не являются людьми – это
животные, со своей древней и разветвленной культурой, как у кошек, у рыб,
даже у змей. Они имеют сходную природу, только сложнее и ярче, ибо все-таки
из низших позвоночных это самый развитый вид. Короче говоря, у младенцев есть
свое собственное мышление, и оно оперирует понятиями и категориями, которые
невозможно перевести на язык понятий и категорий человеческого мышления".

Джейн попыталась было воспринять его слова спокойно, но ей это не удалось.

– Вы что, хотите сказать, что Эмма...

– Способны ли вы думать так, как ваша дочь? – спросил Холовей. – Послушайте:
"Нельзя уподобиться в мыслях младенцу, как нельзя уподобиться в мыслях
пчеле".

Парадин смешивал коктейли. Он сказал через плечо:

– Не слишком ли много теории? Насколько я понимаю, вы хотите сказать, что у
младенцев есть своя собственная культура и даже довольно высокий интеллект?

– Не обязательно. Понимаете, это вещи несоизмеримые. Я только хочу сказать,
что младенцы размышляют совсем иначе, чем мы. Не обязательно лучше – это
вопрос относительных ценностей. Но это просто различный способ развития... –
В поисках подходящего слова он скорчил гримасу.

– Фантазии, – сказал Парадин довольно пренебрежительно, но с раздражением
из-за Эммы. – У младенцев точно такие же ощущения, как у нас.

– А кто говорит, что нет? – возразил Холовей. – Просто их разум направлен в
другую сторону, вот и все. Но этого вполне достаточно.

– Я стараюсь понять, – сказала Джейн медленно, – но у меня аналогия только с
моей кухонной машиной. В ней можно взбивать тесто и пюре, но можно и выжимать
сок из апельсинов.

– Что-то в этом роде. Мозг – коллоид, очень сложной организации. О его
возможностях мы пока знаем очень мало, мы даже не знаем, сколько он способен
воспринять. Но зато доподлинно известно, что, по мере того как человеческое
существо созревает, его мозг приспосабливается, усваивает определенные
стереотипы, и дальше мыслительные процессы базируются на моделях, которые
воспринимаются как нечто само собой разумеющееся. Вот взгляните, – Холовей
дотронулся до абака, – вы пробовали с ним упражняться?

– Немного, – сказал Парадин.

– Но не так уж, а?

– Ну...

– А почему?

– Бессмысленно, – пожаловался Парадин. – Даже в головоломке должна быть
какая-то логика. Но эти дурацкие углы...

– Ваш мозг приспособился к Эвклидовой системе, – сказал Холовей. – Поэтому
эта... штуковина вас утомляет и кажется бессмысленной. Но ребенку об Эвклиде
ничего не известно. И иной вид геометрии, отличный от нашего, не покажется
ему нелогичным. Он верит тому, что видит.

– Вы что, хотите сказать, что у этой чепухи есть четвертое измерение? –
возмутился Парадин.

– На вид, во всяком случае, нет, – согласился Холовей. – Я только хочу
сказать, что наш разум, приспособленный к Эвклидовой системе, не может
увидеть здесь ничего, кроме клубка запутанной проволоки. Но ребенок –
особенно маленький – может увидеть и нечто иное. Не сразу. Конечно, и для
него это головоломка. Но только ребенку не мешает предвзятость мышления.

– Затвердение мыслительных артерий, – вставила Джейн.

Но Парадина это не убедило.

– Тогда, значит, ребенку легче справиться с дифференциальными и интегральными
уравнениями, чем Эйнштейну?

– Нет, я не это хотел сказать. Мне ваша точка зрения более или менее ясна.
Только...

– Ну хорошо. Предположим, что существуют два вида геометрии – ограничим число
видов, чтобы облегчить пример. Наш вид, Эвклидова геометрия, и еще какой-то,
назовем его X. X никак не связан с Эвклидовой геометрией, но основан на иных
теоремах. В нем два и два не обязательно должны быть равны четырем, они могут
быть равны Y2, а могут быть даже вовсе не равны ничему. Разум младенца еще ни
к чему не приспособился, если не считать некоторых сомнительных факторов
наследственности и среды. Начните обучать ребенка принципам Эвклида...

– Бедный малыш, – сказала Джейн.

Холовей бросил на нее быстрый взгляд.

– Основам эвклидовой системы. Начальным элементам. Математика, геометрия,
алгебра – это все идет гораздо позже. Этот путь развития нам знаком. А теперь
представьте, что ребенка начинают обучать основным принципам этой логики X.

– Начальные элементы? Какого рода?

Холовей взглянул на абак.

– Для нас в этом нет никакого смысла. Мы приспособились к эвклидовой системе.

Парадин налил себе неразбавленного виски.

– Это прямо-таки ужасно. Вы не ограничиваетесь одной математикой.

– Верно! Я вообще ничего не хочу ограничивать. Да и каким образом? Я не
приспособлен к логике X.

– Вот вам и ответ, – сказала Джейн со вздохом облегчения.

– А кто к ней приспособлен? Ведь чтобы сделать вещи, за которые вы, видимо,
принимаете эти игрушки, понадобился бы именно такой человек.

Холовей кивнул, глаза его щурились за толстыми стеклами очков.

– Может быть, такие люди существуют.

– Где?

– Может быть, они предпочитают оставаться в неизвестности.

– Супермены?

– Хотел бы я знать! Видите ли, Парадин, все опять упирается в отсутствие
критериев. По нашим нормам, эти люди в некоторых отношениях могут показаться
сверхумниками, а в других – слабоумными. Разница не количественная, а
качественная. Они по-иному мыслят. И я уверен, что мы способны делать
кое-что, чего они не умеют.

– Может быть, они бы и не захотели, – сказала Джейн.

Парадин постучал пальцем по оплавленным приспособлениям на поверхности
Коробки.

– А как насчет этого? Это говорит о...

– О какой-то цели, разумеется.

– Транспортация?

– Это прежде всего приходит в голову. Если это так. Коробка могла попасть
сюда откуда угодно.

– Оттуда... где... все по-другому? – медленно спросил Парадин.

– Именно. В космосе или даже во времени. Не знаю. Я психолог. И, к счастью, я
тоже приспособлен к Эвклидовой системе.

– Странное, должно быть, место, – сказала Джейн. – Денни, выброси эти
игрушки.

– Я и собираюсь.

Холовей взял в руки стеклянный кубик.

– Вы подробно расспрашивали детей?

Парадин ответил:

– Ага, Скотт сказал, что, когда он впервые заглянул в кубик, там были
человечки. Я спросил его, что он видит там сейчас.

– Что он сказал? – Психолог перестал хмуриться.

– Он сказал, что они что-то строят. Это его точные слова. Я спросил: кто,
человечки? Но он не смог объяснить.

– Ну да, понятно, – пробормотал Холовей, – это, наверно, прогрессирует. Как
давно у детей эти игрушки?

– Кажется, месяца три.

– Вполне достаточно. Видите ли, совершенная игрушка механическая, но она и
обучает. Она должна заинтересовать ребенка своими возможностями, но и
обучать, желательно незаметно. Сначала простые задачи. Затем...

– Логика X, – сказала бледная, как мел, Джейн.

Парадин ругнулся вполголоса.

– Эмма и Скотт совершенно нормальны!

– А вы знаете, как работает их разум сейчас?

Холовей не стал развивать свою мысль. Он потрогал куклу.

– Интересно было бы знать, каковы критерии там, откуда появились эти вещи?
Впрочем, метод индукции мало что даст. Слишком много неизвестных факторов. Мы
не можем представить себе мир, который основан на факторе X – среда,
приспособленная к разуму, мыслящему неизвестными категориями X.

– Это ужасно, – сказала Джейн.

– Им так не кажется. Вероятно, Эмма быстрее схватывает X, чем Скотт, потому
что ее разум еще не приспособился к нашей среде.

Парадин сказал:

– Но я помню многое из того, что я делал ребенком. Даже когда был совсем
маленьким.

– Ну и что?

– Я... был тогда... безумен?

– Критерием вашего безумия является как раз то, чего вы не помните, –
возразил Холовей, – но я употребляю слово "безумие" только как удобный
символ, обозначающий отклонение от принятой человеческой нормы. Произвольную
норму здравомыслия.

Джейн опустила стакан.

– Вы сказали, господин Холовей, что методом индукции здесь действовать
трудно. Однако мне кажется, что вы именно этим и занимаетесь, а фактов у вас
очень мало. Ведь эти игрушки...

– Я прежде всего психолог, и моя специальность – дети. Я не юрист. Эти
игрушки именно потому говорят мне так много, что они не говорят почти ни о
чем.

– Вы можете и ошибаться.

– Я хотел бы ошибиться. Мне нужно проверить детей.

– Я позову их, – сказал Парадин.

– Только осторожно. Я не хочу их спугнуть.

Джейн кивком указала на игрушки. Холовей сказал:

– Это пусть останется, ладно?

Но когда Эмму и Скотта позвали, психолог не сразу приступил к прямым
расспросам. Незаметно ему удалось вовлечь Скотта в разговор, то и дело
вставляя нужные ему слова. Ничего такого, что явно напоминало бы тест по
ассоциациям – ведь для этого нужно сознательное участие второй стороны.

Самое интересное произошло, когда Холовей взял в руки абак.

– Может быть, ты покажешь мне, что с этим делать?

Скотт заколебался.

– Да, сэр. Вот так... – Бусина в его умелых руках скользнула по запутанному
лабиринту так ловко, что никто из них не понял, что она в конце-концов
исчезла. Это мог быть просто фокус. Затем опять...

Холовей попробовал сделать то же самое. Скотт наблюдал, морща нос.

– Вот так?

– Угу. Она должна идти вот сюда...

– Сюда? Почему?

– Ну, потому что иначе не получится.

Но разум Холовея был приспособлен к Эвклидовой системе. Не было никакого
очевидного объяснения тому, что бусина должна скользить с этой проволочки на
другую, а не иначе. В этом не видно было никакой логики.

Ни один из взрослых как-то не понял точно, исчезла бусина или нет. Если бы
они ожидали, что она должна исчезнуть, возможно, они были бы гораздо
внимательнее.

В конце концов так ни к чему и не пришли. Холовею, когда он прощался,
казалось, было не по себе.

– Можно мне еще прийти?

– Я бы этого хотела, – сказала Джейн. – Когда угодно. Вы все еще полагаете...

Он кивнул.

– Их умы реагируют ненормально. Они вовсе не глупые, но у меня очень странное
впечатление, что они делают выводы совершенно непонятным нам путем. Как если
бы они пользовались алгеброй там, где мы пользуемся геометрией. Вывод такой
же, но достигнут другим методом.

– А что делать с игрушками? – неожиданно спросил Парадин.

– Уберите их подальше. Если можно, я хотел бы их пока взять.

В эту ночь Парадин плохо спал. Холовей провел неудачную аналогию. Она
наводила на тревожные размышления. Фактор X. Дети используют в рассуждениях
алгебру там, где взрослые пользуются геометрией. Пусть так. Только... Алгебра
может дать такие ответы, каких геометрия дать не может, потому что в ней есть
термины и символы, которые нельзя выразить геометрически. А что, если логика
X приводит к выводам, непостижимым для человеческого разума?

– Ч-черт! – прошептал Парадин. Рядом зашевелилась Джейн.

– Милый! Ты тоже не спишь?

– Нет. – Он поднялся и пошел в соседнюю комнату. Эмма спала, безмятежная, как
херувим, пухлая ручка обвила мишку. Через открытую дверь Парадину была видна
темноволосая голова Скотта, неподвижно лежавшая на подушке.

Джейн стояла рядом. Он обнял ее.

– Бедные малыши, – прошептала она. – А Холовей назвал их ненормальными.
Наверное, это мы сумасшедшие, Деннис.

– Нда-а. Просто мы нервничаем.

Скотт шевельнулся во сне. Не просыпаясь, он пробормотал что-то – это явно был
вопрос, хотя вроде бы и не на каком-либо языке. Эмма пропищала что-то, звук
ее голоса резко менял тон.

Она не проснулась. Дети лежали не шевелясь. Но Парадину подумалось, и от этой
мысли неприятно засосало под ложечкой, что это было, как будто Скотт спросил
Эмму о чем-то, и она ответила.

Неужели их разум изменился настолько, что даже сон – и тот был у них иным?

Он отмахнулся от этой мысли.

– Ты простудишься. Вернемся в постель. Хочешь чего-нибудь выпить?

– Кажется, да, – сказала Джейн, наблюдая за Эммой. Рука ее потянулась было к
девочке, но она отдернула ее.

– Пойдем. Мы разбудим детей.

Вместе они выпили немного бренди, но оба молчали. Потом, во сне, Джейн
плакала.

Скотт не проснулся, но мозг его работал, медленно и осторожно выстраивая
фразы, вот так:

– Они заберут игрушки. Этот толстяк... может быть листава опасен. Но
направления Горика не увидеть... им дун уванкрус у них нет... Интрадикция...
яркая, блестящая. Эмма. Она сейчас уже гораздо больше копранит, чем...
Все-таки не пойму, как... тавирарить миксер дист...

Кое-что в мыслях Смита можно было еще разобрать. Но Эмма перестроилась на
логику X гораздо быстрее. Она тоже размышляла.

Не так, как ребенок, не так, как взрослый. Вообще не так, как человек. Разве
что, может быть, как человек совершенно иного типа, чем Homo sapiens.

Иногда и Скотту трудно было поспеть за ее мыслями. Постепенно Парадин и Джейн
опять обрели нечто вроде душевного равновесия. У них было ощущение, что
теперь, когда причина тревог устранена, дети излечились от своих умственных
завихрений.

Но иногда все-таки что-то было не так.

Однажды в воскресенье Скотт отправился с отцом на прогулку, и они
остановились на вершине холма. Внизу перед ними расстилалась довольно
приятная долина.

– Красиво, правда? – заметил Парадин.

Скотт мрачно взглянул на пейзаж.

– Это все неправильно, – сказал он.

– Как это?

– Ну, не знаю.

– Но что здесь неправильно?

– Ну... – Скотт удивленно замолчал. – Не знаю я.

В этот вечер, однако, Скотт проявил интерес, и довольно красноречивый, к
угрям.

В том, что он интересовался естественной историей, не было ничего явно
опасного. Парадин стал объяснять про угрей.

– Но где они мечут икру? И вообще, они ее мечут?

– Это все еще неясно. Места их нереста неизвестны. Может быть, Саргассово
море, или же где-нибудь в глубине, где давление помогает их телам
освобождаться от потомства.

– Странно, – сказал Скотт в глубоком раздумье.

– С лососем происходит более или менее то же самое. Для нереста он
поднимается вверх по реке. – Парадин пустился в объяснения. Скотт слушал,
завороженный.

– Но ведь это правильно, пап. Он рождается в реке, и когда научится плавать,
уплывает вниз по течению к морю. И потом возвращается обратно, чтобы метать
икру, так?

– Верно.

– Только они не возвращались бы обратно, – размышлял Скотт, – они бы просто
посылали свою икру...

– Для этого нужен был бы слишком длинный яйцеклад, – сказал Парадин и
отпустил несколько осторожных замечаний относительно размножения.

Сына его слова не удовлетворили. Ведь цветы, возразил он, отправляют свои
семена на большие расстояния.

– Но ведь они ими не управляют. И совсем немногие попадают в плодородную
почву.

– Но ведь у цветов нет мозгов. Пап, почему люди живут здесь?

– В Глендале?

– Нет, здесь. Вообще здесь. Ведь, спорим, это еще не все, что есть на свете.

– Ты имеешь в виду другие планеты?

Скотт помедлил.

– Это только ... часть ... чего-то большого. Это как река, куда плывет
лосось. Почему люди, когда вырастают, не уходят в океан?

Парадин сообразил, что Скотт говорит иносказательно. И на мгновение
похолодел. Океан?

Потомство этого рода не приспособлено к жизни в более совершенном мире, где
живут родители. Достаточно развившись, они вступают в этот мир. Потом они
сами дают потомство. Оплодотворенные яйца закапывают в песок, в верховьях
реки. Потом на свет появляются живые существа.

Они познают мир. Одного инстинкта совершенно недостаточно. Особенно когда
речь идет о таком роде существ, которые совершенно не приспособлены к этому
миру, не могут ни есть, ни пить, ни даже существовать, если только кто-то
другой не позаботится предусмотрительно о том, чтобы им все это обеспечить.

Молодежь, которую кормят и о которой заботятся, выживет. У нее есть
инкубаторы, роботы. Она выживет, но она не знает, как плыть вниз по течению,
в большой мир океана.

Поэтому ее нужно воспитывать. Ее нужно ко многому приучить и приспособить.

Осторожно, незаметно, ненавязчиво. Дети любят хитроумные игрушки. И если эти
игрушки в то же время обучают...

Во второй половине XIX столетия на травянистом берегу ручья сидел англичанин.
Около него лежала очень маленькая девочка и глядела в небо. В стороне
валялась какая-то странная игрушка, с которой она перед этим играла. А сейчас
она мурлыкала песенку без слов, а человек прислушивался краем уха.

– Что это такое, милая? – спросил он наконец.

– Это просто я придумала, дядя Чарли.

– А ну-ка спой еще раз. – Он вытащил записную книжку.

Девочка спела еще раз.

– Это что-нибудь означает?

Она кивнула.

– Ну да. Вот как те сказки, которые я тебе рассказывала, помнишь?

– Чудесные сказки, милая.

– И ты когда-нибудь напишешь про это в книгу?

– Да, только нужно их очень изменить, а то никто их не поймет. Но я думаю,
что песенку твою я изменять не буду.

– И нельзя. Если ты что-нибудь в ней изменишь, пропадет весь смысл.

– Этот кусочек, во всяком случае, я не изменю, – пообещал он. – А что он
обозначает?

– Я думаю, что это путь туда, – сказала девочка неуверенно. – Я пока точно не
знаю. Это мои волшебные игрушки мне так сказали.

– Хотел бы я знать, в каком из лондонских магазинов продаются такие игрушки?

– Мне их мама купила. Она умерла. А папе дела нет.

Это была неправда. Она нашла эти игрушки в Коробке как-то раз, когда играла
на берегу Темзы. И игрушки были поистине удивительные.

Эта маленькая песенка – дядя Чарли думает, что она не имеет смысла. (На самом
деле он ей не дядя, вспомнила она, но он хороший.) Песенка очень даже имеет
смысл. Она указывает путь. Вот она сделает все, как учит песенка, и тогда...

Но она была уже слишком большая. Пути она так и не нашла.

Скотт то и дело приносил Эмме всякую всячину и спрашивал ее мнение. Обычно
она отрицательно качала головой. Иногда на ее лице отражалось сомнение. Очень
редко она выражала одобрение. После этого она обычно целый час усердно
трудилась, выводя на клочках бумаги немыслимые каракули, а Скотт, изучив эти
записи, начинал складывать и передвигать свои камни, какие-то детали, огарки
свечей и прочий мусор. Каждый день прислуга выбрасывала все это, и каждый
день Скотт начинал все сначала.

Он снизошел до того, чтобы кое-что объяснить своему недоумевающему отцу,
который не видел в игре ни смысла, ни системы.

– Но почему этот камешек именно сюда?

– Он твердый и круглый, пап. Его место именно здесь.

– Но ведь и этот вот тоже твердый и круглый.

– Ну, на нем есть вазелин. Когда доберешься до этого места, отсюда иначе не
разберешь, что это круглое и твердое.

– А дальше что? Вот эта свеча?

Лицо Скотта выразило отвращение.

– Она в конце. А здесь нужно вот это железное кольцо.

Парадину подумалось, что это как игра в следопыты, как поиски вех в
лабиринте. Но опять тот самый произвольный фактор. Объяснить, почему Скотт
располагал свою дребедень так, а не иначе, логика – привычная логика – была
не в состоянии.

Парадин вышел. Через плечо он видел, как Скотт вытащил из кармана измятый
листок бумаги и карандаш и направился к Эмме, на корточках размышляющей над
чем-то в уголке.

Ну-ну...

Джейн обедала с дядей Гарри, и в это жаркое воскресное утро, кроме газет,
нечем было заняться. Парадин с коктейлем в руке устроился в самом прохладном
месте, какое ему удалось отыскать, и погрузился в чтение комиксов.

Час спустя его вывел из состояния дремоты топот ног наверху. Скотт кричал
торжествующе:

– Получилось, пузырь! Давай сюда...

Парадин, нахмурясь, встал. Когда он шел к холлу, зазвенел телефон. Джейн
обещала позвонить...

Его рука уже прикоснулась к трубке, когда возбужденный голосок Эммы поднялся
до визга. Лицо Парадина исказилось.

– Что, черт побери, там, наверху, происходит?

Скотт пронзительно вскрикнул:

– Осторожней! Сюда!

Парадин забыл о телефоне. С перекошенным лицом, совершенно сам не свой, он
бросился вверх по лестнице. Дверь в комнату Скотта была открыта.

Дети исчезали.

Они таяли постепенно, как рассеивается густой дым на ветру, как колеблется
изображение в кривом зеркале. Они уходили держась за руки, и Парадин не мог
понять куда, и не успел он моргнуть, стоя на пороге, как их уже не было.

– Эмма, – сказал он чужим голосом, – Скотти!

На ковре лежало какое-то сооружение – камни, железное кольцо – мусор. Какой
принцип у этого сооружения – произвольный?

Под ноги ему попался скомканный лист бумаги. Он машинально поднял его.

– Дети. Где вы? Не прячьтесь...

ЭММА! СКОТТИ!

Внизу телефон прекратил свой оглушительно-монотонный звон.

Парадин взглянул на листок, который был у него в руке.

Это была страница, вырванная из книги. Непонятные каракули Эммы испещряли и
текст, и поля. Четверостишие было так исчеркано, что его почти невозможно
было разобрать, но Парадин хорошо помнил "Алису в Зазеркалье". Память
подсказала ему слова:

Часово – жиркие товы.
И джикали, и джакали в исходе.
Все тенали бороговы.
И гуко свитали оводи.

Ошалело он подумал: Шалтай-Болтай у Кэрролла объяснил Алисе, что это
означает.

Жиркие – значит смазанные жиром и гладкие.

Исход – основание у солнечных часов. Солнечные часы. Как-то давно Скотт
спросил, что такое исход. Символ?

Часово гукали...

Точная математическая формула, дающая все условия, и в символах, которые дети
поняли. Этот мусор на полу. "Товы" должны быть "жиркие" – вазелин? – и их
надо расположить в определенной последовательности, так, чтобы они "джикали"
и "джакали".

Безумие!

Но для Эммы и Скотта это не было безумием. Они мыслили по-другому. Они
пользовались логикой X. Эти пометки, которые Эмма сделала на странице, – она
перевела слова Кэрролла в символы, понятные ей и Скотту.

Произвольный фактор для детей перестал быть произвольным. Они выполнили
условия уравнения времени-пространства. "И гуко свитали оводи..."

Парадин издал какой-то странный гортанный звук. Взглянул на нелепое
сооружение на ковре. Если бы он мог последовать туда, куда оно ведет, вслед
за детьми... Но он не мог. Для него оно было бессмысленным. Он не мог
справиться с произвольным фактором. Он был приспособлен к Эвклидовой системе.
Он не сможет этого сделать, даже если сойдет с ума... Это будет совсем не то
безумие.

Его мозг как бы перестал работать. Но это оцепенение, этот ужас через минуту
пройдут... Парадин скомкал в пальцах бумажку.

– Эмма, Скотти, – слабым, упавшим голосом сказал он, как бы не ожидая ответа.

Солнечные лучи лились в открытые окна, отсвечивая в золотистом мишкином меху.
Внизу опять зазвенел телефон.

Примечания:

1  абак – вид счетов

© Editing, reformatting, HTML, CHM - Gazlan 2009 * gazlan@yandex.ru

http://lib2.rus.ec/b.fb2/Kattner_Vse_tenali_borogovyi....68297.fb2.zip