Силверберг, Роберт ! Двойная работа

Роберт Силверберг

© перевод с англ.: В. Вебер

Двойная работа

Звездолет медленно опустился на Домерг-3.

– Мы сумасшедшие, – вздохнул Джастин Марнер. – В этом нет никаких сомнений. В
споре надо уметь остановиться. – Марнер указал на экран. – Мы, похоже,
пренебрегли этим правилом. И оказались на Домерге. Человек в здравом уме на
такое не способен.

– Не болтай глупостей, Джастин, – рассердился Кемридж. – Ты прекрасно знаешь,
почему мы здесь, и сейчас не время...

Дверь бесшумно отошла в сторону, и в каюту вошел высокий домергиец в
ярко-желтом тюрбане; он приветственно протянул землянам два из шести щупалец.

– Добро пожаловать. Меня зовут Плорваш. Я вижу, вы прибыли в полном здравии. Я
отвезу вас в гостиницу. Мы постарались создать все удобства, чтобы
поддерживать вашу работоспособность на высшем уровне. Позвольте пожелать вам
удачи.

– Мы полагаемся не на удачу, а на голову и руки, – резко ответил Кемридж.

– Очень хорошо. Вы и прилетели сюда, чтобы доказать, что у вас они лучше.
Прошу за мной. ... И как раз в это время двое инженеров-домергийцев прибыли на
Землю.

Началось все на Земле, в маленьком кафе, где Джастин Марнер поспорил с заезжим
домергийцем.

Марнер и Кемридж сидели за чашечкой кофе, когда тот вошел в зал, приковав к
себе взгляды присутствующих. Хотя контакт с Домергом-3 был установлен больше
сотни лет назад, его жителей довольно редко видели на Земле.

Впрочем, и Марнер, и Кемридж узнали инопланетянина. Он был сотрудником
консульства Домерга, где они монтировали освещение. Домергийцы, с их
совершенным периферийным зрением, предпочитали мягкий отраженный свет.

Марнеру с Кемриджем пришлось повозиться с проводкой и разработать специальную
схему.

Домергиец тоже заметил их и сел за их стол.

– Да, два земных инженера! Вы меня, конечно, помните?

– Да, – ответил Марнер. – Мы делали вам освещение. Как оно работает?

– Довольно сносно. – Домергиец повернулся к стойке.

– Что вы хотите этим сказать? – поинтересовался Кемридж.

– Ну, вы сделали неплохую работу. Во всяком случае, с вашим уровнем техники мы
и не рассчитывали на большее.

– Позвольте... – вмешался Марнер.

– Лучше бы мне тогда промолчать! – воскликнул Марнер, разглядывая
светло-голубой потолок в номере отеля. – Это же надо, пролететь полгалактики
только ради того, чтобы разрешить спор, начатый в кафе!

Кемридж стукнул кулаком по столу.

– Послушай, Джастин, мы уже здесь и должны показать все, на что способны.
Понятно?

– А вдруг нам это не удастся?

– Мы вдвоем справимся с любой задачей. Ты в этом сомневаешься?

– Разумеется, нет. – Марнер кисло улыбнулся.

– Отлично. – Кемридж подошел к двери и снял крышку электронного замка.

– Взгляни, например, сюда. Довольно простое устройство. Я пока незнаком со
схемой этой коробочки, но дай мне полчаса и отвертку, я во всем разберусь.

– Ничего особенного, – согласился Марнер. – У нас есть более хитрые замки.

– В этом-то все и дело, – заметил Кемридж. – Эти домергийцы слишком высоко
ценят свой технический уровень. Знаешь, Джастин, я уверен, что мы сможем
сделать аналог любой их машины. Немного подумаем, немного поработаем, и все
будет в порядке. И если мы справимся с их загадками, а домергийские инженеры
провалятся, значит, мы победили. А пока я займусь этой коробочкой. Для
практики.

Утром они проснулись в боевом настроении, с полной уверенностью в том, что
преодолеют любые препятствия.

В дверь постучали.

– Кто там? – громко спросил Марнер.

– Я, – ответил домергиец – Плорваш.

Дверь мгновенно распахнулась.

– Кто открыл дверь? – удивленно спросил Плорваш.

Марнер улыбнулся.

– Попробуйте еще раз. Выйдите в коридор, закройте дверь и скажите:

«Плорваш».

Домергиец потоптался на месте, повернулся, вышел в коридор, притворив за собой
дверь, и пробормотал свое имя. Дверь тут же распахнулась. Плорваш переступил
через порог и, переводя взгляд с Марнера на Кемриджа, спросил:

«Что вы сделали?» – Нас заинтересовало устройство замка, – ответил Кемридж, –
и мы решили, что его стоит улучшить. Мы добавили к схеме звуковое реле,
реагирующее на имя и автоматически открывающее дверь.

Инопланетянин нахмурился,

– О да... – пробормотал он. – Очень интересная мысль. А теперь поговорим об
условиях испытания. Мы приготовили для вас специальную лабораторию в пригороде
столицы. Как и было условлено, вы получите два предварительных задания. Если
вы с ними справитесь, мы предложим третью задачу. Испытание будет продолжаться
до неудачи.

Лаборатория превзошла все ожидания.

Марнер осторожно вошел и огляделся. Слева на него смотрел зеленый экран
осциллографа, справа светились дисплеи компьютеров. Одну стену зала занимали
полки с инструментами и приборами. Рядом стояли верстаки со специальными
приспособлениями.

– Вы упрощаете нашу задачу, – сказал Кемридж. – В такой лаборатории не так уж
и трудно творить чудеса.

– Мы ведем честную игру, – ответил Плорваш.

– Это справедливо, – кивнул Кемридж. – Когда можно начать?

– Немедленно. – Плорваш поднял щупальце и достал из складок тюрбана
пластиковый тюбик сантиметров десять длиной, заполненный белой жидкостью.

– Это крем для удаления волос. – Он выдавал несколько капелек на ложкообразное
окончание другого щупальца и поднес его к своей густой рыжей бороде. Там, где
щупальце касалось волос, оставалась гладкая кожа.

– Очень полезная штука, – продолжал домергиец, протягивая тюбик Маркеру. –
Ваше первое задание – создать аналогичный крем.

– Если вас не затруднит, мы бы хотели получить и второе задание. Тогда каждому
из нас будет что делать, – сказал Кемридж.

Домергиец нахмурился.

– Вы хотите сразу заняться двумя задачами? Хорошо. – Он повернулся, вышел из
лаборатории и вернулся через несколько минут, неся что-то отдаленно
напоминающее мышеловку.

– Мы пользуемся этим устройством для ловли мелких грызунов, – объяснил
Плорваш. – Большинство этих животных реагирует на различные цвета, и в
качестве приманки в ловушке использована световая установка. Например, так мы
ловим верков, – он нажал клавишу на задней панели, и мышеловку заполнил
густо-зеленый цвет, – а так – флейбов. – Его щупальце коснулось другой
клавиши, и зелень сменилась нежно-розовым сиянием. Тут же запахло испорченными
овощами.

– Как видите, ловушка универсальна, – продолжал домергиец. – Мы снабдили вас
различными типами грызунов, они вот в тех клетках, – он указал на дальнюю
стену, – и вы должны сделать аналогичную конструкцию. Во всяком случае, мы
надеемся, что вы ее сделаете.

– Это все? – спросил Кемридж.

Плорваш кивнул – Как и условлено, время выполнения заданий не ограничивается.

Через четыре дня Марнер позвонил Плорвашу.

Широкое лицо домергийца заполнило экран видеофона.

– Мы закончили, – коротко ответил Марнер.

Спустя пятнадцать минут Плорваш вошел в лабораторию. Марнер и Кемридж возились
с клетками.

– Стойте на месте! – крикнул Кемридж, щелкнул выключателем, и тридцать клеток
разом открылись.

Полчища домергийских грызунов двинулись на Плорваша. Тот отступил на шаг.

– Что это вы затеяли?

– Не волнуйтесь, – успокоил его Марнер. – Сейчас вы все увидите сами.

Животные, не замечая Плорваша, прямиком направились к жужжащему сооружению,
стоящему у стены около двери. Оно переливалось различными цветами, издавало
странные запахи и щелкающие звуки. Когда животные подошли вплотную к
устройству, в полу открылся люк и два скребка сбросили в него всю живность.
Крышка люка тут же стала на место.

Инженеры подошли к Плорвашу.

– Мы модернизировали исходную модель, – объяснил Марнер. – Наша конструкция
гораздо лучше. Она ловит всех сразу, в то время как ваша настраивается лишь на
один вид.

Плорваш согласно кивнул.

– Очень хорошо. Прекрасное решение.

– Мы сделали подробные чертежи, – добавил Кемридж. – На Домерге эта ловушка,
несомненно, имеет коммерческую ценность.

– Вероятно, да, – признал Плорваш. – А как дела с кремом для удаления волос?

– Это совсем просто, – усмехнулся Маркер. – С такой аппаратурой мы без труда
выяснили химический состав. Впрочем, мы внесли некоторые коррективы.

– В каком смысле?

Марнер потер щеку.

– Пару дней назад я попробовал крем на себе, а кожа по-прежнему гладкая, как у
младенца. Похоже, что одноразового применения хватит на всю жизнь.

– Вы справились с двумя первыми заданиями. Что самое интересное, ваши
соперники также успешно преодолели этот барьер. Я разговаривал с нашим
консулом на Земле, вы его, конечно, помните, и он сообщил мне об этом.

– Мы очень рады, – буркнул Маркер, – но все решает третье задание, не так ли?

– Совершенно верно, – кивнул Плорваш. – Как я понимаю, вы готовы приступить к
нему?

Пять минут спустя Марнер и Кемридж смотрели на переплетение трубочек и
проводов, предназначенных, судя по всему, для подвода энергии к сложной
системе поршней и тяг.

С предельной осторожностью Плорваш опустил странное устройство на один из
верстаков.

– Что это? – спросил Марнер.

– Сейчас увидите. – Инопланетянин вытащил длинный шнур с вилкой на конце и
вставил его в розетку. В центре необычной машины засветилась ярко-вишневая
точка. Поршни и тяги пришли в движение, все убыстряя ход.

Через несколько мгновений машина вышла на рабочий режим. Поршни равномерно
ходили взад-вперед.

Кемридж взглянул на домергийца.

– Это двигатель, не так ли?

– Вы, разумеется, правы, – улыбнулся Плорваш. – А чтобы понять, почему я
принес его сюда, вытащите вилку из розетки.

Кемридж выполнил просьбу домергийца. Пальцы его рук разжались, и вилка упала
на пол.

– Он... не остановился? – прошептал Кемридж. – Поршни по-прежнему движутся?

– Это энергетическое сердце нашей цивилизации, – гордо ответил Плорваш.

– Подобные установки мы используем повсеместно. Ваше третье задание создать
аналогичную конструкцию.

Домергиец не торопясь вышел из лаборатории. Как только за ним закрылась дверь,
земляне обменялись взглядом и снова повернулись к машине.

Поршни ходили в прежнем ритме.

Марнер облизал пересохшие губы.

– Дейв, – прошептал он, – мы сможем построить вечный двигатель?

– Надо остановить эту штуковину, – сказал наконец Марнер, – и посмотреть, что
у нее внутри.

Полчаса напряженной работы, и они поняли, как ее остановить.

Марнер довольно потер руки.

– А теперь разберем эту крошку по винтикам и выясним, почему она вертится. –
Он повернулся к Кемриджу. – Давай примем за аксиому, Дейв, если домергийцы
построили такую машину, значит, это возможно.

Договорились?

– А иначе у меня давно бы опустились руки, – пробурчал Кемридж.

Они склонились над загадочной машиной.

– Хм-м. Похоже на замкнутую регенеративную систему с позитивной обратной
связью, – пробормотал Кемридж. – Энергия ходит и ходит по кругу.

– Похоже, – кивнул Марнер. Он вытер со лба капельки пота. – Дейв, мы должны
распутать этот клубок.

Спустя месяц машина работала.

После некоторого колебания они послали за Плорвашем.

– Вот. – Марнер указал на установку, стоящую рядом с конструкцией домергийцев.
Поршни обеих машин ритмично ходили взад-вперед.

– Она работает? – недоверчиво спросил Плорваш.

– Пока она не остановилась, – ответил Маркер.

– Значит, она работает, – повторил Плорваш. – Как?

– Преобразование энергии гиперполя, – пояснил Кемридж. – Правда, связь
довольно сложна, но, похоже, мы нашли оригинальное решение. Чертежи и расчеты
в сопроводительной записке. Мы не смогли построить аналог вашей машины, но
достигли того же результата, то есть выполнили поставленное условие.

– Мы привыкли преодолевать трудности, – усмехнулся Марнер. – А сначала и
представить не могли, что способны на такое. Но нас приперли к стенке, и
пришлось прыгнуть выше головы.

– Я тоже думал, что вы не справитесь с этим заданием, – прохрипел Плорваш. –
Так вы говорите, она работает? Без всяких фокусов?

– Конечно, – с негодованием воскликнул Марнер.

– Я хочу задать вам один вопрос. – Кемридж указал на прямоугольную черную
коробочку, едва видневшуюся сквозь переплетение проводов домергийской
модели. – Мы так и не поняли, что это такое. Нам не удалось вскрыть ее, чтобы
ознакомиться со схемой, поэтому пришлось, ввести совершенно новые элементы.
Для чего она предназначена?

Плорваш повернулся, посмотрел ему в глаза и глубоко вздохнул.

– Это источник энергии, миниатюризированный фотоэлектрический усилитель. С его
помощью машина будет работать еще две недели, а потом остановится.

– Как это? – изумился Марнер.

– Мне кажется, нам пора объясниться, – ответил домергиец. – У нас, как и во
всей вселенной, нет вечных двигателей. Вас сознательно обманули, чтобы
заставить создать подобную конструкцию. Это, возможно, неэтично, но, честно
говоря, мы не верили в ваши силы. Кстати, мы привлекли лучших специалистов,
чтобы изготовить этот имитатор.

Марнер опустился на стул.

Кемридж остался стоять, не веря своим ушам.

– То есть мы изобрели эту... штуку, а вы... вы... – Марнер умолк.

Плорваш кивнул.

– Я потрясен так же, как и вы. – Он опустился на ступ, заскрипевший под его
тяжестью.

Кемридж первым пришел в себя.

– Ну что ж, раз испытание закончено, мы забираем нашу машину и возвращаемся на
Землю.

– Боюсь, вам это не удастся, – спокойно возразил Плорваш. – По закону,
принятому семьсот лет назад, результаты любой исследовательской работы,
проведенной в государственной лаборатории, являются собственностью
государства. То есть мы... э... конфискуем этот... э... двигатель.

– Но это же невозможно! – возмутился Марнер.

– К тому же, – продолжал Плорваш, – нам придется задержать и вас. Мы хотим,
чтобы вы показали нам, как строить такие машины.

– Мы требуем свидания с консулом! – решительно заявил Марнер.

– Хорошо, – согласился Плорваш. – Полагаю, вы имеете на это право.

Консул, седовласый, благообразный джентльмен по фамилии Колбертон, прибыл в
лабораторию через два часа.

– Все это очень неприятно, – сказал он, выслушав инженеров.

– Но вы, конечно, сможете вытащить нас отсюда! – воскликнул Марнер. – Этот
двигатель принадлежит нам, и они не имеют права задерживать нас.

– Нет, разумеется, нет, – согласился консул. – Во всяком случае, земные законы
этого не допускают. Но, к сожалению, по законам Домерга, это изобретение
принадлежит им. А в соответствии с соглашением от... э... 2716 года,
касающимся территориального суверенитета, земляне, находящиеся на Домерге,
подчиняются законам этой планеты.

– Значит, мы влипли?

Консул развел руками.

– Конечно, мы сделаем все, что в наших силах. Мы перед вами в большом долгу.
Вы подняли престиж Земли в глазах всей Галактики.

– А нам-то от этого какая польза? – хмыкнул Марнер.

– Мы постараемся вам помочь. Во всяком случае, мы потребуем, чтобы вам создали
все условия для нормальной...

– Послушайте, Колбертон, – перебил его Кемридж, – нам не нужна нормальная
жизнь на этой планете, даже если нас будут развлекать все двадцать четыре
часа. Нам здесь не нравится. Мы хотим домой.

Консул печально помечал головой.

– Мы сделаем все возможное. – Он помолчал и, глубоко вздохнув, добавил:

– Мне кажется, возможность есть. Вы помните о двух домергийских инженерах,
отправившихся на Землю, чтобы решать технические задачи землян?

– А при чем здесь домергийцы? – переспросил Кемридж.

– Они – ваш единственный шанс. – Консул понизил голос: – Как вы уже знаете,
домергийцы довольно легко справились с двумя первыми заданиями.

Марнер и Кемридж нетерпеливо кивнули.

Старый дипломат улыбнулся.

– Как это ни странно, третье задание, данное домергийцам, оказалось таким же,
что и у нас.

– Вечный двигатель?

– Не совсем. Им показали якобы работающую антигравитационную машину и
предложили сделать ее аналог. Вероятно, психологически наши расы очень схожи.

– И что дальше? – спросил Марнер,

– Пока ничего, – глухо ответил консул. – Но мне сообщили, что они трудятся в
поте лица. И скорее всего сделают эту машину. Так что вы должны потерпеть. А
пока мы проследим, чтобы вы не испытывали никаких неудобств.

– Я все-таки не понимаю, – заметил Марнер, – что связывает нас с этими
домергийцами,

– Если они сделают антигравитационную машину, мы попытаемся устроить обмен.

Марнер нахмурился.

– Но им могут потребоваться годы. А если их попытки закончатся неудачей? Что
тогда?

Консул неопределенно пожал плечами.

В глазах Кемриджа блеснула искорка.

– Джастин, – он повернулся к Марнеру, – ты что-нибудь знаешь о гравитационных
полях?

– К чему ты клонишь? – недоверчиво переспросил Марнер,

– У нас прекрасная лаборатория. И я думаю, эти домергийцы не откажутся выдать
за свой антиграв, сделанный... ну, например, нами, а?

– Вы хотите построить антигравитационную машину и тайком переправить чертежи
на Землю, чтобы мы передали их домергийцам и... – Консул умолк, заметив, что
его никто не слушает.

Марнер и Кемридж склонились над столом, лихорадочно выводя уравнения.

(©) Robert Silverberg. Double Dare, 1981
http://webreading.ru/books/sci_/science/silverberg_robert_dvoynaya_rabota.txt.zip

© Editing, reformatting, HTML, CHM - Gazlan 2010 * gazlan@yandex.ru