PC 1995

http://habrahabr.ru/blogs/history/138883

Любопытно взглянуть в прошлое и сравнить, как изменились компьютеры.

Например, вот статья за 30 октября 1995 года
http://therelativelyinterestingblog.blogspot.com/2012/02/comparing-todays-computers-to-1995s.html
автор которой даёт пользователям советы по поводу комплектующих. Он отмечает,
что буквально за пару лет цены сильно упали - и сейчас самое время для
покупки: "Ещё в 1993 году мы видели рекламу модемов на 9600 бод всего лишь за
$500, а Dell предлагал топовую модель с 486-м процессором 66 МГц, 8 МБ памяти
и 320 МБ жёстким диском за $4400. Односкоростные приводы CD-ROM продавались за
$600. Сегодня, если вы хотите купить такое оборудование, то оно будет стоить
уже на 10-25% меньше, чем два года назад!", - радуется автор статьи. Произошли
изменения и в типичной конфигурации среднего ПК.

Память (RAM). Похоже, большинство производителей приняли стандарт 8 мегабайт,
по сравнению с 4 мегабайтами в 1994 году. Не покупайте меньше восьми. Разница
в производительности между компьютером с восемью мегабайтами памяти и четырьмя
может быть радикальной.

Жёсткие диски: В этом году уже стали обычными диски на 1 гигабайт, по
сравнению с 400-500 мегабайтами в прошлом году. Разница в цене составляет
всего около $200, но эти деньги окупают себя.

Мониторы. В 1995 году мы приходим к тому, что 15-дюймовые мониторы становятся
стандартом, по сравнению с 14-дюймовыми мониторами прошлого, но один дюйм -
это не такая большая разница. Если вы хотите по-настоящему большой монитор, то
берите 17-дюймовый, который на $400 дороже.

Видео. Сейчас появились 24-битные видеокарты со специальными графическими
ускорителями, и хотя они выглядят отлично в тестах производительности, на
самом деле наличие графического ускорителя не критично, поскольку растёт
производительность процессоров и памяти. Функция 24 бит влияет на глубину
цвета - это значит, что компьютер может отображать больше, чем 256 цветов
(8-битный цвет). Видеокарта на 24 бита может отображать до 17 миллионов цветов
- это замечательно, если вы сможете где-то найти изображение с таким
количеством цветов, но очень мало программ это поддерживают. Так что вам не
нужно улучшение до 24-битного цвета со стандартного 256-цветного дисплея:
многие недорогие видеокарты поддерживают режимы 32 000 или 64 000 цветов, что
уже является существенным улучшением.

Звуковые карты. В 1995 году мы видим всё больше карт с поддержкой
wavetable-синтеза, что обеспечивает более реалистичную передачу музыкальных
инструментов. Но опять же, не так много программного обеспечения требуют это:
звук плазма-брастера в DOOM - это не музыкальный инструмент. Если вы не
работаете профессионально с музыкой, то пока что можете не обращать внимания
на wavetable-звук.

Модемы. Модели 14,4k постепенно сходят со сцены, уступая место 28,8k. Я
предпочитаю взять 28,8k на $100 дороже, хотя 14,4k вполне хватает для работы с
электронной почтой.

CD-ROM. В 1994 году двухскоростные приводы были мейнстримом, а
четырёхскоростные только планировались в будущем. Что ж, будущее наступило. Я
бы и хотел сказать, что здесь вам не нужна дополнительная скорость, но я
думаю, разработчики ПО предполагают, что люди уже перешли на 4x, так что
делайте апгрейд, если финансы позволяют.

http://www.linux.org.ru/forum/talks/7463246?cid=7463444

> Речь не про это а про то что в 93м средняя зарплата была не более 30
> баксов в месяц. Вот попробуй выбирать между винтом на 500 мегабайт за
> 400 баксов и на гиг за 600 когда у тебя месячная зарплата меньше 100.