Доценко, Виктор ! Пятое правило арифметики

Пятое правило арифметики

http://www.s-cool.ru/page-53.html

Виктор Степанович Доценко,
доктор физико-математических наук

журнал "Наука и жизнь"  2004-12

Историки до сих пор спорят: как же могло получиться, что такие мудрые и
образованные древние египтяне столь быстро разучились строить свои
замечательные пирамиды? Все произошло на протяжении буквально нескольких
поколений (на рубеже IV и V династий, около XXVI века до Р.Х.). И в самом
деле, это была поразительная историческая катастрофа: веками учились, учились,
по крохам совершенствовали мастерство, передавали все это из поколения в
поколение, накапливали знания и опыт, потом выстроили свои три Великие
пирамиды (Хеопса, Хефрена и Микерина) и вдруг разом все забыли, потеряли
навык, умение и мастерство, перестали понимать элементарные вещи. Что особенно
удивляет - это произошло как бы само по себе, безо всяких войн и нашествий
варваров. Все, что было построено после, выглядело лишь как жалкое подобие
Великих пирамид и сейчас представляет собой не более чем груду развалин.

Я теперь знаю, как такое может происходить: дело в том, что уже пятый год
преподаю физику и математику в Парижском университете (Университет имени Пьера
и Марии Кюри, известный также под именем "Paris VI", или "Jussieu"). Надо
сказать, что Париж не последнее место на планете по уровню образования, а мой
университет далеко не худший в Париже. Россия всегда несколько отстает от
Запада, и, судя по тому, как энергично, а главное, во что нас реформирует
родное Министерство образования, сейчас в Париже я могу наблюдать наше
недалекое будущее. Сразу оговорюсь: я вовсе не претендую на роль "пророка из
будущего" и поэтому буду стараться избегать обобщений. Мне все равно не по
силам сравнивать средний уровень французского образования (о котором имею
весьма смутное представление) со средним уровнем нынешнего российского
образования (о котором тем более ничего не знаю). И если честно, вообще не
понимаю, что такое "средний уровень образования". Я буду рассказывать только о
своем личном опыте - так сказать, "что вижу, то и пою".

Сначала небольшая справка. Во Франции уже давно введен и действует "Единый
государственный экзамен" (ЕГЭ), только называется он у них БАК (от слова
"бакалавр"), но это сути не меняет. Мотивация введения французского БАКа была
примерно та же, что и нашего ЕГЭ: чтобы поставить всех учеников в равные
условия, чтобы свести на нет коррупцию на почве образования, чтобы
унифицировать требования к выпускникам, ну и так далее. Короче, чтобы все было
и по-честному, и по справедливости. Есть и отличие: у БАКа имеется несколько
специализаций. Он может быть научным, когда приоритет (повышенный коэффициент)
имеют экзамены по математике и физике; гуманитарным, когда приоритет отдается
языкам, философии; экономическим и т. д. Человек, сдавший БАК, имеет право
безо всяких вступительных экзаменов записаться в любой университет своего
профиля (правда, только по месту жительства - прописка у французов очень даже
имеется) и учиться в нем совершенно бесплатно (если не считать "комиссионного
сбора" размером в три сотни евро в начале каждого учебного года). А если
студент документально докажет, что доходы его семьи ниже определенного уровня,
то может получать стипендию (совершенно независимо от своей успеваемости).
Ученик, сдавший БАК с отметкой выше определенного уровня (больше чем 15 из
20), имеет право записаться на подготовительное отделение в одну из так
называемых Гранд Эколь (самая известная из которых Эколь Нормаль Суперьер) -
это что-то вроде элитных университетов, для поступления в которые после
подготовительных курсов нужно выдержать еще и вступительные экзамены. Далее, в
процессе учебы как в Гранд Эколь, так и в университете, в зимнюю и в весеннюю
сессии происходит отсев. Если у студента сумма баллов всех экзаменов
оказывается ниже определенного уровня, его выгоняют (или, в определенных
ситуациях, оставляют на второй год). Отсев идет серьезный: в моем университете
в первую зимнюю сессию выгоняют около 40 процентов студентов, в следующую -
еще процентов 30 и т.д. В результате к концу второго года обучения остается
едва ли четверть из тех, кто начинал учиться (фактически это растянутые на два
года вступительные экзамены). Далее отсев тоже продолжается, хотя не столь
интенсивно, и, наконец, венчают всю эту учебу два или три года так называемого
ДEA, которое с некоторыми поправками соответствует нашей аспирантуре и
которое, как и у нас, завершается (точнее, должно завершаться) диссертацией и
ученой степенью. Естественно, что до этого уровня добираются только
"самые-самые"... Ну и чтобы завершить это довольно скучное вступление, немного
о себе: доктор физико-математических наук, профессор, занимаюсь теоретической
физикой; в университете "Paris VI" преподаю математику и общую физику
первокурсникам, а еще, в качестве "контрастного душа", читаю некий
теоретический курс (уж не стану разъяснять о чем) и веду семинары для
аспирантов последнего года Эколь Нормаль Суперьер (т. е. именно для тех,
которые не только "самые-самые", но еще и "супер" и "экстра").

Ну вот, как видите, система образования задумана как будто совсем неплохо, все
устроено вполне разумно, и даже деньги на все это есть (французы, правда, все
время тоже говорят, что денег на образование катастрофически не хватает, но
это просто оттого, что они не знают, что значит не хватает на самом деле). И
тем не менее могу сообщить тем, кто еще не знает, что "хотели, как лучше, а
получилось, как всегда" бывает не только в России. Французское образование (и
я подозреваю, что далеко не только французское) - яркий тому пример.

В силу специфики своей деятельности в своем дальнейшем повествовании я буду
иногда вынужден апеллировать к экспертам в области высшей математики. Я имею в
виду тех, кто знает все четыре правила арифметики, а также умеет складывать
дроби и в общих чертах знаком с таблицей умножения. Части текста, для
понимания которых требуются столь специфические знания, я выделю курсивом.

Так вот, в этом учебном году я обнаружил, что среди пятидесяти моих
учеников-первокурсников (у меня две группы) восемь человек считают, что три
шестых (3/6) равно одной трети (1/3). Подчеркну: это молодые люди, которые
только что сдали "научный БАК", то есть тот, в котором приоритет отдается
математике и физике. Все эксперты, которым я это рассказывал и которые не
имеют опыта преподавания в парижских университетах, сразу же становятся в
тупик. Пытаясь понять, как такое может быть, они совершают стандартную ошибку,
свойственную всем экспертам: пытаются найти в этом логику, ищут (ошибочное)
математическое рассуждение, которое может привести к подобному результату. На
самом деле все намного проще: им это сообщили в школе, а они, как прилежные
ученики (а в университет попадают только прилежные ученики!), запомнили. Вот и
все. Я их переучил: на очередном занятии (темой которого вообще-то было
производная функции) сделал небольшое отступление и сообщил, что 3/6 равно
1/2, а вовсе не 1/3, как считают некоторые из присутствующих. Реакция была
такая: "Да? Хорошо..." Если бы я им сообщил, что это равно 1/10, реакция была
бы точно такой же.

В предыдущие два учебных года процентов десять-пятнадцать моих студентов
систематически обнаруживали другое, не менее "нестандартное" математическое
знание: они полагали, что любое число в степени -1 равно нулю. Причем это была
не случайная фантазия, а хорошо усвоенное знание, потому что проявлялось
неоднократно (даже после моих возражений) и срабатывало в обе стороны: если
обнаруживалось что-либо в степени -1, то оно тут же занулялосъ, и наоборот,
если что-либо требовалось занулить, подгонялась степень -1. Резюме то же
самое: их так научили.

Вот чему несчастных французских детей никак не могут по-настоящему научить,
так это обращаться с дробями. Вообще, дроби (их сложение, умножение, а
особенно деление) - постоянная головная боль моих студентов. Из своего
пятилетнего опыта преподавания могу сообщить, что сколько-нибудь уверенно
обращаться с дробями могли не больше десятой части моих первокурс ников. Надо
сказать, что арифметическая операция деления - это, пожалуй, самая трудная
тема современного французского среднего образования. Подумайте сами, как
объяснить ребенку, что такое деление: небось станете распределять поровну
шесть яблочек среди троих мальчиков? Как бы не так. Чтобы рассказать, как учат
делению во французской школе, я опять вынужден обращаться к экспертам. Пусть
не все, но кое-кто из вас еще помнит правило деления в столбик. Так вот, во
французской школе операция деления вводится в виде формального алгоритма
деления в столбик, который позволяет из двух чисел (делимого и делителя) путем
строго определенных математических манипуляций получить третье число
(результат деления). Разумеется, усвоить этот ужас можно, только проделав
массу упражнений, и состоят эти упражнения вот в чем: несчастным ученикам
предъявляются шарады в виде уже выполненного деления в столбик, в котором
некоторые цифры опущены, и эти отсутствующие цифры требуется найти.
Естественно, после всего этого, что бы тебе ни сказали про 3/6, согласишься на
что угодно.

Разумеется, кроме описанных выше, так сказать, "систематических нестандартных
знаний" (которым научили в школе) имеется много просто личных, случайных
фантазий. Некоторые из них очень смешные. Например, один юноша как-то
предложил переносить число из знаменателя в числитель с переменой знака.
Другая студентка, когда косинус угла между двумя векторами у нее получился
равным 8, заключила, что сам угол равен 360 градусов умножить на восемь, ну и
так далее. У меня есть целая коллекция подобных казусов, но не о них сейчас
речь. В конце концов, то, что молодые люди еще способны фантазировать, - это
не так уж плохо. Думать в школе их уже отучили (а тех, кого еще не отучили, в
университете отучат - это уж точно), так пусть пока хоть так проявляют живость
ума (пока они, живость и ум, еще есть).

Довольно долго я никак не мог понять, как с подобным уровнем знаний все эти
молодые люди сумели сдать БАК, задачи в котором, как правило, составлены на
вполне приличном уровне и решить которые (как мне казалось) можно, лишь
обладая вполне приличными знаниями. Теперь я знаю ответ на этот вопрос. Дело в
том, что практически все задачи, предлагаемые на БАКе, можно решить с помощью
хорошего калькулятора - они сейчас очень умные, эти современные калькуляторы:
и любое алгебраическое преобразование сделают, и производную функции найдут, и
график ее нарисуют. При этом пользоваться калькулятором при сдаче БАКа
официально разрешено. А уж что-что, а быстро и в правильном порядке нажимать
на кнопочки современные молодые люди учатся очень лихо. Одна беда - нет-нет да
и ошибешься, в спешке не ту кнопочку нажмешь, и тогда получается конфуз.
Впрочем, "конфуз" - это с моей, старомодной, точки зрения, а по их,
современному, мнению - просто ошибка, ну что поделаешь, бывает. К примеру,
один мой студент что-то там не так нажал, и у него получился радиус планеты
Земля равным 10 миллиметрам. А, к несчастью, в школе его не научили (или он
просто не запомнил), какого размера наша планета, поэтому полученные им 10
миллиметров его совершенно не смутили. И лишь когда я сказал, что его ответ
неправильный, он стал искать ошибку. Точнее, он просто начал снова нажимать на
кнопочки, но только теперь делал это более тщательно и в результате со второй
попытки получил правильный ответ. Это был старательный студент, но ему было
абсолютно "до лампочки", какой там радиус у Земли: 10 миллиметров или 6400
километров, - сколько скажут, столько и будет. Только не подумайте, что
проблему можно решить, запретив калькуляторы: в этом случае БАК просто никто
не сдаст, дети после школы вынуждены будут вместо учебы в университетах искать
работу, и одновременно без работы останется целая армия университетских
профессоров - в общем, получится страшный социальный взрыв. Так что
калькуляторы трогать не стоит, тем более, что в большинстве случаев ученики
правильно нажимают на кнопочки.

Теперь о том, как, собственно, учат математике и физике в университете. Что
касается математики, то под этой вывеской в осеннем семестре изучаются три
темы: тригонометрия (синусы, косинусы и т. д.), производные функций и
несколько интегралов от стандартных функций - в общем, все то, что и так нужно
было знать, чтобы сдать БАК. Но в университете, как это часто бывает, учат все
сначала, чтобы научить наконец "по-настоящему".

Что касается тригонометрии, то ее изучение сводится к заучиванию таблицы
значений синуса, косинуса и тангенса для стандартных углов 0, 30, 45, 60 и 90
градусов, а также нескольких стандартных соотношений между этими функциями.
Старательные студенты, которых в действительности не так уж мало, все это
знают и так. Однако вот ведь какая закавыка, я каждый год упорно задаю своим
ученикам один и тот же вопрос: кто может объяснить, почему синус 30 градусов
равен 1/2? Я преподаю уже пять лет, и каждый год у меня около пятидесяти
учеников; так вот, из двухсот пятидесяти моих учеников за все время на этот
вопрос мне не ответил ни один человек. Более того, по их мнению, сам вопрос
лишен смысла: то, чему равны все эти синусы и косинусы (так же, впрочем, как и
все остальные знания, которыми их пичкали в школе, а теперь продолжают пичкать
в университете), - это просто некая данность, которую нужно запомнить. И вот
каждый год я как последний зануда пытаюсь их в этом разубеждать, пытаюсь
рассказывать, что откуда берется, какое отношение все это имеет к миру, в
котором мы живем, тужусь изо всех сил рассказывать так, чтобы было интересно,
а они смотрят на меня, как на придурка, и терпеливо ждут, когда же я наконец
угомонюсь и сообщу им, что, собственно, нужно заучить на память. Своим большим
успехом я считаю, если к концу семестра один или два человека из группы
раз-другой зададут мне вопрос "почему?". Но достичь этого мне удается не
каждый год...

Теперь производная функции. Милые эксперты, не пугайтесь: никакой теоремы
Коши, никакого "пусть задано эпсилон больше нуля..." тут не будет. Когда я
только начинал работать в университете, некоторое время ходил на занятия моих
коллег - других преподавателей, чтобы понять что к чему. И таким образом я
обнаружил, что на самом деле все намного-намного проще, чем нас когда-то
учили. Спешу поделиться своим открытием: производная функции - это штрих,
который ставится справа вверху от обозначения функции. Ей-богу, я не шучу -
прямо так вот и учат. Нет, разумеется, это далеко не все: требуется заучить
свод правил, что произойдет, если штрих поставить у произведения функций и
т.п.; выучить табличку, в которой изображено, что этот самый штрих производит
со стандартными элементарными функциями, а также запомнить, что если результат
этих магических операций оказался положительным, значит, функция растет, а
если отрицательным - убывает. Только и делов. С интегрированием точно такая же
история: интеграл - это такая вот вертикальная карлючка, которая ставится
перед функцией, затем даются правила обращения с этой самой карлючкой и
отдельное сообщение: результат интегрирования - это площадь под кривой (и на
кой им нужна эта площадь?..).

С преподаванием физики дела обстоят похоже, только рассказывать про это скучно
- здесь не так много смешного. Потому очень кратко (просто для полноты
картины): курс физики в первом семестре в Университете имени Пьера и Марии
Кюри начинается почему-то с линейной оптики (при этом параллельно на
лабораторных занятиях студенты зачем-то изучают осциллограф), затем - два
занятия подряд они зубрят наизусть огромную таблицу с размерностями физических
величин (то есть как выражается в килограммах, секундах и метрах, скажем,
гравитационная постоянная и т. п.; замечу попутно - при этом они понятия не
имеют, что такое гравитационная постоянная), затем - механика (столкновения
шариков, равновесие сил и т. п.), и наконец венчает осенний семестр почему-то
гидродинамика. Почему именно такая выборка - понятия не имею, возможно, это то
немногое, что знает главный координатор (и лектор) нашей секции. Почему именно
в таком порядке? Да, собственно, какая разница, в каком порядке все это
зубрить...

Бедные Мария и Пьер Кюри... Они на том свете небось места себе не находят от
стыда.

Попробую предложить отдаленную аналогию всей этой ахинеи для гуманитариев.
Представьте себе, что программа университетского курса под названием "Русская
литература" состоит из следующих разделов: 1. Творчество А. П. Чехова; 2.
Лингвистический анализ произведений русских и советских писателей XIX и XX
веков; 3. "Слово о полку Игореве"; 4. Творчество А. Платонова. И на этом
все...

Что же касается аспирантов Эколь Нормаль Суперьер (то есть тех, которые
"супер-самые-самые"), то здесь ситуация совершенно иная. Эти ребята прошли
такой суровый отбор, что ни вольных фантазеров, ни тем более разгильдяев здесь
уже не встретишь. Более того, и с дробями у них все в порядке, и алгебру они
знают прекрасно, и еще много-много всего, что им полагается знать к этому
возрасту. Они очень целеустремленные, работоспособные и исполнительные, и с
диссертациями у них, я уверен, будет все в полном порядке. Одна беда - думать
они не умеют совершенно. Исполнить указанные, четко сформулированные
преподавателем манипуляции - пожалуйста, что-нибудь выучить, запомнить -
сколько угодно. А вот думать - никак. Эта функция организма у них, увы,
атрофирована полностью. Ну а кроме того, теоретическую физику они, конечно, не
знают совершенно. То есть они, конечно, знают массу всевозможных вещей, но это
какая-то пестрая, совершенно хаотичная мозаика из массы всевозможных маленьких
"знаний", которые они с успехом могут использовать, только если вопросы им
приготовлены в соответствии с заранее оговоренными правилами, совместимыми с
этой мозаикой. Например, если такому аспиранту задается некий вопрос, то
ответом на него должно быть либо "знание А", либо "знание В", либо "знание С",
потому что если это ни А, ни В, ни С, он станет в ступор, который называется
"так не бывает". Хотя, конечно, и у аспирантов Эколь Нормаль Суперьер бывают
довольно смешные дыры в знаниях - но тут несчастные детишки совершенно не
виноваты - это преподаватели у них были такие. Например, из года в год я
обнаруживаю, что никто из моих слушателей (аспирантов последнего года Эколь
Нормаль Суперьер!) не способен взять Гауссов интеграл и вообще не имеет
представления о том, что это такое. Ну это как если бы человек писал
диссертацию, скажем, о месте природы в поэзии позднего Пушкина и при этом не
имел представления о том, что такое синонимы. Но, вообще, конечно, из этих
аспирантов получатся прекрасные исполнители, как те "роботы-исполнители" из
давнего фильма "Москва - Кассиопея"... И поэтому мне больше нравится
преподавать первокурсникам университета: там все-таки еще есть хоть небольшая
надежда кого-то чему-то научить...

Мне их так жалко, этих детишек! Вы только представьте: из года в год с раннего
детства зубрить, зубрить и зубрить весь этот бред... Но ведь понятно, что
вызубрить все невозможно. Даже у самых прилежных учеников хоть в чем-то, но
будут пробелы. На практике это иногда выглядит дико (по крайней мере для
меня). Представьте себе: прилежный студент, умеет находить производные, умеет
интегрировать (то есть он вызубрил все правила, про "штрих" и "вертикальную
карлючку"), но вот дроби складывать не умеет. Или, допустим, складывать умеет,
а вычитать - никак - ну не выучил вовремя! При этом он может знать всю таблицу
умножения, но вот чему равно 6 умножить на 7 - нет (может, он просто проболел
в тот день, когда учитель в школе это сообщал). Теперь вы, надеюсь, поняли,
что на самом деле 3/6 может равняться не только 1/3, а вообще чему угодно.
Если хотите, это можно назвать "пятым правилом арифметики": сколько скажем,
столько и будет!

Мне неизвестно, сколько времени здесь продолжается весь этот образовательный
"апокалипсис", может, лет десять, может, чуть меньше, но то, что в школы уже
пришли преподаватели "нового поколения" - выпускники таких вот университетов -
это точно, я вижу по своим ученикам. Что же касается моих коллег - нынешней
университетской профессуры... Нет, с арифметикой у них все в порядке, и,
вообще, в каком-то смысле все они довольно грамотные люди - стареющее
вымирающее поколение. Но, с другой стороны, когда происходит такой всеобщий
бардак в образовании, вольно или невольно, но тупеют все - не только ученики,
но и преподаватели, видимо, это какой-то неизбежный закон природы. Разврат
развращает...

В этом учебном году на семестровой контрольной одной из задач была такая (я
думаю, наши восьми-, а может, и семиклассники ее бы оценили): "Воздушный шар
летит в одном направлении со скоростью 20 км/час в течение 1 часа и 45 минут.
Затем направление движения меняется на заданный угол (60°), и воздушный шар
летит еще 1 час и 45 минут с той же скоростью. Найти расстояние от точки
старта до точки приземления". Перед контрольной на протяжении двух недель
среди преподавателей университета шла бурная дискуссия - не слишком ли сложна
эта задача для наших студентов. В конце концов решили рискнуть выставить ее на
контрольную, но с условием, что те, кто ее решит, получат дополнительно
несколько премиальных очков. Затем в помощь преподавателям, которые будут
проверять студенческие работы, автор этой задачи дал ее решение. Решение
занимало половину страницы и было неправильным. Когда я это заметил и поднял
было визг, коллеги тут же успокоили меня очень простым аргументом: "Чего ты
нервничаешь? Все равно эту задачу никто не решит..." И они оказались правы. Из
полутора сотен студентов, писавших контрольную, ее решили только два человека
(и это были китайцы). Из моих пятидесяти учеников примерно половина даже не
попыталась ее решать, а у тех, кто сделал такую попытку, спектр полученных
ответов простирался от 104 метров до 108 500 километров. Отдавая работу той
студентке, которая умудрилась получить расстояние в 108,5 тысячи километров, я
попытался было воззвать к ее здравому смыслу: дескать, ведь это два с
половиной раза облететь вокруг земного шара! Но она мне с достоинством
ответила: "Да, я уже знаю - это неправильное решение". Такие вот дела...

Читатель небось уже измучился в ожидании ответа на давно созревший вопрос:
"Как же такое может быть?!" Ведь Франция - высокоразвитая культурная страна, в
которой полным-полно умных образованных людей. Это один из главных мировых
лидеров и в теоретической физике, и в математике, и в высоких технологиях,
страна, где по российским понятиям "все хорошо". И в конце концов куда
подевалась выдающаяся французская математическая школа "Бурбаки"? И вообще,
при чем тут "Единый государственный экзамен"?

Про "Бурбаки" ответить проще всего. Эта школа никуда не делась, она продолжает
функционировать, но при этом стала похожей на "черную дыру": людей (и
талантливых людей!) она продолжает в себя "всасывать", но что там у нее
делается внутри, те, кто находится снаружи, уже не знают. Это стало чем-то
вроде "игры в бисер" Германа Гессе. Хотя мощная математическая традиция
"Бурбаки" во французском обществе конечно же осталась. Именно поэтому
несчастных детишек здесь так мучают шарадами про деление в столбик. Или, к
примеру, когда нужно было решить уравнение 5х + 3 = 0, один мой студент
исписал целую страницу рассуждениями про структуру и счетность множества
решений такого типа уравнений, но само уравнение решить так и не смог. Хорошо
известно, что получается, если из учения, веры или науки уходит дух, а
остается один формальный ритуал: маразм.

Что же касается "как же такое может быть?!", то, как видите, может, очень даже
может! Правда, я подозреваю, только до поры до времени. Во-первых, нужно иметь
в виду, что вся эта катастрофа в образовании началась не так уж давно, и когда
говорят про умных и образованных людей, то это в действительности очень тонкий
слой общества (на котором на самом деле все и держится), состоящий из пожилых,
стареющих (и вымирающих) "динозавров". И подпитки в этот слой сейчас просто не
происходит (точнее, она происходит за счет китайцев и прочих там русских).
Во-вторых, существует и совершенно другая точка зрения на происходящее. Этот
крайне циничный взгляд на современное общество как-то растолковал мне один мой
коллега по университету (огромный патриот Франции, по происхождению поляк,
несколько лет проучившийся в Москве, прекрасно говорящий по-русски, большой
знаток русской литературы). Он очень умный человек, тоже преподает и прекрасно
видит, что происходит, но при этом считает, что никакой катастрофы нет, а
наоборот, все правильно, все развивается как надо. Дело в том, что
современному развитому обществу нужны только хорошие исполнители. Творческие,
думающие люди, конечно, тоже требуются, но буквально единицы. Поэтому вся
система образования должна быть настроена на отбор, выращивание и дрессировку
именно хороших исполнителей, а учить думать молодых людей совершенно не нужно:
в современном обществе это только повредит их будущей профессиональной
деятельности, какой бы она ни была. Что же касается творческих личностей, то о
них особенно беспокоиться не следует: тот, кто действительно талантлив, так
или иначе все равно пробьется. В этом смысле, по большому счету, совершенно не
важно, каким предметам мы их тут, в университете, учим (по крайней мере на
первых курсах). Вместо физики с математикой вполне можно было бы заставлять
зубрить, например, латынь (вот только специалистов таких сейчас не сыщешь).
Все равно в будущей профессиональной деятельности никакое понимание физики с
математикой им не понадобится. На уровне школы и университета важно просто
производить отбор и дрессировку самых послушных, трудолюбивых и
исполнительных, вот и все. А для тех, кто вылетает из этой системы, для тех,
кто идет в "отходы", существуют метлы для подметания улиц, кассовые аппараты в
супермаркетах, заводские конвейеры и т. д. Вы вон в Советском Союзе в свое
время напроизводили миллионы образованных "думающих" инженеров - и что? По
части своих прямых профессиональных обязанностей они, как правило, ни черта
делать не умели, а предпочитали размышлять о судьбах мира, о смысле жизни, о
Достоевском... Причем, согласитесь, сами эти, так сказать, "думающие
образованные инженеры" сплошь и рядом чувствовали себя несчастными людьми:
невоплощенные мечты о великих свершениях, нереализованные таланты, мировая
скорбь и тому подобное. А тут жизненные претензии и запросы, как личные, так и
профессиональные, четко алгоритмированы, и все счастливы и довольны...

Я думаю, мысль понятна, и дальше можно не распространяться. Обо всем этом уже
писано-переписано в бесчисленных утопиях и антиутопиях. Мне лично подобная
точка зрения на развитое современное общество крайне несимпатична, но это
отнюдь не значит, что она ошибочна. Мне кажется, что в подобной системе
никакие таланты никуда не пробьются (просто потому, что их некому будет
учить), и тогда люди, точнее, "роботы-исполнители" очень быстро разучатся
строить "Великие пирамиды". Но, может, я и ошибаюсь...

Теперь, надеюсь, понятно, при чем тут "Единый государственный экзамен"? Когда
люди, вместо того чтобы думать самим и учить думать своих детей, пытаются в
конечном итоге все на свете сводить к алгоритмам и тупым тестам, наступает
всеобщее отупение. Впрочем, что тут первично, а что вторично, не знаю: вполне
возможно, что все эти БАКи, ЕГЭ и прочие тесты не более чем следствие (а вовсе
не причина) всеобщего, скажем так, "радикального упрощения мышления" в
развитом обществе. В моей молодости экзамены в стиле ЕГЭ проводились только на
военной кафедре, что как раз было вполне оправданно и понятно: "приказ
начальника - закон для подчиненного", и все тут, а думать при этом было
противопоказано. Теперь подобный стиль обучения похоже становится всеобщим. По
мне так уж лучше пусть будет коррупция, чем кристально честное общество
исполнительных роботов-идиотов. Хотя, впрочем, у меня есть сильные подозрения,
что в этом смысле России ничего особенно серьезного не грозит. У нас сплошь и
рядом вязнут и дохнут не только благие начинания, но, к счастью, и идиотские.

Ну а если подобная "алгоритмизация" жизни и в самом деле есть магистральная
дорога дальнейшего развития человечества (в конце концов, если это эффективно,
то почему нет?), что ж, тогда мне просто останется пожелать ему счастливого
пути. Удачи вам, ребята, дальше продолжайте без меня, я остаюсь...