Дэзлесс, Надежда ! Часы для оплодотворения

Часы для оплодотворения

http://j4w.co.il/articles-chasy_dlya_oplodotvoreniya.html

Надежда Дэзлесс
06.03.2011

Про Энди Куровец (Andy Kurovets) мы уже писали, это он изобрел самую пошлую
компьютерную мышь. Так вот теперь он изобрел часы, показывающие овуляцию и
самый подходящий момент для зачатия. Конечно, оно иногда странно, как
дизайнеры помешаны на сексе, мы как раз недавно писали о мексиканском тандеме,
придумавшем мебель для занятий сексом.

На самом деле, никакой загадки тут нет. Процесс создания чего-то нового сам по
себе напоминает секс с последующим зачатием, вынашиванием и рождением идеи.
Иногда даже токсикоз присутствует, так плохо бывает человеку, если он идею,
которая пришла ему в голову, не развивает. Ведь они живые, идеи, и им надо в
мир, к людям.

А уж просиживая в офисе долгие часы, чтобы разработать и претворить идею в
жизнь, дизайнеры толстеют от пиццы, пончиков и недосыпа.

Но мы отвлеклись, итак, часы, которые показывают, весьма откровенно и для
некоторых, слишком наглядно, самый благоприятный момент для зачатия.
Шокирующий проект Энди Куровица (между прочим, выпускника Киевского института
дизайна) Fertilization Watch! Что с английского можно перевести двумя
способами, часы для оплодотворения или фертилизационный дозор.

На часах изображена яйцеклетка – самая большая клетка женского организма и
сперматозоиды – самые маленькие клетки мужского организма. С помощью данных
символов часы покажут самое благоприятное и самое неблагоприятное время для
зачатия. А вы уже выберете, что вам подходит больше.

Хотя я не уверена, что стала бы носить на руке такие часы, это чтобы каждый
поц молодой человек мог увидить когда у меня ПМС? В чем, я вас спрашиваю,
цимес? Пусть сам догадывается, почему у меня плохое настроение. А вот в
кармане – очень может быть. Очень полезная вещь, если вдуматься. Хотя я втихую
считаю, что эти часы как раз таки для умных мужчин...